<!DOCTYPE html>
<html lang="en-US" class="full-width">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="" />            <title>Must-See Moments: IMPACT! November 17, 2020 &#8211; IMPACT Wrestling</title>
            
        
        <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
                <script src="https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/bootstrap/js/html5.min.js"></script>
                <script src="https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/bootstrap/js/respond.min.js"></script>
                <![endif]-->
        <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//wordpress-assets.dotstudiopro.com' />
<link rel='dns-prefetch' href='//www.dplayer.pro' />
<link rel='dns-prefetch' href='//smartplugin.youbora.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IMPACT Wrestling &raquo; Must-See Moments: IMPACT! November 17, 2020 Comments Feed" href="https://impactwrestling.com/2020/11/18/must-see-moments-impact-november-17-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/impactwrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://impactwrestling.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='auth0-widget-css'  href='https://impactwrestling.com/wp-content/plugins/auth0/assets/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://impactwrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://impactwrestling.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dotstudiopro-scheduler-page-css'  href='https://impactwrestling.com/wp-content/plugins/wordpress-epg-shortcode/frontend/assets/css/dsp-scheduler-front-global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://impactwrestling.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-4980-css'  href='https://impactwrestling.com/wp-content/uploads/elementor/css/post-4980.css?ver=1605173666' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://impactwrestling.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://impactwrestling.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://impactwrestling.com/wp-content/uploads/elementor/css/global.css?ver=1600194790' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-global-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/framework/dsp_options/redux-global.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='effects-css'  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/effects.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css' type='text/css' media='all' />
<link rel='stylesheet' id='ds-global-css'  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-global.min.css?ver=202010301649' type='text/css' media='all' />
<link rel='stylesheet' id='ds-header-css'  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-header.min.css?ver=202010301649' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://impactwrestling.com/wp-content/themes/impact-tv/assets/css/custom.css?v=1.0&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://impactwrestling.com/wp-content/themes/impact-tv/style.css?ver=202010061031' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-dsp_theme_options-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CFjalla+One%3A400&#038;subset=latin&#038;ver=1605325352' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uael_script = {"post_loader":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
var uaelRegistration = {"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"bffb88cb27"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
window.scope_array = [];
			window.backend = 0;
			jQuery.cachedScript = function( url, options ) {
				// Allow user to set any option except for dataType, cache, and url.
				options = jQuery.extend( options || {}, {
					dataType: "script",
					cache: true,
					url: url
				});
				// Return the jqXHR object so we can chain callbacks.
				return jQuery.ajax( options );
			};
		    jQuery( window ).on( "elementor/frontend/init", function() {
				elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
					if ( "undefined" == typeof $scope ) {
							return;
					}
					if ( $scope.hasClass( "uael-particle-yes" ) ) {
						window.scope_array.push( $scope );
						$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
					}else{
						return;
					}
					if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
						var uael_url = uael_script.uael_particles_url;
						
						jQuery.cachedScript( uael_url );
						window.backend = 1;
					}else if(elementorFrontend.isEditMode()){
						var uael_url = uael_script.uael_particles_url;
						jQuery.cachedScript( uael_url ).done(function(){
							var flag = true;
						});
					}
				});
			});
			jQuery(document).ready(function(){
				if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
					return;
				}
				var uael_url = uael_script.uael_particles_url;
				jQuery.cachedScript = function( url, options ) {
					// Allow user to set any option except for dataType, cache, and url.
					options = jQuery.extend( options || {}, {
						dataType: "script",
						cache: true,
						url: url
					});
					// Return the jqXHR object so we can chain callbacks.
					return jQuery.ajax( options );
				};
				jQuery.cachedScript( uael_url );
			});	
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/tooltipster.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dplayer.pro/dotplayer.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://impactwrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://impactwrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://impactwrestling.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jaw-Dropping Photos from Last Night&#8217;s IMPACT!' href='https://impactwrestling.com/2020/11/18/jaw-dropping-photos-from-last-nights-impact/' />
<link rel='next' title='Champ Rich Swann takes over IMPACT Plus' href='https://impactwrestling.com/2020/11/18/champ-rich-swann-takes-over-impact-plus/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://impactwrestling.com/2020/11/18/must-see-moments-impact-november-17-2020/" />
<link rel='shortlink' href='https://impactwrestling.com/?p=13908' />
<link rel="alternate" type="application/json+oembed" href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2020%2F11%2F18%2Fmust-see-moments-impact-november-17-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2020%2F11%2F18%2Fmust-see-moments-impact-november-17-2020%2F&#038;format=xml" />
    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '707282616355235');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=707282616355235&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" title="dynamic-css" class="options-output">.site-logo img{height:32px;}header.fixed-top.small-header .site-logo img{height:32px;}header{background:#f4f6f7;}header,.main-navigation .navbar-nav > li a,.site-logo,.sb-search .sb-icon-search,.sb-search.sb-search-open .sb-icon-search{color:#5a6072;}body{background-color:transparent;}body,p{color:#5a6072;}footer{background:#000000;}footer,.footer-nav ul li a,footer .copyright p,footer h3{color:#eaedf2;}*{font-family:Roboto;font-weight:300;font-style:normal;}h1{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000000;font-size:2.656rem;}h2{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000000;font-size:2.656rem;}h3,h3 a{font-family:"Fjalla One";line-height:3.125rem;font-weight:400;font-style:normal;color:#000000;font-size:2.25rem;}h4{font-family:"Fjalla One";line-height:2.1875rem;font-weight:400;font-style:normal;color:#000000;font-size:1.75rem;}h5{font-family:"Fjalla One";line-height:1.75rem;font-weight:400;font-style:normal;color:#000000;font-size:1.25rem;}h6{font-family:"Fjalla One";line-height:1.30rem;font-weight:400;font-style:normal;color:#000000;font-size:1.0rem;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>                            <style type="text/css">
                .slick-prev:before,
                .slick-next:before,
                .channel-banner:hover h4,
                .slide.active .slide_content h4,
                .video-content h4,
                .simple-navigation-item-content span,
                .simple-navigation-item-content i:before,
                .simple-navigation-item-content h5,
                .credit-block h4, .jconfirm.jconfirm-custom .jconfirm-box .jconfirm-title-c, .thankyou-page i
                {
                    color: #5a6072;
                }
                h2:before,
                h3:before {
                    border-left-color: #5a6072;
                }
                .video-next-prev,
                .sb-search.sb-search-open .sb-search-input {
                    border-bottom-color: #5a6072;
                }
                .slide.active {
                    -webkit-box-shadow: inset 0 0 10px #87b145;
                    box-shadow: inset 0 0 10px #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip .tooltipster-box,
                .center_title:before, .jconfirm.jconfirm-custom .jconfirm-box, .card .card-block {
                    border-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-top .tooltipster-arrow-border {
                    border-top-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-bottom .tooltipster-arrow-border {
                    border-bottom-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-left .tooltipster-arrow-border {
                    border-left-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-right .tooltipster-arrow-border {
                    border-right-color: #5a6072;
                }
                .home-main-slider .slide_content .watch_now a:after,
                .watch_now a:after {
                    border-left-color: #5a6072;
                }

                .mCS-minimal.mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar{
                    background-color: #5a6072 !important;
                }

                .btn-ds-primary, .btn-ds-secondary,
                .card .card-header {
                    background-color: #5a6072;
                    border-color: #5a6072;
                }

                /* hover css */
                .simple-navigation-item-content:hover,
                .other-categories .slick-arrow.slick-prev:hover,
                .other-categories .slick-arrow.slick-next:hover {
                    background: #af202c;
                }
                .dsp-homepage-see-more a{
                    float: right;
                    color: #000000;
                }
                .main-navigation .navbar-nav > li.current-menu-item a,
                .other-categories h3 a:hover,
                .main-navigation .navbar-nav > li a:hover,
                .other-categories .slick-slide:hover h4,
                .footer-nav ul li a:hover,
                .autocomplete-suggestions .information-top ul li a:hover,
                .autocomplete-suggestions .channl_information a:hover h5,
                .dsp-homepage-see-more a
                {
                    color: #af202c;
                }
            </style>
                    </head>

    <body class="post-template-default single single-post postid-13908 single-format-standard full-width stickey-nav  ehf-template-wp-bootstrap-theme ehf-stylesheet-impact-tv wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-4980">
                    <a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
                    <div class="fix-footer-bottom">
            <div class="content-area-custom">
                <header class="blog-masthead left-logo-header fixed-top">
    <div class="custom-container container">
        <nav class="navbar navbar-expand-lg pt-0">
            <div class="site-branding float-left"> 
                <!-- Logo section start -->
                <div class="header-logo">
                                                                <a href="https://impactwrestling.com" title="Must-See Moments: IMPACT! November 17, 2020">
                            <h1 class="site-logo"><img src="https://impactwrestling.com/wp-content/uploads/2020/06/logo-new-big.png" title="Must-See Moments: IMPACT! November 17, 2020" alt="Must-See Moments: IMPACT! November 17, 2020" ></h1>
                        </a>
                                    </div>
                <!-- Logo section end --> 
            </div>
            <div class="main-navigation ">
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>
                <div class="collapse navbar-collapse" id="navbarSupportedContent">
                    <div id="content-1" class="content">
                        <!-- Header Menu section start -->
                            
                                                            <ul id="menu-main-menu" class="navbar-nav mr-auto navbar-left"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/news">News</a><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="/wrestlers">Wrestlers</a><li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://impactwrestling.com/champions/">Champions</a><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/events">Events</a><li id="menu-item-232" class="dropdown menu-item-category_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-7590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7590"><a target="_blank" rel="noopener noreferrer" href="https://shopimpact.com/">ShopIMPACT</a>	<li id="menu-item-7591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7591"><a target="_blank" rel="noopener noreferrer" href="https://www.prowrestlingtees.com/">Pro Wrestling Tees</a>	<li id="menu-item-7592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7592"><a target="_blank" rel="noopener noreferrer" href="https://impacteurostore.com/">IMPACT Eurostore</a>	<li id="menu-item-8662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8662"><a target="_blank" rel="noopener noreferrer" href="https://www.ebay.com/str/impactwrestling">eBay Store</a></ul>
<li id="menu-item-7748" class="desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a href="/impactplus">IMPACT Plus</a>
<ul class="sub-menu">
	<li id="menu-item-13536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13536"><a href="https://impactwrestling.com/channel-category/rich-swann-month/">Rich Swann Month</a>	<li id="menu-item-13527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13527"><a href="https://impactwrestling.com/channel-category/latest-impact/">Latest IMPACT!</a>	<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7750"><a href="/channel/impact/">IMPACT! Wrestling</a>	<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a href="/channel/pay-per-views">Pay-Per-Views</a>	<li id="menu-item-7752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7752"><a href="/channel/exclusive-events">Exclusive Events</a>	<li id="menu-item-7753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7753"><a href="/channel/impact-after-shock/">IMPACT! After Shock</a>	<li id="menu-item-7761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7761"><a href="/channel/xplosion">Xplosion</a>	<li id="menu-item-7754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7754"><a href="/channel/gut-check">Gut Check</a>	<li id="menu-item-7755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7755"><a href="/channel/hidden-gems">Hidden Gems</a>	<li id="menu-item-7756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7756"><a href="/channel/twitch-specials">Twitch Specials</a>	<li id="menu-item-7757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7757"><a href="/channel/top-10-matches-of-the-decade-2010-2019">Top 10 Matches of the Decade 2010-2019</a>	<li id="menu-item-7758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7758"><a href="/channel/rosemarys-most-demonic-matches">Rosemary&#8217;s Most Demonic Matches</a>	<li id="menu-item-7759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7759"><a href="/channel/one-night-only">One Night Only</a>	<li id="menu-item-7760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7760"><a href="/channel/asylum-years">Asylum Years</a>	<li id="menu-item-7762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7762"><a href="/channel/tnas-greatest-matches">TNA&#8217;s Greatest Matches</a>	<li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="/channel/tna-unfinished-business">TNA Unfinished Business</a>	<li id="menu-item-7764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7764"><a href="/channel/tna-legends">TNA Legends</a>	<li id="menu-item-7765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7765"><a href="/channel/tna-epics">TNA Epics</a>	<li id="menu-item-7766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7766"><a href="/channel/the-broken-saga-best-of-the-broken-hardys">The Broken Saga: Best of the Broken Hardys</a>	<li id="menu-item-7767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7767"><a href="/channel/british-boot-camp">British Boot Camp</a>	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="/inside-impact">Inside IMPACT</a>	<li id="menu-item-7769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7769"><a href="/channel/impact-in-60">IMPACT in 60</a>	<li id="menu-item-7770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7770"><a href="/channel/classic-compilations">Classic Compilations</a>	<li id="menu-item-7771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a href="https://impactwrestling.com/channel-category/originals-applicationott/">Originals</a>	<li id="menu-item-7772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7772"><a href="https://impactwrestling.com/channel-category/indie-applicationott/">Indie</a></ul>
<li id="menu-item-7824" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-7824"><a href="/impactplus">IMPACT Plus</a><li id="menu-item-7261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7261"><a href="https://impactwrestling.com/app/">Get Apps</a></ul>                                                        <!-- Header Menu section end --> 
                    </div>
                </div>
            </div>
            
            <div class="float-right searchform">
    <div id="sb-search" class="sb-search">
        <form id="search-form" role="search" method="get" class="search-form" action="https://impactwrestling.com/">
            <input class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type="text" value="" name="s" id="search" data-nonce="799755b209">
            <input class="sb-search-submit" type="submit" value="">
            <span class="sb-icon-search fal fa-search"></span>
        </form>
    </div>
</div>
                <div class="float-right auth-user-menu hidden-mobile">
                    <ul class="nav navbar-nav navbar-right float-right">
                                            <li class="main-menu-item">
                            <a href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com">Log In</a>
                        </li>    
                                        </ul>
                </div>
                

        </nav>
    </div>
</header>
    <div class="padding-fixed-left"></div>
    <style>
body, .blog_container *, .blog_container h1, .blog_container h2, .blog_container h3, .blog_container h4, .blog_container h5, .blog_container h6 {
    font-family: Helvetica,Verdana,Arial,sans-serif;
}
.blog-post a {
    color:#0274be;
}
.blog-post p {
    font-size: 16px;
    margin-bottom: 1.6em;
}
.blog-post {
    color: #000;
    padding: 5.34em 6.67em;
    background-color: #fff;
}
.single-post .blog_container .blog-post .blog-post-title {
    padding-left: 0;
    font-size: 30px;
    line-height: 1.2;
    margin-bottom: .2em;
}
body {
    background: #f5f5f5;
}
.widget_search .searchform {
    width: 100%;
    margin: 0 0 2.8em 0;
    position: relative;
    right: unset;
    padding: 0px;
}
.single-post .blog_container .widget_recent_entries .widget-title {
    font-size: 22px;
    margin-bottom: 1em;
    padding-left: 0px;
}
.single-post .blog_container p {
    font-size: 16px;
}
.widget_recent_entries ul {
    list-style: none;
    padding-left: 0;
}
.widget_recent_entries ul li {
    margin-bottom: .25em;
}
.widget_recent_entries ul li a {
    color: #0274be;
}
.widget_recent_entries {
    clear: both;
}
.widget_recent_entries {
    line-height: 2;
}
.sidebar_section .post_widget {
    flex: 100%;
    max-width: 100%;
}
.post-pagination {
    padding: 2em 3.33em 0 3.33em;
    display: flex;
}
.post-pagination .alignleft {
    width: 50%;
}
.post-pagination .alignright {
    width: 50%;
    text-align: right;
}
.post-pagination a {
    color: #0274be;
    padding: 0 1.5em;
    font-size: 1.06666rem;
    height: 2.33333em;
    line-height: calc(2.33333em - 3px);
}
.blog_container .row {
    margin-top: 4em;
    margin-bottom: 4em;
}
.blog_container a:hover, .blog_container a:focus {
    color: #3a3a3a;
}
.fal.fa-search {
    font-family: 'Font Awesome 5 Pro' !important;
}
.widget_search .searchform .sb-search .fal.fa-search {
    font-size: 13px;
    color: #000;
    margin-top: 18px;
    margin-right: 10px;
    font-weight: bolder;
}
.widget_search .searchform .sb-search {
    width: 100%;
    height: 58px;
}
.widget_search .searchform .sb-search #search {
    background: #fafafa;
    border-width: 1px;
    border: 1px solid #eaeaea;
    border-radius: 2px;
    padding: 15px 45px 16px 15px;
    height: auto;
    font-size: 16px;
}
.single-post .blog_container .blog-post-meta {
    margin-bottom: 2rem;
}
.single-post .blog_container em {
    font-style: italic;
}

.single-post .blog_container em a {
    font-style: inherit;
}

.single-post .blog_container h2 {
    line-height: 1.3;
    padding: 0px;
}
h2, h3 {
    padding-left: 0px;
}
.single-post .blog_container h2 {
    font-size: 46px;
    font-size: 2.875rem;
}
.post-pagination a {
    font-size: 16px;
}
.single-post .blog_container .blog-post .post-thumb img {
    width: 100%;
    height: auto;
}
.single-post .blog_container .blog-post .post-thumb {
    margin-bottom: 2em;
}
.single-post .blog_container .blog-post iframe {
    width: 100%;
}
@media only screen and (min-width:768px) {
    .blog_container {
        max-width: 1240px;
    }
}
@media only screen and (min-width: 993px) {
    .sidebar_section { 
        padding-left: 15px;   
    }
}
@media only screen and (max-width:992px) {
    .sidebar_section {
        padding-left: 0px;   
    }
} 
@media only screen and (max-width:1200px) {
    .blog-post {
        padding: 3.34em 2.4em;
    }
}
@media only screen and (max-width:768px) {
    .single-post .blog_container h2 {
        font-size: 25px;
    }
    .blog_container .col-md-8, .blog_container .col-md-4 {
        flex: 100%;
        max-width: 100%;
    }
    .blog_container .row {
        display: block;
        margin-top: 15px;
        margin-bottom: 30px;
    }
    .blog_container .sidebar_section {
        margin-top: 40px;
    }
    .blog_container {
        max-width: 100%;
    }
    .blog-post {
        padding: 1.5em 2.14em;
    }
    .single-post .blog_container .blog-post-meta {
        margin-bottom: 1rem;
    }
    .single-post .blog_container .blog-post .blog-post-title {
        
    }
    .sidebar_section .post_widget {
        padding: 0 5px;
    }
}
@media only screen and (max-width:544px) {
    .blog-post {
        padding: 1.5em 1em;
    }
}
@media only screen and (max-width:420px) {
    .post-pagination .alignright, .post-pagination .alignleft {
        width: 100%;
        text-align: center;
    }
    .post-pagination {
        display: block;
    }
    .post-pagination .alignright {
        margin-top: 15px;
    }
    .blog_container .sidebar_section {
        margin-top: 20px;
    }
}
</style>
<div class="container blog_container">
    <div class="row">
    <div class="col-md-8 col-sm-8">
                        <div class="blog-post">
                    <div class="post-thumb-img-content post-thumb">
                        <img width="1920" height="1080" src="https://impactwrestling.com/wp-content/uploads/2020/11/ImpactNov17_YT8wed_Top5MustSeeMoments_00000.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://impactwrestling.com/wp-content/uploads/2020/11/ImpactNov17_YT8wed_Top5MustSeeMoments_00000.jpg 1920w, https://impactwrestling.com/wp-content/uploads/2020/11/ImpactNov17_YT8wed_Top5MustSeeMoments_00000-300x169.jpg 300w, https://impactwrestling.com/wp-content/uploads/2020/11/ImpactNov17_YT8wed_Top5MustSeeMoments_00000-1024x576.jpg 1024w, https://impactwrestling.com/wp-content/uploads/2020/11/ImpactNov17_YT8wed_Top5MustSeeMoments_00000-768x432.jpg 768w, https://impactwrestling.com/wp-content/uploads/2020/11/ImpactNov17_YT8wed_Top5MustSeeMoments_00000-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />                    </div>
                    <h2 class="blog-post-title">Must-See Moments: IMPACT! November 17, 2020</h2>
                    <p class="blog-post-meta"><a href="https://impactwrestling.com/category/must-see-moments/">Must-See Moments</a> / November 18, 2020 / by IMPACT Wrestling Staff</p>
                    
<figure><iframe width="640" height="360" src="https://player.dotstudiopro.com/play/5e9d153a6e979078773ce7a2/5fb539543b13e604a10d5472?autostart=false&amp;muted=false&amp;controls=true&amp;fluid=false&amp;skin=ffffff,33b275,33b275,aaaaaa,000000" allowfullscreen=""></iframe></figure>



<p>A vicious assault, a violent message, and an emotional farewell. These are the Top 5 Must-See Moments from the <a rel="noreferrer noopener" href="https://impactwrestling.com/2020/11/17/impact-on-axs-tv-results-november-17-2020/" target="_blank">first IMPACT! after Turning Point</a>!</p>



<p>The <a href="https://impactwrestling.com/channel/exclusive-events/video/201114-impactplus-turningpointmp4/" target="_blank" rel="noreferrer noopener">Turning Point VOD replay</a> is available now on IMPACT Plus!</p>
                </div><!-- /.blog-post -->
                
                <div class="post-pagination">
        
                <div class="alignleft">
                    <a href="https://impactwrestling.com/2020/11/18/jaw-dropping-photos-from-last-nights-impact/" rel="prev">← Previous Post</a>                </div>
                <div class="alignright">
                    <a href="https://impactwrestling.com/2020/11/18/champ-rich-swann-takes-over-impact-plus/" rel="next">Next Post →</a>                </div>
                
            </div>
                    </div><!-- /.blog-main -->
        <div class="col-md-4 col-sm-4">
        <div class="sidebar_section">
            <li id="search-3" class="widget widget_search"><div class="float-right searchform">
    <div id="sb-search" class="sb-search">
        <form id="search-form" role="search" method="get" class="search-form" action="https://impactwrestling.com/">
            <input class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type="text" value="" name="s" id="search" data-nonce="799755b209">
            <input class="sb-search-submit" type="submit" value="">
            <span class="sb-icon-search fal fa-search"></span>
        </form>
    </div>
</div>
</li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://impactwrestling.com/2020/11/18/champ-rich-swann-takes-over-impact-plus/">Champ Rich Swann takes over IMPACT Plus</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2020/11/18/must-see-moments-impact-november-17-2020/" aria-current="page">Must-See Moments: IMPACT! November 17, 2020</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2020/11/18/jaw-dropping-photos-from-last-nights-impact/">Jaw-Dropping Photos from Last Night&#8217;s IMPACT!</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2020/11/17/exclusive-the-good-brothers-on-ethan-pages-phenomenal-opponent/">Exclusive: The Good Brothers on Ethan Page&#8217;s &#8220;Phenomenal&#8221; Opponent</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2020/11/17/rich-swann-faces-dangerous-challenge-for-world-title/">Rich Swann Faces Dangerous Challenge for World Title</a>
									</li>
					</ul>
		</li>        </div>
    </div>
    
    </div>
    
    </div>
<script>
                    var dsp_bootstrap_opts = document.querySelector('style.options-output');
                var dspvar_92571605758495 = document.createElement('script');
                
                dspvar_92571605758495.src = 'https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js';
                dspvar_92571605758495.type = 'application/javascript';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_92571605758495, dsp_bootstrap_opts);
                var dspvar_51881605758495 = document.createElement('link');
                dspvar_51881605758495.rel = 'stylesheet';
                dspvar_51881605758495.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/slick.css';
                dspvar_51881605758495.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_51881605758495, dsp_bootstrap_opts);
                var dspvar_71181605758495 = document.createElement('link');
                dspvar_71181605758495.rel = 'stylesheet';
                dspvar_71181605758495.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/slick-theme.css';
                dspvar_71181605758495.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_71181605758495, dsp_bootstrap_opts);
                var dspvar_62141605758495 = document.createElement('script');
                
                dspvar_62141605758495.src = 'https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js';
                dspvar_62141605758495.type = 'application/javascript';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_62141605758495, dsp_bootstrap_opts);
                var dspvar_15731605758495 = document.createElement('link');
                dspvar_15731605758495.rel = 'stylesheet';
                dspvar_15731605758495.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-footer.min.css?ver=202010301649';
                dspvar_15731605758495.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_15731605758495, dsp_bootstrap_opts);
                var dspvar_65611605758495 = document.createElement('link');
                dspvar_65611605758495.rel = 'stylesheet';
                dspvar_65611605758495.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/main.min.css?ver=202010301649';
                dspvar_65611605758495.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_65611605758495, dsp_bootstrap_opts);
                var dspvar_36911605758495 = document.createElement('link');
                dspvar_36911605758495.rel = 'stylesheet';
                dspvar_36911605758495.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/font-awesome-pro.min.css?ver=202010301649';
                dspvar_36911605758495.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_36911605758495, dsp_bootstrap_opts);
                var dspvar_3351605758495 = document.createElement('link');
                dspvar_3351605758495.rel = 'stylesheet';
                dspvar_3351605758495.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/tooltipster.bundle.min.css?ver=202010301649';
                dspvar_3351605758495.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_3351605758495, dsp_bootstrap_opts);</script></div>
</div>
<div class="footer-container">
    <footer class="blog-footer pt-5">
        <div class="footer-bottom pt-5 pb-5">
            <div class="custom-container container">
                <div class="row no-gutter">
                                                                <div id="text-2" class="widget col-md-4 col-lg-4 widget_text"><h3 class="widget-title">About IMPACT Wrestling</h3>			<div class="textwidget"><p>IMPACT Wrestling is one of the world&#8217;s most significant wrestling entertainment properties with captivating characters and adrenaline-pumping action.</p>
</div>
		</div>                    
                    <div class="col-md-4 col-lg-5">
                        <h3 class="widget-title pb-1">Quick Link</h2>
                    <!-- footer menu section start -->
                                            <div class="footer-nav">
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/news">News</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="/faq/">FAQ</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/contact-us/">Support</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/events">Events</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-279"><a href="https://impactwrestling.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="/wrestlers">Wrestlers</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://impactwrestling.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                                        <!-- footer menu section end -->
                    </div>
                    <div class="col-md-4 col-lg-3">
                                                <h3 class="widget-title pb-1">FOLLOW US</h3>
                        <!-- social icon section start -->
                        <div class="social-icons">
                            <div class="social-links-menu">
                                <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
                                <a href="https://www.facebook.com/ImpactWrestling" class="fa fa-facebook" target="_blank"></a><a href="https://twitter.com/IMPACTWRESTLING" class="fa fa-twitter" target="_blank"></a><a href="https://www.youtube.com/impactwrestling" class="fa fa-youtube" target="_blank"></a><a href="https://www.instagram.com/impactwrestling/?hl=en" class="fa fa-instagram" target="_blank"></a>                            </div>
                        </div>
                                                <!-- social icon section end -->
                    </div>
                </div>
            </div>
        </div>
        <div class="footer-copyright">
            <div class="custom-container container">
                <div class="row no-gutters pt-5 pb-5">
                    <div class="col-md-12">
                        <!-- copyright text section start -->
                        <div class="copyright text-center">
                                                        <p>Copyright © 2019 Anthem Wrestling Exhibitions, LLC All Rights Reserved</p>
                        </div>
                        <!-- copyright text section end -->
                    </div>
                </div>
            </div>
        </div>
    </footer>
</div>
<link rel='stylesheet' id='subscription-css'  href='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/css/subscription.min.css?ver=202009090936' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-confirm-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/impactwrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js'></script>
<script type='text/javascript' src='https://smartplugin.youbora.com/v6/js/lib/6.5.26/youboralib.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/jquery.mCustomScrollbar.concat.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/slick-init.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/image-lazy-load.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/classie.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/uisearch.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/search-autocomplete.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/modernizr.custom.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsVariable = {"basedir":"https:\/\/impactwrestling.com\/wp-content\/themes\/impact-tv","ajaxUrl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/impact-tv/assets/js/custom.js?ver=202010061031'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/jquery.match.height.min.js?ver=202009090936'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/countries.min.js?ver=202009090936'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/jquery.creditCardValidator.min.js?ver=202009090936'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var customVars = {"basedir":"https:\/\/impactwrestling.com\/wp-content\/plugins\/wordpress-subscription-plugin","ajaxurl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/impact-tv/assets/js/subscription-custom.js?ver=5.4.2'></script>

<script type="text/javascript">
    jQuery('.menu-item-has-children .sub-menu').addClass('dropdown-menu position-absolute');
    jQuery('.menu-item-has-children>a:nth-child(1)').addClass('dropdown-toggle');
    jQuery('.menu-item-has-children>a:nth-child(1)').attr({
        'data-toggle': 'dropdown'
    });
    
</script>
</body>
</html>
