<!DOCTYPE html>
<html lang="en-US" class="full-width">
    <head>
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <link rel="shortcut icon" href="" />            <title>Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team &#8211; IMPACT Wrestling</title>
            
        
        <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
                <script src="https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/html5.min.js"></script>
                <script src="https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/respond.min.js"></script>
                <![endif]-->
        <link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//wordpress-assets.dotstudiopro.com' />
<link rel='dns-prefetch' href='//www.dplayer.pro' />
<link rel='dns-prefetch' href='//smartplugin.youbora.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IMPACT Wrestling &raquo; Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team Comments Feed" href="https://impactwrestling.com/2021/01/13/award-winning-wrestling-announcer-joins-with-longtime-wrestler-for-new-impact-wrestling-broadcast-team/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/impactwrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='auth0-widget-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/auth0/assets/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.15' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dotstudiopro-scheduler-page-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wordpress-epg-shortcode/frontend/assets/css/dsp-scheduler-front-global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.8.1' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppopups-base-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wp-popups-lite/src/assets/css/wppopups-base.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-global-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/framework/dsp_options/redux-global.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='effects-css'  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/effects.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css' type='text/css' media='all' />
<link rel='stylesheet' id='ds-global-css'  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-global.min.css?ver=202010301649' type='text/css' media='all' />
<link rel='stylesheet' id='ds-header-css'  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-header.min.css?ver=202010301649' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/impact-tv/assets/css/custom.css?v=1.0&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/impact-tv/style.css?ver=202010061031' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-dsp_theme_options-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CFjalla+One%3A400&#038;subset=latin&#038;ver=1606377546' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var uael_script = {"post_loader":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
var uaelRegistration = {"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"49c3a80591"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
window.scope_array = [];
			window.backend = 0;
			jQuery.cachedScript = function( url, options ) {
				// Allow user to set any option except for dataType, cache, and url.
				options = jQuery.extend( options || {}, {
					dataType: "script",
					cache: true,
					url: url
				});
				// Return the jqXHR object so we can chain callbacks.
				return jQuery.ajax( options );
			};
		    jQuery( window ).on( "elementor/frontend/init", function() {
				elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
					if ( "undefined" == typeof $scope ) {
							return;
					}
					if ( $scope.hasClass( "uael-particle-yes" ) ) {
						window.scope_array.push( $scope );
						$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
					}else{
						return;
					}
					if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
						var uael_url = uael_script.uael_particles_url;
						
						jQuery.cachedScript( uael_url );
						window.backend = 1;
					}else if(elementorFrontend.isEditMode()){
						var uael_url = uael_script.uael_particles_url;
						jQuery.cachedScript( uael_url ).done(function(){
							var flag = true;
						});
					}
				});
			});
			jQuery(document).ready(function(){
				if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
					return;
				}
				var uael_url = uael_script.uael_particles_url;
				jQuery.cachedScript = function( url, options ) {
					// Allow user to set any option except for dataType, cache, and url.
					options = jQuery.extend( options || {}, {
						dataType: "script",
						cache: true,
						url: url
					});
					// Return the jqXHR object so we can chain callbacks.
					return jQuery.ajax( options );
				};
				jQuery.cachedScript( uael_url );
			});	
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.15'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/tooltipster.bundle.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.dplayer.pro/dotplayer.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://impactwrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://impactwrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exclusive: IMPACT Roster Prepares for Hard To Kill' href='https://impactwrestling.com/2021/01/12/exclusive-impact-roster-prepares-for-hard-to-kill/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://impactwrestling.com/2021/01/13/award-winning-wrestling-announcer-joins-with-longtime-wrestler-for-new-impact-wrestling-broadcast-team/" />
<link rel='shortlink' href='https://impactwrestling.com/?p=19756' />
<link rel="alternate" type="application/json+oembed" href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2021%2F01%2F13%2Faward-winning-wrestling-announcer-joins-with-longtime-wrestler-for-new-impact-wrestling-broadcast-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2021%2F01%2F13%2Faward-winning-wrestling-announcer-joins-with-longtime-wrestler-for-new-impact-wrestling-broadcast-team%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '707282616355235');
    fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=707282616355235&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

        <!-- Google Tag Manager -->

    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

    })(window,document,'script','dataLayer','GTM-55HRZQC');</script>

    <!-- End Google Tag Manager -->

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2601707-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-2601707-1');
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.page-id-281  .blog-post button.dspdl-customer-login-button {
       background-color: #AF202C;
       border-color: #AF202C;
       font-size: 1.875rem;
       border-radius: 0;
       padding: 0.6875rem 1.875rem;
       height: calc(4.125rem + 2px);
       max-width: 100%;
       min-width: 15.625rem;
       border: 0;
       color: #fff;
       cursor: pointer;
       display: block;
       margin: 15px auto;
	    transition: color .15s ease-in-out,background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;
    border: 1px solid;
}

.page-id-281  .blog-post p {
    text-align: center;
}
.page-id-281 .blog-post button.dspdl-customer-login-button:hover {
    background-color: #ffffff;
    color: #AF202C;
}


.page-id-281  .dspdl-customer-form-container {
    margin: 0 auto;
    display: table;
    padding-top: 35px;
	    position: relative;
}

.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-code {
    display: inline-block;
}

.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-button {
    display: inline-block;
}

.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-button button.btn.btn-primary {
    width: auto;
    margin-top: -11px;
    margin-left: 10%;
}

.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-code input[type="text"] {
    width: 100%;
	    border-color: #5A6072;
    color: #5A6072;
    border: 1px solid;
    margin-left: 0;
	text-align:left;
}

.page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button .dspdl-customer-form-message {
    position: absolute;
    bottom: -32px;
    width: 100%;
    left: 0;
    font-size: 15px;
    text-align: left;
}

.page-id-281  .title-banner-bg .title-banner-content h3.post-title {
    text-align: center;
    color: #000000;
    padding-left: 0;
    padding-bottom: 25px;
    font-size:2.656rem;
    font-weight: 600;
    letter-spacing: 1px;
    margin: 0;
    padding-bottom: 40px;
    font-family: 'Roboto';
}

.page-id-281  .title-banner-bg .title-banner-content h3.post-title::before {
    display: none;
}

.page-id-281  .title-banner-bg .title-banner-content h3.post-title:after {
    content: '';
    position: absolute;
    height: 3px;
    width: 100%;
    background-color: #db2108;
    bottom: 0;
    left: 0;
    right: 0;
}

.page-id-281  .title-banner-content_bg .custom-container.container.pt-5 {
    position: relative;
    margin: 0 auto;
    display: table;
    max-width: unset;
    width: 10%;
    padding-top: 2rem !important;
}

@media screen and (max-width:767px){
    .page-id-281 .dspdl-customer-form-container {
        padding-top: 5px;
    }

    .page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button {
        margin: 0 auto;
        display: table;
    }

    .page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button .dspdl-customer-form-message {
        position: relative;
        bottom: unset;
        font-size: 14px;
    }

    .page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button button.btn.btn-primary {
        margin-left: 0;
        margin-top: 5px;
        text-align: center;
        margin: 15px auto 0 auto;
        display: table;
    }
}		</style>
		<style type="text/css" title="dynamic-css" class="options-output">.site-logo img{height:32px;}header.fixed-top.small-header .site-logo img{height:32px;}header{background:#f4f6f7;}header,.main-navigation .navbar-nav > li a,.site-logo,.sb-search .sb-icon-search,.sb-search.sb-search-open .sb-icon-search{color:#5a6072;}body{background-color:transparent;}body,p{color:#5a6072;}footer{background:#000000;}footer,.footer-nav ul li a,footer .copyright p,footer h3{color:#eaedf2;}*{font-family:Roboto;font-weight:300;font-style:normal;}h1{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000000;font-size:2.656rem;}h2{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000000;font-size:2.656rem;}h3,h3 a{font-family:"Fjalla One";line-height:3.125rem;font-weight:400;font-style:normal;color:#000000;font-size:2.25rem;}h4{font-family:"Fjalla One";line-height:2.1875rem;font-weight:400;font-style:normal;color:#000000;font-size:1.75rem;}h5{font-family:"Fjalla One";line-height:1.75rem;font-weight:400;font-style:normal;color:#000000;font-size:1.25rem;}h6{font-family:"Fjalla One";line-height:1.30rem;font-weight:400;font-style:normal;color:#000000;font-size:1.0rem;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>                            <style type="text/css">
                .slick-prev:before,
                .slick-next:before,
                .channel-banner:hover h4,
                .slide.active .slide_content h4,
                .video-content h4,
                .simple-navigation-item-content span,
                .simple-navigation-item-content i:before,
                .simple-navigation-item-content h5,
                .credit-block h4, .jconfirm.jconfirm-custom .jconfirm-box .jconfirm-title-c, .thankyou-page i
                {
                    color: #5a6072;
                }
                h2:before,
                h3:before {
                    border-left-color: #5a6072;
                }
                .video-next-prev,
                .sb-search.sb-search-open .sb-search-input {
                    border-bottom-color: #5a6072;
                }
                .slide.active {
                    -webkit-box-shadow: inset 0 0 10px #87b145;
                    box-shadow: inset 0 0 10px #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip .tooltipster-box,
                .center_title:before, .jconfirm.jconfirm-custom .jconfirm-box, .card .card-block {
                    border-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-top .tooltipster-arrow-border {
                    border-top-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-bottom .tooltipster-arrow-border {
                    border-bottom-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-left .tooltipster-arrow-border {
                    border-left-color: #5a6072;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-right .tooltipster-arrow-border {
                    border-right-color: #5a6072;
                }
                .home-main-slider .slide_content .watch_now a:after,
                .watch_now a:after {
                    border-left-color: #5a6072;
                }

                .mCS-minimal.mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar{
                    background-color: #5a6072 !important;
                }

                .btn-ds-primary, .btn-ds-secondary,
                .card .card-header {
                    background-color: #5a6072;
                    border-color: #5a6072;
                }

                /* hover css */
                .simple-navigation-item-content:hover,
                .other-categories .slick-arrow.slick-prev:hover,
                .other-categories .slick-arrow.slick-next:hover {
                    background: #af202c;
                }
                .dsp-homepage-see-more a{
                    float: right;
                    color: #000000;
                }
                .main-navigation .navbar-nav > li.current-menu-item a,
                .other-categories h3 a:hover,
                .main-navigation .navbar-nav > li a:hover,
                .other-categories .slick-slide:hover h4,
                .footer-nav ul li a:hover,
                .autocomplete-suggestions .information-top ul li a:hover,
                .autocomplete-suggestions .channl_information a:hover h5,
                .dsp-homepage-see-more a
                {
                    color: #af202c;
                }
            </style>
                    </head>

    <body class="post-template-default single single-post postid-19756 single-format-standard full-width stickey-nav  ehf-template-wp-bootstrap-theme ehf-stylesheet-impact-tv wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-4980">
                    <a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
                    <div class="fix-footer-bottom">
            <div class="content-area-custom">
                
<header class="blog-masthead left-logo-header fixed-top">
    <div class="custom-container container">
        <nav class="navbar navbar-expand-lg pt-0">
            <div class="site-branding float-left"> 
                <!-- Logo section start -->
                <div class="header-logo">
                                                                <a href="https://impactwrestling.com" title="Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team">
                            <h1 class="site-logo"><img  title="Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team" alt="Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team"  data-src="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/06/logo-new-big.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/06/logo-new-big.png" title="Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team" alt="Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team" ></noscript></h1>
                        </a>
                                    </div>
                <!-- Logo section end --> 
            </div>
            <div class="main-navigation ">
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>
                <div class="collapse navbar-collapse" id="navbarSupportedContent">
                    <div id="content-1" class="content">
                        <!-- Header Menu section start -->
                            
                                                            <ul id="menu-main-menu" class="navbar-nav mr-auto navbar-left"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/news">News</a><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="/wrestlers">Wrestlers</a><li id="menu-item-7672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a href="https://impactwrestling.com/champions/">Champions</a><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/events">Events</a><li id="menu-item-232" class="dropdown menu-item-category_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-7590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7590"><a target="_blank" rel="noopener noreferrer" href="https://shopimpact.com/">ShopIMPACT</a>	<li id="menu-item-7591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7591"><a target="_blank" rel="noopener noreferrer" href="https://www.prowrestlingtees.com/">Pro Wrestling Tees</a>	<li id="menu-item-7592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7592"><a target="_blank" rel="noopener noreferrer" href="https://impacteurostore.com/">IMPACT Eurostore</a>	<li id="menu-item-8662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8662"><a target="_blank" rel="noopener noreferrer" href="https://www.ebay.com/str/impactwrestling">eBay Store</a></ul>
<li id="menu-item-7748" class="desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a href="/impactplus">IMPACT Plus</a>
<ul class="sub-menu">
	<li id="menu-item-13536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13536"><a href="https://impactwrestling.com/channel-category/knockouts-month/">Knockouts Month</a>	<li id="menu-item-13527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13527"><a href="https://impactwrestling.com/channel-category/latest-impact/">Latest IMPACT!</a>	<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7750"><a href="/channel/impact/">IMPACT! Wrestling</a>	<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a href="/channel/pay-per-views">Pay-Per-Views</a>	<li id="menu-item-7752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7752"><a href="/channel/exclusive-events">Exclusive Events</a>	<li id="menu-item-16241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16241"><a href="https://impactwrestling.com/channel-category/collections/">Collections</a>	<li id="menu-item-16257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16257"><a href="https://impactwrestling.com/channel-category/originals-applicationott/">Originals</a>	<li id="menu-item-16242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16242"><a href="https://impactwrestling.com/channel-category/series-1/">Series</a>	<li id="menu-item-16258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16258"><a href="https://impactwrestling.com/channel/asylum-years/">Asylum Years</a></ul>
<li id="menu-item-7824" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-7824"><a href="/impactplus">IMPACT Plus</a><li id="menu-item-7261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7261"><a href="https://impactwrestling.com/app/">Get Apps</a><li class="hidden-desk"><a href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com%2F2021%2F01%2F13%2Faward-winning-wrestling-announcer-joins-with-longtime-wrestler-for-new-impact-wrestling-broadcast-team">Log In</a></li></ul>                                                        <!-- Header Menu section end --> 
                    </div>
                </div>
            </div>
            
            <div class="float-right searchform">
    <div id="sb-search" class="sb-search">
        <form id="search-form" role="search" method="get" class="search-form" action="https://impactwrestling.com/">
            <input class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type="text" value="" name="s" id="search" data-nonce="7b8d2eef91">
            <input class="sb-search-submit" type="submit" value="">
            <span class="sb-icon-search fal fa-search"></span>
        </form>
    </div>
</div>
                <div class="float-right auth-user-menu hidden-mobile">
                    <ul class="nav navbar-nav navbar-right float-right">
                                            <li class="main-menu-item">
                            <a href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com">Log In</a>
                        </li>    
                                        </ul>
                </div>
                

        </nav>
    </div>
</header>
    <div class="padding-fixed-left"></div>
    <style>
body, .blog_container *, .blog_container h1, .blog_container h2, .blog_container h3, .blog_container h4, .blog_container h5, .blog_container h6 {
    font-family: Helvetica,Verdana,Arial,sans-serif;
}
.blog-post a {
    color:#0274be;
}
.blog-post p {
    font-size: 16px;
    margin-bottom: 1.6em;
}
.blog-post {
    color: #000;
    padding: 5.34em 6.67em;
    background-color: #fff;
}
.single-post .blog_container .blog-post .blog-post-title {
    padding-left: 0;
    font-size: 30px;
    line-height: 1.2;
    margin-bottom: .2em;
}
body {
    background: #f5f5f5;
}
.widget_search .searchform {
    width: 100%;
    margin: 0 0 2.8em 0;
    position: relative;
    right: unset;
    padding: 0px;
}
.single-post .blog_container .widget_recent_entries .widget-title {
    font-size: 22px;
    margin-bottom: 1em;
    padding-left: 0px;
}
.single-post .blog_container p {
    font-size: 16px;
}
.widget_recent_entries ul {
    list-style: none;
    padding-left: 0;
}
.widget_recent_entries ul li {
    margin-bottom: .25em;
}
.widget_recent_entries ul li a {
    color: #0274be;
}
.widget_recent_entries {
    clear: both;
}
.widget_recent_entries {
    line-height: 2;
}
.sidebar_section .post_widget {
    flex: 100%;
    max-width: 100%;
}
.post-pagination {
    padding: 2em 3.33em 0 3.33em;
    display: flex;
}
.post-pagination .alignleft {
    width: 50%;
}
.post-pagination .alignright {
    width: 50%;
    text-align: right;
}
.post-pagination a {
    color: #0274be;
    padding: 0 1.5em;
    font-size: 1.06666rem;
    height: 2.33333em;
    line-height: calc(2.33333em - 3px);
}
.blog_container .row {
    margin-top: 4em;
    margin-bottom: 4em;
}
.blog_container a:hover, .blog_container a:focus {
    color: #3a3a3a;
}
.fal.fa-search {
    font-family: 'Font Awesome 5 Pro' !important;
}
.widget_search .searchform .sb-search .fal.fa-search {
    font-size: 13px;
    color: #000;
    margin-top: 18px;
    margin-right: 10px;
    font-weight: bolder;
}
.widget_search .searchform .sb-search {
    width: 100%;
    height: 58px;
}
.widget_search .searchform .sb-search #search {
    background: #fafafa;
    border-width: 1px;
    border: 1px solid #eaeaea;
    border-radius: 2px;
    padding: 15px 45px 16px 15px;
    height: auto;
    font-size: 16px;
}
.single-post .blog_container .blog-post-meta {
    margin-bottom: 2rem;
}
.single-post .blog_container em {
    font-style: italic;
}

.single-post .blog_container em a {
    font-style: inherit;
}

.single-post .blog_container h2 {
    line-height: 1.3;
    padding: 0px;
}
h2, h3 {
    padding-left: 0px;
}
.single-post .blog_container h2 {
    font-size: 46px;
    font-size: 2.875rem;
}
.post-pagination a {
    font-size: 16px;
}
.single-post .blog_container .blog-post .post-thumb img {
    width: 100%;
    height: auto;
}
.single-post .blog_container .blog-post .post-thumb {
    margin-bottom: 2em;
}
.single-post .blog_container .blog-post iframe {
    width: 100%;
}
@media only screen and (min-width:768px) {
    .blog_container {
        max-width: 1240px;
    }
}
@media only screen and (min-width: 993px) {
    .sidebar_section { 
        padding-left: 15px;   
    }
}
@media only screen and (max-width:992px) {
    .sidebar_section {
        padding-left: 0px;   
    }
} 
@media only screen and (max-width:1200px) {
    .blog-post {
        padding: 3.34em 2.4em;
    }
}
@media only screen and (max-width:768px) {
    .single-post .blog_container h2 {
        font-size: 25px;
    }
    .blog_container .col-md-8, .blog_container .col-md-4 {
        flex: 100%;
        max-width: 100%;
    }
    .blog_container .row {
        display: block;
        margin-top: 15px;
        margin-bottom: 30px;
    }
    .blog_container .sidebar_section {
        margin-top: 40px;
    }
    .blog_container {
        max-width: 100%;
    }
    .blog-post {
        padding: 1.5em 2.14em;
    }
    .single-post .blog_container .blog-post-meta {
        margin-bottom: 1rem;
    }
    .single-post .blog_container .blog-post .blog-post-title {
        
    }
    .sidebar_section .post_widget {
        padding: 0 5px;
    }
}
@media only screen and (max-width:544px) {
    .blog-post {
        padding: 1.5em 1em;
    }
}
@media only screen and (max-width:420px) {
    .post-pagination .alignright, .post-pagination .alignleft {
        width: 100%;
        text-align: center;
    }
    .post-pagination {
        display: block;
    }
    .post-pagination .alignright {
        margin-top: 15px;
    }
    .blog_container .sidebar_section {
        margin-top: 20px;
    }
}
</style>
<div class="container blog_container">
    <div class="row">
    <div class="col-md-8 col-sm-8">
                        <div class="blog-post">
                    <div class="post-thumb-img-content post-thumb">
                        <img width="1920" height="1080"   alt="" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday.jpg 1920w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-1536x864.jpg 1536w"  data-src="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday.jpg" data-sizes="(max-width: 1920px) 100vw, 1920px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1920" height="1080" src="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday.jpg 1920w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/HTKSaturday-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>                    </div>
                    <h2 class="blog-post-title">Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team</h2>
                    <p class="blog-post-meta"><a href="https://impactwrestling.com/category/news/">News</a> / January 13, 2021 / by IMPACT Wrestling Staff</p>
                    
<p><em>Josh Mathews Has Been Promoted To Behind-The-Camera Position; Updates On Madison Rayne Forthcoming</em></p>



<p> IMPACT Wrestling confirmed today that a new broadcast team will start on Saturday, Jan. 16, at the Hard To Kill pay-per-view, which will originate from Nashville, Tennessee.<br> <br>Matt Striker will be IMPACT’s new play-by-play announcer, while D’Lo Brown will handle color commentary duties. The two also will be the announce team for the flagship weekly TV show, Impact!, airing every Tuesday from 8-10 p.m. ET, on AXS TV.<br> <br>Josh Mathews, meanwhile, has been promoted to Senior Producer for the weekly TV show and all pay-per-views, and he also signed a new, multi-year contract with the company.  Madison Rayne, a 5-time Knockouts Champion who provided color commentary for most of 2020, will discuss her wrestling future this weekend at Hard To Kill.<br> <br>“My play-by-play career has spanned nearly 20 years – from WrestleMania to Bound For Glory to incredible moments from IMPACT Wrestling on AXS TV,” Mathews said. “Producing will allow me to have a bigger role in the overall production of our weekly show, PPVs and IMPACT+ Specials.<br> <br>“This transition has been a great process, Matt and D’Lo are bringing a fresh energy and are ready to go.  It was a special year in 2020, and both Madison Rayne and I will always be grateful for the opportunity and look forward to these exciting changes.”<br> <br>Striker, a former high school teacher, transitioned from wrestler to wrestling broadcaster for the WWE and Lucha Libre AAA Worldwide. He is a past winner of the Best Television Announcer Award, presented annually by the <em>Wrestling Observer</em>.<br> <br>“I’ve always loved professional wrestling. It is a love that unites so many people,” Striker said. “Pro wrestling is a sport and I want to be mindful to call it as such. I’ve learned and grown so much since I began, and I thank the fans – and the critics – for that.<br> <br>“It is not lost on me the opportunity that is before me – I can once again lend my voice to the sport that I love. In doing so, I’m poised to describe, analyze, and witness the most advanced athletes the sport has ever seen. I am excited, nervous, thankful, and humbled. I cannot wait to get out there. You will always be able hear the fan in me.”<br> <br>Brown had an illustrious in-ring career with multiple singles and tag-team championships in numerous promotions worldwide, including the WWF European Championship (4 times), the<br>WWF Intercontinental Championship and the NWA World Tag Team Championship (with Gran Apolo).<br> <br>“I’m very excited to join the IMPACT Wrestling broadcast booth and I know working alongside Matt Striker will be a lot of fun,” Brown said. “I believe in IMPACT Wrestling, with its amazing roster of skilled Superstars and Knockouts – and can’t wait to have the best seat in the house to call all the action.<br> <br>“I’m humbled to follow the IMPACT broadcasting path of Don West and Mike Tenay, and most recently Don Callis, Madison Rayne and certainly Josh Mathews.  I’m beyond grateful for this opportunity.  I know there are big shoes to fill, but Striker and I will do our best.”<br> <br>Striker and Brown will be ringside for the Hard To Kill pay-per-view, featuring one of the most-anticipated main event matches ever.  AEW World Champion Kenny Omega joins forces with IMPACT Tag Team Champions, The Good Brothers (Doc Gallows &amp; Karl Anderson), to face the reigning IMPACT World Champion Rich Swann and the Motor City Machine Guns (Chris Sabin &amp; Alex Shelley).<br> <br>Deonna Purrazzo puts the Knockouts Championship on the line at Hard To Kill against Taya Valkyrie, while a three-way battle for the X-Division Championship pits Rohit Raju vs. Chris Bey vs. reigning champion Manik.<br> <br><strong><em>HARD TO KILL will be available on Pay-Per-View in North America on Saturday, January 16 at 8pm ET/5pm PT on InDemand, DISH, DirecTV, Vubiquity, Rogers, Bell, Shaw, Sasktel. It will be available around the world digitally </em></strong><a rel="noreferrer noopener" href="https://www.fite.tv/watch/impact-wrestling-hard-to-kill-2021/2p8k6/" target="_blank"><strong><em>via FITE TV (pre-order NOW).</em></strong></a></p>
                </div><!-- /.blog-post -->
                
                <div class="post-pagination">
        
                <div class="alignleft">
                    <a href="https://impactwrestling.com/2021/01/12/exclusive-impact-roster-prepares-for-hard-to-kill/" rel="prev">← Previous Post</a>                </div>
                <div class="alignright">
                                    </div>
                
            </div>
                    </div><!-- /.blog-main -->
        <div class="col-md-4 col-sm-4">
        <div class="sidebar_section">
            <li id="search-3" class="widget widget_search"><div class="float-right searchform">
    <div id="sb-search" class="sb-search">
        <form id="search-form" role="search" method="get" class="search-form" action="https://impactwrestling.com/">
            <input class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type="text" value="" name="s" id="search" data-nonce="7b8d2eef91">
            <input class="sb-search-submit" type="submit" value="">
            <span class="sb-icon-search fal fa-search"></span>
        </form>
    </div>
</div>
</li>		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>		<ul>
											<li>
					<a href="https://impactwrestling.com/2021/01/13/award-winning-wrestling-announcer-joins-with-longtime-wrestler-for-new-impact-wrestling-broadcast-team/" aria-current="page">Award-winning Wrestling Announcer Joins With Longtime Wrestler For New IMPACT Wrestling Broadcast Team</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2021/01/12/exclusive-impact-roster-prepares-for-hard-to-kill/">Exclusive: IMPACT Roster Prepares for Hard To Kill</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2021/01/12/impact-on-axs-tv-results-last-stop-before-hard-to-kill/">IMPACT! on AXS TV Results: Last Stop Before Hard To Kill</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2021/01/12/rosemary-crazzy-steve-reunite-at-hard-to-kill/">Rosemary &#038; Crazzy Steve Reunite at Hard To Kill</a>
									</li>
											<li>
					<a href="https://impactwrestling.com/2021/01/12/wrestle-week-comes-to-siriusxm-busted-open/">Wrestle Week Comes to SiriusXM Busted Open</a>
									</li>
					</ul>
		</li>        </div>
    </div>
    
    </div>
    
    </div>
<script>
                    var dsp_bootstrap_opts = document.querySelector('style.options-output');
                var dspvar_11401610551478 = document.createElement('script');
                
                dspvar_11401610551478.src = 'https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js';
                dspvar_11401610551478.type = 'application/javascript';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_11401610551478, dsp_bootstrap_opts);
                var dspvar_42391610551478 = document.createElement('link');
                dspvar_42391610551478.rel = 'stylesheet';
                dspvar_42391610551478.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/slick.css';
                dspvar_42391610551478.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_42391610551478, dsp_bootstrap_opts);
                var dspvar_9931610551478 = document.createElement('link');
                dspvar_9931610551478.rel = 'stylesheet';
                dspvar_9931610551478.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/slick-theme.css';
                dspvar_9931610551478.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_9931610551478, dsp_bootstrap_opts);
                var dspvar_54701610551478 = document.createElement('script');
                
                dspvar_54701610551478.src = 'https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js';
                dspvar_54701610551478.type = 'application/javascript';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_54701610551478, dsp_bootstrap_opts);
                var dspvar_23111610551478 = document.createElement('link');
                dspvar_23111610551478.rel = 'stylesheet';
                dspvar_23111610551478.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-footer.min.css?ver=202010301649';
                dspvar_23111610551478.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_23111610551478, dsp_bootstrap_opts);
                var dspvar_52881610551478 = document.createElement('link');
                dspvar_52881610551478.rel = 'stylesheet';
                dspvar_52881610551478.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/main.min.css?ver=202010301649';
                dspvar_52881610551478.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_52881610551478, dsp_bootstrap_opts);
                var dspvar_43491610551478 = document.createElement('link');
                dspvar_43491610551478.rel = 'stylesheet';
                dspvar_43491610551478.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/font-awesome-pro.min.css?ver=202010301649';
                dspvar_43491610551478.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_43491610551478, dsp_bootstrap_opts);
                var dspvar_10861610551478 = document.createElement('link');
                dspvar_10861610551478.rel = 'stylesheet';
                dspvar_10861610551478.href = 'https://wordpress-assets.dotstudiopro.com/main-theme/css/tooltipster.bundle.min.css?ver=202010301649';
                dspvar_10861610551478.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_10861610551478, dsp_bootstrap_opts);</script></div>
</div>
<div class="footer-container">
    <footer class="blog-footer pt-5">
        <div class="footer-bottom pt-5 pb-5">
            <div class="custom-container container">
                <div class="row no-gutter">
                                                                <div id="text-2" class="widget col-md-4 col-lg-4 widget_text"><h3 class="widget-title">About IMPACT Wrestling</h3>			<div class="textwidget"><p>IMPACT Wrestling is one of the world&#8217;s most significant wrestling entertainment properties with captivating characters and adrenaline-pumping action.</p>
</div>
		</div>                    
                    <div class="col-md-4 col-lg-5">
                        <h3 class="widget-title pb-1">Quick Link</h2>
                    <!-- footer menu section start -->
                                            <div class="footer-nav">
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/news">News</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="/faq/">FAQ</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-240"><a href="/contact-us/">Support</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/events">Events</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-279"><a href="https://impactwrestling.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="/wrestlers">Wrestlers</a></li>
<li id="menu-item-278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-278"><a href="https://impactwrestling.com/contact-us/">Contact Us</a></li>
</ul></div>                        </div>
                                        <!-- footer menu section end -->
                    </div>
                    <div class="col-md-4 col-lg-3">
                                                <h3 class="widget-title pb-1">FOLLOW US</h3>
                        <!-- social icon section start -->
                        <div class="social-icons">
                            <div class="social-links-menu">
                                <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
                                <a href="https://www.facebook.com/ImpactWrestling" class="fa fa-facebook" target="_blank"></a><a href="https://twitter.com/IMPACTWRESTLING" class="fa fa-twitter" target="_blank"></a><a href="https://www.youtube.com/impactwrestling" class="fa fa-youtube" target="_blank"></a><a href="https://www.instagram.com/impactwrestling/?hl=en" class="fa fa-instagram" target="_blank"></a>                            </div>
                        </div>
                                                <!-- social icon section end -->
                    </div>
                </div>
            </div>
        </div>
        <div class="footer-copyright">
            <div class="custom-container container">
                <div class="row no-gutters pt-5 pb-5">
                    <div class="col-md-12">
                        <!-- copyright text section start -->
                        <div class="copyright text-center">
                                                        <p>Copyright © 2019 Anthem Wrestling Exhibitions, LLC All Rights Reserved</p>
                        </div>
                        <!-- copyright text section end -->
                    </div>
                </div>
            </div>
        </div>
    </footer>
</div>
<!--Start of Tawk.to Script (0.3.3)-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5ff56209a9a34e36b969887e/1erb8dtqa';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script (0.3.3)--><div class="wppopups-whole" style="display: none"></div><link rel='stylesheet' id='subscription-css'  href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/css/subscription.min.css?ver=202009090936' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-confirm-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","pid":"19756","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/impactwrestling.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"5d8c6b57e2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wp-popups-lite/src/assets/js/wppopups.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/impactwrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js'></script>
<script type='text/javascript' src='https://smartplugin.youbora.com/v6/js/lib/6.5.26/youboralib.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/jquery.mCustomScrollbar.concat.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/slick-init.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/image-lazy-load.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/classie.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/uisearch.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/search-autocomplete.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://wordpress-assets.dotstudiopro.com/main-theme/js/modernizr.custom.min.js?ver=202010301649'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsVariable = {"basedir":"https:\/\/impactwrestling.com\/wp-content\/themes\/impact-tv","ajaxUrl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/impact-tv/assets/js/custom.js?ver=202010061031'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/jquery.match.height.min.js?ver=202009090936'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/countries.min.js?ver=202009090936'></script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/jquery.creditCardValidator.min.js?ver=202009090936'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var customVars = {"basedir":"https:\/\/impactwrestling.com\/wp-content\/plugins\/wordpress-subscription-plugin","ajaxurl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/impact-tv/assets/js/subscription-custom.js?ver=5.4.2'></script>

<script type="text/javascript">
    jQuery('.menu-item-has-children .sub-menu').addClass('dropdown-menu position-absolute');
    jQuery('.menu-item-has-children>a:nth-child(1)').addClass('dropdown-toggle');
    jQuery('.menu-item-has-children>a:nth-child(1)').attr({
        'data-toggle': 'dropdown'
    });
    
</script>
</body>
</html>

<!-- Dynamic page generated in 0.208 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-01-13 10:24:38 -->

<!-- super cache -->