<!DOCTYPE html><html
lang=en-US class=full-width><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="shortcut icon" href><title>IMPACT! on AXS TV Preview: May 27, 2021 &#8211; IMPACT Wrestling</title>
<!--[if lt IE 9]> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/html5.min.js></script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/respond.min.js></script> <![endif]--><link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//wordpress-assets.dotstudiopro.com><link
rel=dns-prefetch href=//www.dplayer.pro><link
rel=dns-prefetch href=//smartplugin.youbora.com><link
rel=dns-prefetch href=//stackpath.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="IMPACT Wrestling &raquo; IMPACT! on AXS TV Preview: May 27, 2021 Comments Feed" href=https://impactwrestling.com/2021/05/26/impact-on-axs-tv-preview-may-27-2021/feed/ ><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/2b01c.css media=all><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/5ad3b.css media=all><style id=elementor-frontend-inline-css>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</style><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/9b540.css media=all><link
rel=stylesheet id=bootstrap-css  href=https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css type=text/css media=all><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/a81c3.css media=all><link
rel=stylesheet id=effects-css  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/effects.min.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=jquery-auto-complete-css  href=https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css type=text/css media=all><link
rel=stylesheet id=ds-global-css  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-global.min.css?ver=202105101044' type=text/css media=all><link
rel=stylesheet id=ds-header-css  href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-header.min.css?ver=202105101044' type=text/css media=all><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/369e4.css media=all><link
rel=stylesheet id=redux-google-fonts-dsp_theme_options-css  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CFjalla+One%3A400&#038;subset=latin&#038;ver=1606377546' type=text/css media=all><link
rel=stylesheet id=google-fonts-1-css  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type=text/css media=all> <script>var uael_script={"post_loader":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};var uael={"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};var uaelRegistration={"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"582e5dd19c"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/c7035.js></script> <script>window.scope_array=[];window.backend=0;jQuery.cachedScript=function(url,options){options=jQuery.extend(options||{},{dataType:"script",cache:true,url:url});return jQuery.ajax(options);};jQuery(window).on("elementor/frontend/init",function(){elementorFrontend.hooks.addAction("frontend/element_ready/global",function($scope,$){if("undefined"==typeof $scope){return;}
if($scope.hasClass("uael-particle-yes")){window.scope_array.push($scope);$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");}else{return;}
if(elementorFrontend.isEditMode()&&$scope.find(".uael-particle-wrapper").hasClass("js-is-enabled")&&window.backend==0){var uael_url=uael_script.uael_particles_url;jQuery.cachedScript(uael_url);window.backend=1;}else if(elementorFrontend.isEditMode()){var uael_url=uael_script.uael_particles_url;jQuery.cachedScript(uael_url).done(function(){var flag=true;});}});});jQuery(document).ready(function(){if(jQuery.find(".uael-particle-yes").length<1){return;}
var uael_url=uael_script.uael_particles_url;jQuery.cachedScript=function(url,options){options=jQuery.extend(options||{},{dataType:"script",cache:true,url:url});return jQuery.ajax(options);};jQuery.cachedScript(uael_url);});</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/e0c07.js></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/tooltipster.bundle.min.js?ver=5.4.2'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/slick.min.js?ver=5.4.2'></script> <script src='https://www.dplayer.pro/dotplayer.js?ver=5.4.2'></script> <link
rel=https://api.w.org/ href=https://impactwrestling.com/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://impactwrestling.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://d1w9tvfspbvyah.cloudfront.net/wp-includes/wlwmanifest.xml><link
rel=prev title='IMPACT! Exclusives: FinJuice Reflect on Heartbreaking Loss to VBD' href=https://impactwrestling.com/2021/05/24/impact-exclusives-finjuice-reflect-on-heartbreaking-loss-to-vbd/ ><meta
name="generator" content="WordPress 5.4.2"><link
rel=canonical href=https://impactwrestling.com/2021/05/26/impact-on-axs-tv-preview-may-27-2021/ ><link
rel=shortlink href='https://impactwrestling.com/?p=31614'><link
rel=alternate type=application/json+oembed href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2021%2F05%2F26%2Fimpact-on-axs-tv-preview-may-27-2021%2F"><link
rel=alternate type=text/xml+oembed href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2021%2F05%2F26%2Fimpact-on-axs-tv-preview-may-27-2021%2F&#038;format=xml"><style media=screen>.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','707282616355235');fbq('track','PageView');</script> <noscript><img
class=lazy height=1 width=1 style=display:none
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=707282616355235&ev=PageView&noscript=1"></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-55HRZQC');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2601707-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2601707-1');</script> <meta
name="facebook-domain-verification" content="ojbuxk30635aaboayetirfotlokz49"><style>.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><meta
name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."> <script>function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style id=wp-custom-css>.page-id-281  .blog-post button.dspdl-customer-login-button{background-color:#AF202C;border-color:#AF202C;font-size:1.875rem;border-radius:0;padding:0.6875rem 1.875rem;height:calc(4.125rem + 2px);max-width:100%;min-width:15.625rem;border:0;color:#fff;cursor:pointer;display:block;margin:15px
auto;transition:color .15s ease-in-out,background-color .15s ease-in-out,border-color .15s ease-in-out,box-shadow .15s ease-in-out;border:1px
solid}.page-id-281  .blog-post
p{text-align:center}.page-id-281 .blog-post button.dspdl-customer-login-button:hover{background-color:#fff;color:#AF202C}.page-id-281  .dspdl-customer-form-container{margin:0
auto;display:table;padding-top:35px;position:relative}.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-code{display:inline-block}.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-button{display:inline-block}.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-button button.btn.btn-primary{width:auto;margin-top:-11px;margin-left:10%}.page-id-281  .dspdl-customer-form-container .dspdl-customer-form-code input[type="text"]{width:100%;border-color:#5A6072;color:#5A6072;border:1px
solid;margin-left:0;text-align:left}.page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button .dspdl-customer-form-message{position:absolute;bottom:-32px;width:100%;left:0;font-size:15px;text-align:left}.page-id-281  .title-banner-bg .title-banner-content h3.post-title{text-align:center;color:#000;padding-left:0;padding-bottom:25px;font-size:2.656rem;font-weight:600;letter-spacing:1px;margin:0;padding-bottom:40px;font-family:'Roboto'}.page-id-281  .title-banner-bg .title-banner-content h3.post-title::before{display:none}.page-id-281  .title-banner-bg .title-banner-content h3.post-title:after{content:'';position:absolute;height:3px;width:100%;background-color:#db2108;bottom:0;left:0;right:0}.page-id-281  .title-banner-content_bg .custom-container.container.pt-5{position:relative;margin:0
auto;display:table;max-width:unset;width:10%;padding-top:2rem !important}.single-post .blog_container b,.single-post .blog_container
strong{font-weight:bold}.single-post .blog_container em
*{font-style:italic}@media screen and (max-width:767px){.page-id-281 .dspdl-customer-form-container{padding-top:5px}.page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button{margin:0
auto;display:table}.page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button .dspdl-customer-form-message{position:relative;bottom:unset;font-size:14px}.page-id-281 .dspdl-customer-form-container .dspdl-customer-form-button button.btn.btn-primary{margin-left:0;margin-top:5px;text-align:center;margin:15px
auto 0 auto;display:table}}</style><style title=dynamic-css class=options-output>.site-logo
img{height:32px}header.fixed-top.small-header .site-logo
img{height:32px}header{background:#f4f6f7}header,.main-navigation .navbar-nav > li a,.site-logo,.sb-search .sb-icon-search,.sb-search.sb-search-open .sb-icon-search{color:#5a6072}body{background-color:transparent}body,p{color:#5a6072}footer{background:#000}footer,.footer-nav ul li a,footer .copyright p,footer
h3{color:#eaedf2}*{font-family:Roboto;font-weight:300;font-style:normal}h1{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000;font-size:2.656rem}h2{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000;font-size:2.656rem}h3,h3
a{font-family:"Fjalla One";line-height:3.125rem;font-weight:400;font-style:normal;color:#000;font-size:2.25rem}h4{font-family:"Fjalla One";line-height:2.1875rem;font-weight:400;font-style:normal;color:#000;font-size:1.75rem}h5{font-family:"Fjalla One";line-height:1.75rem;font-weight:400;font-style:normal;color:#000;font-size:1.25rem}h6{font-family:"Fjalla One";line-height:1.30rem;font-weight:400;font-style:normal;color:#000;font-size:1.0rem}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.slick-prev:before,
.slick-next:before,
.channel-banner:hover h4,
.slide.active .slide_content h4,
.video-content h4,
.simple-navigation-item-content span,
.simple-navigation-item-content i:before,
.simple-navigation-item-content h5,
.credit-block h4, .jconfirm.jconfirm-custom .jconfirm-box .jconfirm-title-c, .thankyou-page
i{color:#5a6072}h2:before,h3:before{border-left-color:#5a6072}.video-next-prev,
.sb-search.sb-search-open .sb-search-input{border-bottom-color:#5a6072}.slide.active{-webkit-box-shadow:inset 0 0 10px #87b145;box-shadow:inset 0 0 10px #5a6072}.custom-tooltip.tooltipster-sidetip .tooltipster-box,
.center_title:before, .jconfirm.jconfirm-custom .jconfirm-box, .card .card-block{border-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-top .tooltipster-arrow-border{border-top-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-bottom .tooltipster-arrow-border{border-bottom-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-left .tooltipster-arrow-border{border-left-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-right .tooltipster-arrow-border{border-right-color:#5a6072}.home-main-slider .slide_content .watch_now a:after,
.watch_now a:after{border-left-color:#5a6072}.mCS-minimal.mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger
.mCSB_dragger_bar{background-color:#5a6072 !important}.btn-ds-primary, .btn-ds-secondary,
.card .card-header{background-color:#5a6072;border-color:#5a6072}.simple-navigation-item-content:hover,
.other-categories .slick-arrow.slick-prev:hover,
.other-categories .slick-arrow.slick-next:hover{background:#af202c}.dsp-homepage-see-more
a{float:right;color:#000}.main-navigation .navbar-nav > li.current-menu-item a,
.other-categories h3 a:hover,
.main-navigation .navbar-nav > li a:hover,
.other-categories .slick-slide:hover h4,
.footer-nav ul li a:hover,
.autocomplete-suggestions .information-top ul li a:hover,
.autocomplete-suggestions .channl_information a:hover h5,
.dsp-homepage-see-more
a{color:#af202c}</style></head><body
class="post-template-default single single-post postid-31614 single-format-standard full-width stickey-nav  ehf-template-wp-bootstrap-theme ehf-stylesheet-impact-tv wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-4980">
<a
href=javascript: id=return-to-top><i
class="fa fa-arrow-up"></i></a><div
class=fix-footer-bottom><div
class=content-area-custom><header
class="blog-masthead left-logo-header fixed-top"><div
class="custom-container container"><nav
class="navbar navbar-expand-lg pt-0"><div
class="site-branding float-left"><div
class=header-logo>
<a
href=https://impactwrestling.com title="IMPACT! on AXS TV Preview: May 27, 2021"><h1 class="site-logo"><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/06/logo-new-big.png title="IMPACT! on AXS TV Preview: May 27, 2021" alt="IMPACT! on AXS TV Preview: May 27, 2021"></h1>
</a></div></div><div
class="main-navigation ">
<button
class="navbar-toggler collapsed" type=button data-toggle=collapse data-target=#navbarSupportedContent aria-controls=navbarSupportedContent aria-expanded=false aria-label="Toggle navigation">
<span
class=navbar-toggler-icon></span>
</button><div
class="collapse navbar-collapse" id=navbarSupportedContent><div
id=content-1 class=content><ul
id=menu-main-menu class="navbar-nav mr-auto navbar-left"><li
id=menu-item-227 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a
href=/news>News</a><li
id=menu-item-229 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a
href=/wrestlers>Wrestlers</a><li
id=menu-item-7672 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a
href=https://impactwrestling.com/champions/ >Champions</a><li
id=menu-item-231 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a
href=/events>Events</a><li
id=menu-item-232 class="dropdown menu-item-category_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a
href=#>Shop</a><ul
class=sub-menu><li
id=menu-item-7590 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7590"><a
target=_blank rel="noopener noreferrer" href=https://shopimpact.com/ >ShopIMPACT</a><li
id=menu-item-7591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7591"><a
target=_blank rel="noopener noreferrer" href=https://www.prowrestlingtees.com/impactwrestling>Pro Wrestling Tees</a><li
id=menu-item-7592 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7592"><a
target=_blank rel="noopener noreferrer" href=https://impacteurostore.com/ >IMPACT Eurostore</a><li
id=menu-item-8662 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8662"><a
target=_blank rel="noopener noreferrer" href=https://www.ebay.com/str/impactwrestling>eBay Store</a></ul><li
id=menu-item-7748 class="desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a
href=/impactplus>IMPACT Plus</a><ul
class=sub-menu><li
id=menu-item-13536 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13536"><a
href=https://impactwrestling.com/channel-category/factions-month/ >Factions Month</a><li
id=menu-item-13527 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13527"><a
href=https://impactwrestling.com/channel-category/latest-impact/ >Latest IMPACT!</a><li
id=menu-item-7750 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7750"><a
href=/channel/impact/ >IMPACT! Wrestling</a><li
id=menu-item-7751 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a
href=/channel/pay-per-views>Pay-Per-Views</a><li
id=menu-item-7752 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7752"><a
href=/channel/exclusive-events>Exclusive Events</a><li
id=menu-item-16241 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16241"><a
href=https://impactwrestling.com/channel-category/collections/ >Collections</a><li
id=menu-item-16257 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16257"><a
href=https://impactwrestling.com/channel-category/originals-applicationott/ >Originals</a><li
id=menu-item-16242 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16242"><a
href=https://impactwrestling.com/channel/impact-wrestling-en-espanol/ >En Español</a><li
id=menu-item-16258 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16258"><a
href=https://impactwrestling.com/impactplus/ >View All</a></ul><li
id=menu-item-7824 class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-7824"><a
href=/impactplus>IMPACT Plus</a><li
id=menu-item-7261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7261"><a
href=https://impactwrestling.com/app/ >Get Apps</a><li
id=menu-item-22472 class="mobile_only_btn mobile_support menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a
href=https://impactwrestling.com/support>Support</a></ul></div></div></div><div
class="float-right searchform"><div
id=sb-search class=sb-search><form
id=search-form role=search method=get class=search-form action=https://impactwrestling.com/ >
<input
class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type=text value name=s id=search data-nonce=150ccfb135>
<input
class=sb-search-submit type=submit value>
<span
class="sb-icon-search fal fa-search"></span></form></div></div><div
class="float-right auth-user-menu hidden-mobile"><ul
class="nav navbar-nav navbar-right float-right"><li
class=main-menu-item>
<a
href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com">Log In/Sign Up</a></li></ul></div><div
class="float-right hidden-mobile"><div
class=support_btn>
<a
href=/support>SUPPORT</a></div></div></nav></div></header><div
class=padding-fixed-left></div><style>body, .blog_container *, .blog_container h1, .blog_container h2, .blog_container h3, .blog_container h4, .blog_container h5, .blog_container
h6{font-family:Helvetica,Verdana,Arial,sans-serif}.blog-post
a{color:#0274be}.blog-post
p{font-size:16px;margin-bottom:1.6em}.blog-post{color:#000;padding:5.34em 6.67em;background-color:#fff}.single-post .blog_container .blog-post .blog-post-title{padding-left:0;font-size:30px;line-height:1.2;margin-bottom: .2em}body{background:#f5f5f5}.widget_search
.searchform{width:100%;margin:0
0 2.8em 0;position:relative;right:unset;padding:0px}.single-post .blog_container .widget_recent_entries .widget-title{font-size:22px;margin-bottom:1em;padding-left:0px}.single-post .blog_container
p{font-size:16px}.widget_recent_entries
ul{list-style:none;padding-left:0}.widget_recent_entries ul
li{margin-bottom: .25em}.widget_recent_entries ul li
a{color:#0274be}.widget_recent_entries{clear:both}.widget_recent_entries{line-height:2}.sidebar_section
.post_widget{flex:100%;max-width:100%}.post-pagination{padding:2em
3.33em 0 3.33em;display:flex}.post-pagination
.alignleft{width:50%}.post-pagination
.alignright{width:50%;text-align:right}.post-pagination
a{color:#0274be;padding:0
1.5em;font-size:1.06666rem;height:2.33333em;line-height:calc(2.33333em - 3px)}.blog_container
.row{margin-top:4em;margin-bottom:4em}.blog_container a:hover, .blog_container a:focus{color:#3a3a3a}.fal.fa-search{font-family:'Font Awesome 5 Pro' !important}.widget_search .searchform .sb-search .fal.fa-search{font-size:13px;color:#000;margin-top:18px;margin-right:10px;font-weight:bolder}.widget_search .searchform .sb-search{width:100%;height:58px}.widget_search .searchform .sb-search
#search{background:#fafafa;border-width:1px;border:1px
solid #eaeaea;border-radius:2px;padding:15px
45px 16px 15px;height:auto;font-size:16px}.single-post .blog_container .blog-post-meta{margin-bottom:2rem}.single-post .blog_container
em{font-style:italic}.single-post .blog_container em
a{font-style:inherit}.single-post .blog_container
h2{line-height:1.3;padding:0px}h2,h3{padding-left:0px}.single-post .blog_container
h2{font-size:46px;font-size:2.875rem}.post-pagination
a{font-size:16px}.single-post .blog_container .blog-post .post-thumb
img{width:100%;height:auto}.single-post .blog_container .blog-post .post-thumb{margin-bottom:2em}.single-post .blog_container .blog-post
iframe{width:100%}@media only screen and (min-width:768px){.blog_container{max-width:1240px}}@media only screen and (min-width: 993px){.sidebar_section{padding-left:15px}}@media only screen and (max-width:992px){.sidebar_section{padding-left:0px}}@media only screen and (max-width:1200px){.blog-post{padding:3.34em 2.4em}}@media only screen and (max-width:768px){.single-post .blog_container
h2{font-size:25px}.blog_container .col-md-8, .blog_container .col-md-4{flex:100%;max-width:100%}.blog_container
.row{display:block;margin-top:15px;margin-bottom:30px}.blog_container
.sidebar_section{margin-top:40px}.blog_container{max-width:100%}.blog-post{padding:1.5em 2.14em}.single-post .blog_container .blog-post-meta{margin-bottom:1rem}.single-post .blog_container .blog-post .blog-post-title{}.sidebar_section
.post_widget{padding:0
5px}}@media only screen and (max-width:544px){.blog-post{padding:1.5em 1em}}@media only screen and (max-width:420px){.post-pagination .alignright, .post-pagination
.alignleft{width:100%;text-align:center}.post-pagination{display:block}.post-pagination
.alignright{margin-top:15px}.blog_container
.sidebar_section{margin-top:20px}}.blog_container
.fab{font-family:"Font Awesome 5 Brands"}</style><div
class="container blog_container"><div
class=row><div
class="col-md-8 col-sm-8"><div
class=blog-post><div
class="post-thumb-img-content post-thumb">
<img
width=1632 height=918 src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami.jpg class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami.jpg 1632w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1536x864.jpg 1536w" sizes="(max-width: 1632px) 100vw, 1632px"><noscript><img
width=1632 height=918 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201632%20918'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazy" alt data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami.jpg 1632w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1536x864.jpg 1536w" data-sizes="(max-width: 1632px) 100vw, 1632px"></noscript></div><h2 class="blog-post-title">IMPACT! on AXS TV Preview: May 27, 2021</h2><p
class=blog-post-meta><a
href=https://impactwrestling.com/category/preview/ >Preview</a> / May 26, 2021 / by IMPACT Wrestling Staff</p><figure><iframe
class="lazy lazy-hidden" width=640 height=360  data-lazy-type=iframe data-src="https://player.dotstudiopro.com/play/5e9d153a6e979078773ce7a2/60ae57ef7eaef36ae34373fa?autostart=false&amp;muted=false&amp;controls=true&amp;fluid=false&amp;skin=ffffff,33b275,33b275,aaaaaa,000000" allowfullscreen></iframe><noscript><iframe
width=640 height=360 src="https://player.dotstudiopro.com/play/5e9d153a6e979078773ce7a2/60ae57ef7eaef36ae34373fa?autostart=false&amp;muted=false&amp;controls=true&amp;fluid=false&amp;skin=ffffff,33b275,33b275,aaaaaa,000000" allowfullscreen></iframe></noscript></figure><p></p><h4><a
rel="noreferrer noopener" href=https://www.axs.tv/subscribe/ target=_blank><em>Find AXS TV in your area!</em></a></h4><p></p><p>IMPACT Wrestling continues to be under siege! Don&#8217;t miss an all-new riveting episode of IMPACT! this Thursday at 8/7c on <a
rel="noreferrer noopener" href=https://www.axs.tv/subscribe/ target=_blank>AXS TV</a>!</p><p></p><figure
class="wp-block-image size-large"><img
src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1024x576.jpg alt class="lazy lazy-hidden wp-image-31625" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami.jpg 1632w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1024x576.jpg alt class="wp-image-31625 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Sami.jpg 1632w" data-sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><p><a
rel="noreferrer noopener" href=https://impactwrestling.com/sami-callihan/ target=_blank>Sami Callihan</a> has made one thing abundantly clear &#8211; he wants a piece of IMPACT World Champion Kenny Omega! Last week, we saw the formation of an unlikely alliance as Callihan came to the aid of #1 contender <a
rel="noreferrer noopener" href=https://impactwrestling.com/moose/ target=_blank>Moose</a> during a 3-on-1 beatdown from Omega and <a
rel="noreferrer noopener" href=https://impactwrestling.com/the-good-brothers/ target=_blank>The Good Brothers</a>. Callihan and Moose may not see eye-to-eye but if there&#8217;s one thing they can both agree on, it&#8217;s that Kenny Omega should pay for his actions since coming to IMPACT Wrestling. What will Callihan have to say when he kicks off IMPACT! this Thursday?</p><p></p><figure
class="wp-block-image size-large"><img
src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-1024x576.jpg alt class="lazy lazy-hidden wp-image-31615" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag.jpg 1632w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-1024x576.jpg alt class="wp-image-31615 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/10-knockout-tag.jpg 1632w" data-sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><p>Following a brawl that broke out after the match between Kiera Hogan and Tenille Dashwood last week, the Knockouts division will take center stage in a huge 10 Knockout tag! On one side, <a
rel="noreferrer noopener" href=https://impactwrestling.com/taylor-wilde/ target=_blank>Taylor Wilde</a>, <a
rel="noreferrer noopener" href=https://impactwrestling.com/tenille-dashwood/ target=_blank>Tenille Dashwood</a>, <a
rel="noreferrer noopener" href=https://impactwrestling.com/rosemary/ target=_blank>Rosemary</a>, <a
rel="noreferrer noopener" href=https://impactwrestling.com/havok/ target=_blank>Havok</a> and <a
rel="noreferrer noopener" href=https://impactwrestling.com/rachael-ellering/ target=_blank>Rachael Ellering</a> will join forces. Opposing them will be Knockouts Champion <a
rel="noreferrer noopener" href=https://impactwrestling.com/deonna-purrazzo/ target=_blank>Deonna Purrazzo</a>, Knockouts Tag Team Champions <a
rel="noreferrer noopener" href=https://impactwrestling.com/fire-n-flava/ target=_blank>Fire N&#8217; Flava</a>, <a
href=https://impactwrestling.com/kimber-lee/ target=_blank rel="noreferrer noopener">Kimber Lee</a> and <a
href=https://impactwrestling.com/susan/ target=_blank rel="noreferrer noopener">Susan</a>. Buckle up for what will certainly be a chaotic collision in Professional Wrestling&#8217;s most athletic division!</p><p></p><figure
class="wp-block-image size-large"><img
src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-1024x576.jpg alt class="lazy lazy-hidden wp-image-31616" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1.jpg 1632w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-1024x576.jpg alt class="wp-image-31616 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/VBD-1.jpg 1632w" data-sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><p>Last week, <a
rel="noreferrer noopener" href=https://impactwrestling.com/violent-by-design/ target=_blank>Violent By Design</a> shocked the world when they &#8220;Called Their Shot&#8221; and successfully defeated FinJuice in an impromptu IMPACT World Tag Team Title match! <a
rel="noreferrer noopener" href=https://impactwrestling.com/eric-young/ target=_blank>Eric Young</a> recently eluded to a new, more violent plan &#8211; and it appears the first step was to put gold around the waists of <a
rel="noreferrer noopener" href=https://impactwrestling.com/rhino/ target=_blank>Rhino</a> and <a
rel="noreferrer noopener" href=https://impactwrestling.com/joe-doering/ target=_blank>Joe Doering</a>. This Thursday, VBD will address IMPACT and hopefully answer the question on the minds of wrestling fans everywhere &#8211; what&#8217;s next?</p><p></p><figure
class="wp-block-image size-large"><img
src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-1024x576.jpg alt class="lazy lazy-hidden wp-image-31471" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-1024x576.jpg alt class="wp-image-31471 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/Kojima1.jpg 1280w" data-sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><p>Last week, we found out who will be next to step through the forbidden door and into IMPACT Wrestling – none other than New Japan Pro-Wrestling legend, Satoshi Kojima! With one of the most decorated careers in the history of NJPW, Kojima will make his IMPACT debut this Thursday night. Don&#8217;t miss this historic moment!</p><p></p><figure
class="wp-block-image size-large"><img
src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-1024x576.jpg alt class="lazy lazy-hidden wp-image-31621" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah.jpg 1632w" sizes="(max-width: 1024px) 100vw, 1024px"><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-1024x576.jpg alt class="wp-image-31621 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah-1536x864.jpg 1536w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/05/WilliamsAlexander-TJPFallah.jpg 1632w" data-sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><p>As members of the X-Division jockey for position in hopes of receiving the next title shot, IMPACT! will play host to what promises to be an edge-of-your-seat tag bout. This Thursday, reigning champ <a
rel="noreferrer noopener" href=https://impactwrestling.com/josh-alexander/ target=_blank>Josh Alexander</a> will team will fellow Canadian <a
rel="noreferrer noopener" href=https://impactwrestling.com/petey-williams/ target=_blank>Petey Williams</a> to battle <a
rel="noreferrer noopener" href=https://impactwrestling.com/tjp/ target=_blank>TJP</a> and his longtime ally <a
rel="noreferrer noopener" href=https://impactwrestling.com/fallah-bahh/ target=_blank>Fallah Bahh</a>. These two duos almost came to blows following yet another altercation inside <a
rel="noreferrer noopener" href=https://impactwrestling.com/johnny-swinger/ target=_blank>Swinger</a>&#8216;s Palace. What will happen they meet inside the squared circle?</p><p></p><figure
class="wp-block-image size-large"><img
src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean.jpg alt class="lazy lazy-hidden wp-image-27439" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean.jpg 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px"><noscript><img
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean.jpg alt class="wp-image-27439 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean.jpg 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/Before-The-Impact-Clean-768x432.jpg 768w" data-sizes="(max-width: 960px) 100vw, 960px"></noscript></figure><p>The action begins on BTI, just one hour before IMPACT! goes on the air. Tune in to AXS TV at 7/6c as Jon Burton, <a
rel="noreferrer noopener" href=https://impactwrestling.com/gia-miller/ target=_blank>Gia Miller</a> and Josh Mathews get you ready for the night ahead, featuring in-depth previews, exclusive interviews, behind-the-scenes access and an exclusive match! </p><p>Stay tuned to AXS TV at 10/9c for a new episode of IMPACT in 60 featuring the greatest matches from former IMPACT World Tag Team Champions, the Lucha Brothers!</p><p></p><hr
class="wp-block-separator has-text-color has-background has-very-dark-gray-background-color has-very-dark-gray-color"><p></p><h4 class="has-text-align-center"><em><strong>Watch IMPACT!</strong></em></h4><ul><li><strong>USA: Thursdays at 8pm ET on&nbsp;<a
rel="noreferrer noopener" href=http://www.axs.tv/subscribe/ target=_blank>AXS TV</a>&nbsp;&amp;&nbsp;<a
rel="noreferrer noopener" href=https://www.twitch.tv/impactwrestling target=_blank>Twitch</a>, Saturdays at 12pm ET on&nbsp;<a
rel="noreferrer noopener" href=http://www.axs.tv/subscribe/ target=_blank>AXS TV</a></strong></li><li><strong>Canada: Thursdays at 8pm ET on&nbsp;<a
rel="noreferrer noopener" href=https://www.fightnetwork.com/ target=_blank>Fight Network</a>&nbsp;&amp;&nbsp;<a
rel="noreferrer noopener" href=https://www.twitch.tv/impactwrestling target=_blank>Twitch</a>, Saturdays at 7pm ET on&nbsp;<a
rel="noreferrer noopener" href=https://www.igametv.com/shows/933/ target=_blank>GameTV</a></strong></li><li><strong>UK: Fridays at 3am GMT on&nbsp;<a
rel="noreferrer noopener" href=https://impactplus.tv/ target=_blank>IMPACT Plus</a></strong></li></ul><p></p></div><div
class=post-pagination><div
class=alignleft>
<a
href=https://impactwrestling.com/2021/05/24/impact-exclusives-finjuice-reflect-on-heartbreaking-loss-to-vbd/ rel=prev>← Previous Post</a></div><div
class=alignright></div></div></div><div
class="col-md-4 col-sm-4"><div
class=sidebar_section><li
id=search-3 class="widget widget_search"><div
class="float-right searchform"><div
id=sb-search class=sb-search><form
id=search-form role=search method=get class=search-form action=https://impactwrestling.com/ >
<input
class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type=text value name=s id=search data-nonce=150ccfb135>
<input
class=sb-search-submit type=submit value>
<span
class="sb-icon-search fal fa-search"></span></form></div></div></li><li
id=recent-posts-3 class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul><li>
<a
href=https://impactwrestling.com/2021/05/26/impact-on-axs-tv-preview-may-27-2021/ aria-current=page>IMPACT! on AXS TV Preview: May 27, 2021</a></li><li>
<a
href=https://impactwrestling.com/2021/05/24/impact-exclusives-finjuice-reflect-on-heartbreaking-loss-to-vbd/ >IMPACT! Exclusives: FinJuice Reflect on Heartbreaking Loss to VBD</a></li><li>
<a
href=https://impactwrestling.com/2021/05/23/bully-ray-assaults-devons-kids-against-all-odds-2011/ >Bully Ray Assaults Devon&#8217;s Kids (Against All Odds 2011)</a></li><li>
<a
href=https://impactwrestling.com/2021/05/22/satoshi-kojima-coming-to-impact-w-morrissey-destroys-rich-swann/ >Satoshi Kojima Coming to IMPACT, W. Morrissey Destroys Rich Swann</a></li><li>
<a
href=https://impactwrestling.com/2021/05/21/must-see-moments-impact-may-20-2021/ >Must-See Moments: IMPACT! May 20, 2021</a></li></ul></li></div></div></div></div> <script>var dsp_bootstrap_opts=document.querySelector('style.options-output');var dspvar_26331622047864=document.createElement('script');dspvar_26331622047864.src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js';dspvar_26331622047864.type='application/javascript';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_26331622047864,dsp_bootstrap_opts);var dspvar_25361622047864=document.createElement('link');dspvar_25361622047864.rel='stylesheet';dspvar_25361622047864.href='https://wordpress-assets.dotstudiopro.com/main-theme/css/slick.css';dspvar_25361622047864.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_25361622047864,dsp_bootstrap_opts);var dspvar_26961622047864=document.createElement('link');dspvar_26961622047864.rel='stylesheet';dspvar_26961622047864.href='https://wordpress-assets.dotstudiopro.com/main-theme/css/slick-theme.css';dspvar_26961622047864.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_26961622047864,dsp_bootstrap_opts);var dspvar_89271622047864=document.createElement('script');dspvar_89271622047864.src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js';dspvar_89271622047864.type='application/javascript';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_89271622047864,dsp_bootstrap_opts);var dspvar_88061622047864=document.createElement('link');dspvar_88061622047864.rel='stylesheet';dspvar_88061622047864.href='https://wordpress-assets.dotstudiopro.com/main-theme/css/ds-footer.min.css?ver=202105101044';dspvar_88061622047864.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_88061622047864,dsp_bootstrap_opts);var dspvar_59511622047864=document.createElement('link');dspvar_59511622047864.rel='stylesheet';dspvar_59511622047864.href='https://wordpress-assets.dotstudiopro.com/main-theme/css/main.min.css?ver=202105101044';dspvar_59511622047864.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_59511622047864,dsp_bootstrap_opts);var dspvar_87871622047864=document.createElement('link');dspvar_87871622047864.rel='stylesheet';dspvar_87871622047864.href='https://wordpress-assets.dotstudiopro.com/main-theme/css/font-awesome-pro.min.css?ver=202105101044';dspvar_87871622047864.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_87871622047864,dsp_bootstrap_opts);var dspvar_35251622047864=document.createElement('link');dspvar_35251622047864.rel='stylesheet';dspvar_35251622047864.href='https://wordpress-assets.dotstudiopro.com/main-theme/css/tooltipster.bundle.min.css?ver=202105101044';dspvar_35251622047864.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_35251622047864,dsp_bootstrap_opts);</script></div></div><div
class=footer-container><footer
class="blog-footer pt-5"><div
class="footer-bottom pt-5 pb-5"><div
class="custom-container container"><div
class="row no-gutter"><div
id=text-2 class="widget col-md-4 col-lg-4 widget_text"><h3 class="widget-title">About IMPACT Wrestling</h3><div
class=textwidget><p>IMPACT Wrestling is one of the world&#8217;s most significant wrestling entertainment properties with captivating characters and adrenaline-pumping action.</p></div></div><div
class="col-md-4 col-lg-5"><h3 class="widget-title pb-1">Quick Link</h2><div
class=footer-nav><div
class=menu-footer-menu-container><ul
id=menu-footer-menu class=menu><li
id=menu-item-235 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a
href=/news>News</a></li><li
id=menu-item-247 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a
href=/wrestlers>Wrestlers</a></li><li
id=menu-item-241 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a
href=/events>Events</a></li><li
id=menu-item-22478 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22478"><a
href=https://impactwrestling.com/support/ >Support</a></li><li
id=menu-item-237 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a
href=/faq/ >FAQ</a></li><li
id=menu-item-243 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a
href=/terms-conditions/ >Terms &#038; Conditions</a></li><li
id=menu-item-279 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-279"><a
href=https://impactwrestling.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="col-md-4 col-lg-3"><h3 class="widget-title pb-1">FOLLOW US</h3><div
class=social-icons><div
class=social-links-menu><link
rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css>
<a
href=https://www.facebook.com/ImpactWrestling class="fa fa-facebook" target=_blank></a><a
href=https://twitter.com/IMPACTWRESTLING class="fa fa-twitter" target=_blank></a><a
href=https://www.youtube.com/impactwrestling class="fa fa-youtube" target=_blank></a><a
href="https://www.instagram.com/impactwrestling/?hl=en" class="fa fa-instagram" target=_blank></a></div></div></div></div></div></div><div
class=footer-copyright><div
class="custom-container container"><div
class="row no-gutters pt-5 pb-5"><div
class=col-md-12><div
class="copyright text-center"><p>Copyright © 2019 Anthem Wrestling Exhibitions, LLC All Rights Reserved</p></div></div></div></div></div></footer></div>
 <script>var Tawk_API=Tawk_API||{};var Tawk_LoadStart=new Date();(function(){var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];s1.async=true;s1.src='https://embed.tawk.to/5ff56209a9a34e36b969887e/1erb8dtqa';s1.charset='UTF-8';s1.setAttribute('crossorigin','*');s0.parentNode.insertBefore(s1,s0);})();</script> <div
class=wppopups-whole style="display: none"></div><link
rel=preload href=https://impactwrestling.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.ttf as=font crossorigin=anonymous><link
rel=stylesheet id=jquery-confirm-css  href=https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.css type=text/css media=all> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/95fe0.js></script> <script>var wppopups_vars={"is_admin":"","ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","pid":"31614","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/impactwrestling.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"ae20211466"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/98084.js></script> <script>var click_object={"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/62f35.js></script> <script>var wpcf7={"apiSettings":{"root":"https:\/\/impactwrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/0fef6.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js></script> <script src='https://smartplugin.youbora.com/v6/js/lib/6.5.26/youboralib.min.js?ver=5.4.2'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/jquery.mCustomScrollbar.concat.min.js?ver=202105101044'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/slick-init.min.js?ver=202105101044'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/image-lazy-load.min.js?ver=202105101044'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/classie.min.js?ver=202105101044'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/uisearch.min.js?ver=202105101044'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/search-autocomplete.min.js?ver=202105101044'></script> <script src='https://wordpress-assets.dotstudiopro.com/main-theme/js/modernizr.custom.min.js?ver=202105101044'></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.js></script> <script>var jsVariable={"basedir":"https:\/\/impactwrestling.com\/wp-content\/themes\/impact-tv","ajaxUrl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/a5cac.js></script> <script>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/991e9.js></script> <script>var a3_lazyload_extend_params={"edgeY":"0","horizontal_container_classnames":".uael-gallery-parent,.uael-img-gallery-wrap"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/8f56c.js></script> <script>var customVars={"basedir":"https:\/\/impactwrestling.com\/wp-content\/plugins\/wordpress-subscription-plugin","ajaxurl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/974d2.js></script> <link
rel=preload href=https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf as=font crossorigin=anonymous> <script>jQuery('.menu-item-has-children .sub-menu').addClass('dropdown-menu position-absolute');jQuery('.menu-item-has-children>a:nth-child(1)').addClass('dropdown-toggle');jQuery('.menu-item-has-children>a:nth-child(1)').attr({'data-toggle':'dropdown'});</script> <style>.elementor-swiper-button i.eicon-chevron-right:before{content:"\f054"}.elementor-swiper-button i.eicon-chevron-left, .elementor-swiper-button i.eicon-chevron-right{display:inline-block;font:normal normal normal 14px/1 FontAwesome;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.elementor-swiper-button i.eicon-chevron-left:before{content:"\f053"}.wppopups-whole{height:unset}.auth-user-menu ul li
a{padding:0.1875rem 0.60rem 0.3125rem 0.60rem}.auth-user-menu{width:14%}.support_btn
a{background:#f9be0c;color:#000;font-size:1.375rem;line-height:1.5625rem;padding:0.1875rem 0.60rem 0.3125rem 0.60rem;font-weight:600;margin-left:10px;border:1px
solid #f9be0c}.mobile_only_btn{display:none}.uael-img-carousel-wrap .slick-next:before, .uael-img-carousel-wrap .slick-prev:before{font-family:FontAwesome}@media only screen and (max-width:991px){.mobile_only_btn{display:block}}@media (min-width: 992px) and (max-width: 1199px){.support_btn
a{font-size:1.03125rem;padding:0.35rem 0.60rem 0.4225rem 0.60rem}}@media only screen and (max-width:767px){.footer-bottom
.row{margin-left:-10px;margin-right:-10px}}.home-slider-section .tparrows.tp-rightarrow:before{content:"\f105";font-family:FontAwesome}.home-slider-section .tparrows.tp-leftarrow:before{content:"\f104";font-family:FontAwesome}.home-slider-section rs-mask-wrap
h3{position:relative;z-index:999 !important}.home-slider-section rs-slide:after{content:'';position:absolute;left:0;right:0;top:0;bottom:0;background:rgba(0,0,0,0.5);z-index:1}.home .featured_video_slider .slick-slide
img{height:auto !important}@media only screen and (max-width: 1024px){.video-player .player-content .player-content-inner>.visible-desktop{height:100% !important}.video-player
.lock_overlay{transform:translateY(-105px)}}@media only screen and (max-width: 767px){.lock_overlay .subscribe_now.mt-3
p{font-size:14px}}</style> <script src=//rum-static.pingdom.net/pa-603fb065cad8180011000204.js async></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/1615d.js></script> </body></html>