<!DOCTYPE html><html
lang=en-US class=full-width><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="shortcut icon" href><title>Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point &#8211; IMPACT Wrestling</title>
<!--[if lt IE 9]> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/html5.min.js></script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/respond.min.js></script> <![endif]--><meta
name='robots' content='max-image-preview:large'><link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//www.dplayer.pro><link
rel=dns-prefetch href=//smartplugin.youbora.com><link
rel=dns-prefetch href=//stackpath.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="IMPACT Wrestling &raquo; Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point Comments Feed" href=https://impactwrestling.com/2021/11/04/knockouts-world-title-knockouts-world-tag-team-title-x-division-title-matches-official-for-turning-point/feed/ ><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/2b01c.css media=all><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/1d41b.css media=all><style id=elementor-frontend-inline-css>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</style><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/73f07.css media=all><link
rel=stylesheet id=bootstrap-css  href=https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css type=text/css media=all><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/e255a.css media=all><link
rel=stylesheet id=jquery-auto-complete-css  href=https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css type=text/css media=all><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/4d33f.css media=all><link
rel=stylesheet id=redux-google-fonts-dsp_theme_options-css  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CFjalla+One%3A400&#038;subset=latin&#038;ver=1622633707' type=text/css media=all><link
rel=stylesheet id=google-fonts-1-css  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8' type=text/css media=all> <script id=jquery-core-js-extra>var uael_script={"post_loader":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};var uael={"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};var uaelRegistration={"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"3c1c5c269a"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/d52ed.js></script> <script id=jquery-js-after>window.scope_array=[];window.backend=0;jQuery.cachedScript=function(url,options){options=jQuery.extend(options||{},{dataType:"script",cache:true,url:url});return jQuery.ajax(options);};jQuery(window).on("elementor/frontend/init",function(){elementorFrontend.hooks.addAction("frontend/element_ready/global",function($scope,$){if("undefined"==typeof $scope){return;}
if($scope.hasClass("uael-particle-yes")){window.scope_array.push($scope);$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");}else{return;}
if(elementorFrontend.isEditMode()&&$scope.find(".uael-particle-wrapper").hasClass("js-is-enabled")&&window.backend==0){var uael_url=uael_script.uael_particles_url;jQuery.cachedScript(uael_url);window.backend=1;}else if(elementorFrontend.isEditMode()){var uael_url=uael_script.uael_particles_url;jQuery.cachedScript(uael_url).done(function(){var flag=true;});}});});jQuery(document).ready(function(){if(jQuery.find(".uael-particle-yes").length<1){return;}
var uael_url=uael_script.uael_particles_url;jQuery.cachedScript=function(url,options){options=jQuery.extend(options||{},{dataType:"script",cache:true,url:url});return jQuery.ajax(options);};jQuery.cachedScript(uael_url);});</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/5f716.js></script> <script src='https://www.dplayer.pro/dotplayer.js?ver=5.8' id=DotPlayer-js></script> <link
rel=https://api.w.org/ href=https://impactwrestling.com/wp-json/ ><link
rel=alternate type=application/json href=https://impactwrestling.com/wp-json/wp/v2/posts/40674><link
rel=EditURI type=application/rsd+xml title=RSD href=https://impactwrestling.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://d1w9tvfspbvyah.cloudfront.net/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.8"><link
rel=canonical href=https://impactwrestling.com/2021/11/04/knockouts-world-title-knockouts-world-tag-team-title-x-division-title-matches-official-for-turning-point/ ><link
rel=shortlink href='https://impactwrestling.com/?p=40674'><link
rel=alternate type=application/json+oembed href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2021%2F11%2F04%2Fknockouts-world-title-knockouts-world-tag-team-title-x-division-title-matches-official-for-turning-point%2F"><link
rel=alternate type=text/xml+oembed href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2021%2F11%2F04%2Fknockouts-world-title-knockouts-world-tag-team-title-x-division-title-matches-official-for-turning-point%2F&#038;format=xml"><style media=screen>.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','707282616355235');fbq('track','PageView');</script> <noscript><img
class=lazy height=1 width=1 style=display:none
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=707282616355235&ev=PageView&noscript=1"></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-55HRZQC');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2601707-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2601707-1');</script> <meta
name="facebook-domain-verification" content="ojbuxk30635aaboayetirfotlokz49"><style>.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><meta
name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."> <script>function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style id=wp-custom-css>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</style><style title=dynamic-css class=options-output>.site-logo
img{height:32px}header.fixed-top.small-header .site-logo
img{height:32px}header{background:#f4f6f7}header,.main-navigation .navbar-nav > li a,.site-logo,.sb-search .sb-icon-search,.sb-search.sb-search-open .sb-icon-search{color:#5a6072}body{background-color:transparent}body,p{color:#5a6072}footer{background:#000}footer,.footer-nav ul li a,footer .copyright p,footer
h3{color:#eaedf2}*{font-family:Roboto;font-weight:300;font-style:normal}h1{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000;font-size:2.656rem}h2{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000;font-size:2.656rem}h3,h3
a{font-family:"Fjalla One";line-height:3.125rem;font-weight:400;font-style:normal;color:#000;font-size:2.25rem}h4{font-family:"Fjalla One";line-height:2.1875rem;font-weight:400;font-style:normal;color:#000;font-size:1.75rem}h5{font-family:"Fjalla One";line-height:1.75rem;font-weight:400;font-style:normal;color:#000;font-size:1.25rem}h6{font-family:"Fjalla One";line-height:1.30rem;font-weight:400;font-style:normal;color:#000;font-size:1.0rem}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>.slick-prev:before,
.slick-next:before,
.channel-banner:hover h4,
.slide.active .slide_content h4,
.video-content h4,
.simple-navigation-item-content span,
.simple-navigation-item-content i:before,
.simple-navigation-item-content h5,
.credit-block h4, .jconfirm.jconfirm-custom .jconfirm-box .jconfirm-title-c, .thankyou-page
i{color:#5a6072}h2:before,h3:before{border-left-color:#5a6072}.video-next-prev,
.sb-search.sb-search-open .sb-search-input{border-bottom-color:#5a6072}.slide.active{-webkit-box-shadow:inset 0 0 10px #87b145;box-shadow:inset 0 0 10px #5a6072}.custom-tooltip.tooltipster-sidetip .tooltipster-box,
.center_title:before, .jconfirm.jconfirm-custom .jconfirm-box, .card .card-block{border-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-top .tooltipster-arrow-border{border-top-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-bottom .tooltipster-arrow-border{border-bottom-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-left .tooltipster-arrow-border{border-left-color:#5a6072}.custom-tooltip.tooltipster-sidetip.tooltipster-right .tooltipster-arrow-border{border-right-color:#5a6072}.home-main-slider .slide_content .watch_now a:after,
.watch_now a:after{border-left-color:#5a6072}.mCS-minimal.mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger
.mCSB_dragger_bar{background-color:#5a6072 !important}.btn-ds-primary, .btn-ds-secondary,
.card .card-header{background-color:#5a6072;border-color:#5a6072}.simple-navigation-item-content:hover,
.other-categories .slick-arrow.slick-prev:hover,
.other-categories .slick-arrow.slick-next:hover{background:#af202c}.dsp-homepage-see-more
a{float:right;color:#000}.main-navigation .navbar-nav > li.current-menu-item a,
.other-categories h3 a:hover,
.main-navigation .navbar-nav > li a:hover,
.other-categories .slick-slide:hover h4,
.footer-nav ul li a:hover,
.autocomplete-suggestions .information-top ul li a:hover,
.autocomplete-suggestions .channl_information a:hover h5,
.dsp-homepage-see-more
a{color:#af202c}</style></head><body
class="post-template-default single single-post postid-40674 single-format-standard full-width stickey-nav  ehf-template-wp-bootstrap-theme ehf-stylesheet-impact-tv wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-4980">
<a
href=javascript: id=return-to-top><i
class="fa fa-arrow-up"></i></a><div
class=fix-footer-bottom><div
class=content-area-custom><header
class="blog-masthead left-logo-header fixed-top"><div
class="custom-container container"><nav
class="navbar navbar-expand-lg pt-0"><div
class="site-branding float-left"><div
class=header-logo>
<a
href=https://impactwrestling.com title="Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point"><h1 class="site-logo"><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/06/logo-new-big.png title="Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point" alt="Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point"></h1>
</a></div></div><div
class="main-navigation ">
<button
class="navbar-toggler collapsed" type=button data-toggle=collapse data-target=#navbarSupportedContent aria-controls=navbarSupportedContent aria-expanded=false aria-label="Toggle navigation">
<span
class=navbar-toggler-icon></span>
</button><div
class="collapse navbar-collapse" id=navbarSupportedContent><div
id=content-1 class=content><ul
id=menu-main-menu class="navbar-nav mr-auto navbar-left"><li
id=menu-item-227 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a
href=/news>News</a><li
id=menu-item-229 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a
href=/wrestlers>Wrestlers</a><li
id=menu-item-7672 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7672"><a
href=https://impactwrestling.com/champions/ >Champions</a><li
id=menu-item-231 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a
href=/events>Events</a><li
id=menu-item-232 class="dropdown menu-item-category_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a
href=#>Shop</a><ul
class=sub-menu>
<li
id=menu-item-7590 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7590"><a
target=_blank rel=noopener href=https://shopimpact.com/ >ShopIMPACT</a>	<li
id=menu-item-7591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7591"><a
target=_blank rel=noopener href=https://www.prowrestlingtees.com/impactwrestling>Pro Wrestling Tees</a>	<li
id=menu-item-7592 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7592"><a
target=_blank rel=noopener href=https://impacteurostore.com/ >IMPACT Eurostore</a>	<li
id=menu-item-8662 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8662"><a
target=_blank rel=noopener href=https://www.ebay.com/str/impactwrestling>eBay Store</a></ul>
<li
id=menu-item-7748 class="desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a
href=/impactplus>IMPACT Plus</a><ul
class=sub-menu>
<li
id=menu-item-7750 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7750"><a
href=https://impactwrestling.com/channel-category/recently-added-applicationott/ >Watch Now For Free</a>	<li
id=menu-item-13527 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13527"><a
href=https://impactwrestling.com/channel-category/latest-impact/ >Latest IMPACT!</a>	<li
id=menu-item-7752 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7752"><a
href=/channel/exclusive-events>Exclusive Events</a>	<li
id=menu-item-37644 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37644"><a
href=https://impactwrestling.com/channel-category/digital-media-championship-tournament/ >Digital Exclusive Matches</a>	<li
id=menu-item-38437 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38437"><a
href=https://impactwrestling.com/channel-category/best-of-kazarian/ >Best of Kazarian</a>	<li
id=menu-item-13536 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13536"><a
href=https://impactwrestling.com/channel-category/best-of-christian-cage/ >Best of Christian Cage</a>	<li
id=menu-item-7751 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a
href=https://impactwrestling.com/channel-category/discover-more/ >Discover More</a>	<li
id=menu-item-16242 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16242"><a
href=https://impactwrestling.com/channel/impact-wrestling-en-espanol/ >En Español</a>	<li
id=menu-item-16258 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16258"><a
href=https://impactwrestling.com/impactplus/ >View All</a></ul>
<li
id=menu-item-7824 class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-7824"><a
href=/impactplus>IMPACT Plus</a><li
id=menu-item-7261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7261"><a
href=https://impactwrestling.com/app/ >Subscriptions</a><li
id=menu-item-22472 class="mobile_only_btn mobile_support menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a
href=https://impactwrestling.com/support>Support</a></ul></div></div></div><div
class="float-right searchform"><div
id=sb-search class=sb-search><form
id=search-form role=search method=get class=search-form action=https://impactwrestling.com/ >
<input
class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type=text value name=s id=search data-nonce=c9361f406e>
<input
class=sb-search-submit type=submit value>
<span
class="sb-icon-search fal fa-search"></span></form></div></div><div
class="float-right auth-user-menu hidden-mobile"><ul
class="nav navbar-nav navbar-right float-right">
<li
class=main-menu-item>
<a
href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com">Log In/Sign Up</a>
</li></ul></div><div
class="float-right hidden-mobile"><div
class=support_btn>
<a
href=/support>SUPPORT</a></div></div></nav></div></header><div
class=padding-fixed-left></div><style>body, .blog_container *, .blog_container h1, .blog_container h2, .blog_container h3, .blog_container h4, .blog_container h5, .blog_container
h6{font-family:Helvetica,Verdana,Arial,sans-serif}.blog-post
a{color:#0274be}.blog-post
p{font-size:16px;margin-bottom:1.6em}.blog-post{color:#000;padding:5.34em 6.67em;background-color:#fff}.single-post .blog_container .blog-post .blog-post-title{padding-left:0;font-size:30px;line-height:1.2;margin-bottom: .2em}body{background:#f5f5f5}.widget_search
.searchform{width:100%;margin:0
0 2.8em 0;position:relative;right:unset;padding:0px}.single-post .blog_container .widget_recent_entries .widget-title{font-size:22px;margin-bottom:1em;padding-left:0px}.single-post .blog_container
p{font-size:16px}.widget_recent_entries
ul{list-style:none;padding-left:0}.widget_recent_entries ul
li{margin-bottom: .25em}.widget_recent_entries ul li
a{color:#0274be}.widget_recent_entries{clear:both}.widget_recent_entries{line-height:2}.sidebar_section
.post_widget{flex:100%;max-width:100%}.post-pagination{padding:2em
3.33em 0 3.33em;display:flex}.post-pagination
.alignleft{width:50%}.post-pagination
.alignright{width:50%;text-align:right}.post-pagination
a{color:#0274be;padding:0
1.5em;font-size:1.06666rem;height:2.33333em;line-height:calc(2.33333em - 3px)}.blog_container
.row{margin-top:4em;margin-bottom:4em}.blog_container a:hover, .blog_container a:focus{color:#3a3a3a}.fal.fa-search{font-family:'Font Awesome 5 Pro' !important}.widget_search .searchform .sb-search .fal.fa-search{font-size:13px;color:#000;margin-top:18px;margin-right:10px;font-weight:bolder}.widget_search .searchform .sb-search{width:100%;height:58px}.widget_search .searchform .sb-search
#search{background:#fafafa;border-width:1px;border:1px
solid #eaeaea;border-radius:2px;padding:15px
45px 16px 15px;height:auto;font-size:16px}.single-post .blog_container .blog-post-meta{margin-bottom:2rem}.single-post .blog_container
em{font-style:italic}.single-post .blog_container em
a{font-style:inherit}.single-post .blog_container
h2{line-height:1.3;padding:0px}h2,h3{padding-left:0px}.single-post .blog_container
h2{font-size:46px;font-size:2.875rem}.post-pagination
a{font-size:16px}.single-post .blog_container .blog-post .post-thumb
img{width:100%;height:auto}.single-post .blog_container .blog-post .post-thumb{margin-bottom:2em}.single-post .blog_container .blog-post
iframe{width:100%}@media only screen and (min-width:768px){.blog_container{max-width:1240px}}@media only screen and (min-width: 993px){.sidebar_section{padding-left:15px}}@media only screen and (max-width:992px){.sidebar_section{padding-left:0px}}@media only screen and (max-width:1200px){.blog-post{padding:3.34em 2.4em}}@media only screen and (max-width:768px){.single-post .blog_container
h2{font-size:25px}.blog_container .col-md-8, .blog_container .col-md-4{flex:100%;max-width:100%}.blog_container
.row{display:block;margin-top:15px;margin-bottom:30px}.blog_container
.sidebar_section{margin-top:40px}.blog_container{max-width:100%}.blog-post{padding:1.5em 2.14em}.single-post .blog_container .blog-post-meta{margin-bottom:1rem}.single-post .blog_container .blog-post .blog-post-title{}.sidebar_section
.post_widget{padding:0
5px}}@media only screen and (max-width:544px){.blog-post{padding:1.5em 1em}}@media only screen and (max-width:420px){.post-pagination .alignright, .post-pagination
.alignleft{width:100%;text-align:center}.post-pagination{display:block}.post-pagination
.alignright{margin-top:15px}.blog_container
.sidebar_section{margin-top:20px}}.blog_container
.fab{font-family:"Font Awesome 5 Brands"}.single figure.wp-block-image
img{height:auto}</style><div
class="container blog_container"><div
class=row><div
class="col-md-8 col-sm-8"><div
class=blog-post><div
class="post-thumb-img-content post-thumb">
<img
width=960 height=540 src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt loading=lazy srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-768x432.png 768w" sizes="(max-width: 960px) 100vw, 960px"><noscript><img
width=960 height=540 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20540'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazy" alt loading=lazy data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-768x432.png 768w" data-sizes="(max-width: 960px) 100vw, 960px"></noscript></div><h2 class="blog-post-title">Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point</h2><p
class=blog-post-meta><a
href=https://impactwrestling.com/category/news/ >News</a> / November 4, 2021 / by IMPACT Wrestling Staff</p><h4 class="has-text-align-center"><a
rel="noreferrer noopener" href=https://impactwrestling.com/app/ data-type=page data-id=7136 target=_blank><em><strong>Subscribe to IMPACT Plus </strong></em></a></h4><p></p><h4 class="has-text-align-center"><em><a
href=http://youtube.com/impactwrestling data-type=URL target=_blank rel="noreferrer noopener"><strong>Join IMPACT Ultimate Insiders on YouTube</strong></a></em></h4><p></p><h4 class="has-text-align-center"><em><a
rel="noreferrer noopener" href=https://www.ticketmaster.com/impact-wrestling-tickets/artist/2724080 data-type=URL data-id=https://www.ticketmaster.com/impact-wrestling-tickets/artist/2724080 target=_blank><strong>Get tickets</strong></a></em></h4><p></p><p>Streaming Saturday, November 20th at 10pm ET on <a
rel="noreferrer noopener" href=https://impactwrestling.com/app/ data-type=URL data-id=https://impactwrestling.com/app/ target=_blank>IMPACT Plus</a> and <a
rel="noreferrer noopener" href=http://youtube.com/impactwrestling target=_blank>YouTube for IMPACT Ultimate Insiders</a>, IMPACT Wrestling presents Turning Point LIVE from Sam’s Town in Las Vegas, NV! Tickets are <a
rel="noreferrer noopener" href=https://www.ticketmaster.com/impact-wrestling-tickets/artist/2724080 data-type=URL data-id=https://www.ticketmaster.com/impact-wrestling-tickets/artist/2724080 target=_blank>on-sale now at Ticketmaster.com</a>. Check out these blockbuster title matches that have just been announced!</p><p></p><figure
class="wp-block-image size-full"><img
loading=lazy width=960 height=540 src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png alt class="lazy lazy-hidden wp-image-40692" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-768x432.png 768w" sizes="(max-width: 960px) 100vw, 960px"><noscript><img
loading=lazy width=960 height=540 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20540'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png alt class="wp-image-40692 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Mickie-James-vs-Mercedes-Martinez-768x432.png 768w" data-sizes="(max-width: 960px) 100vw, 960px"></noscript></figure><p>At Bound For Glory, <a
href=https://impactwrestling.com/mickie-james/ data-type=page data-id=38085 target=_blank rel="noreferrer noopener">Mickie James</a> did what many thought was impossible &#8211; she dethroned <a
href=http://impactwrestling.com/deonna-purrazzo target=_blank rel="noreferrer noopener">Deonna Purrazzo</a> to become the new Knockouts World Champion. As a pillar of the Knockouts division, Mickie set out to defend her title against any and all challengers. Her first successful title defense came less than two weeks later against longtime rival <a
href=https://impactwrestling.com/madison-rayne/ data-type=page data-id=5778 target=_blank rel="noreferrer noopener">Madison Rayne</a>. But after the match, Mickie was confronted by the winner of the recent Knockouts Knockdown Tournament, one of the top athletes in professional wrestling, <a
href=https://impactwrestling.com/mercedes-martinez/ data-type=page data-id=40086 target=_blank rel="noreferrer noopener">Mercedes Martinez</a>. After both Knockouts showed each other the respect that they deserve, Martinez challenged Mickie for the Knockouts World Title at Turning Point. Brace yourself for what promises to be a legendary Knockouts title clash!</p><p></p><figure
class="wp-block-image size-full"><img
loading=lazy width=960 height=540 src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay.png alt class="lazy lazy-hidden wp-image-40693" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay-768x432.png 768w" sizes="(max-width: 960px) 100vw, 960px"><noscript><img
loading=lazy width=960 height=540 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20540'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay.png alt class="wp-image-40693 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Iinspiration-vs-Decay-768x432.png 768w" data-sizes="(max-width: 960px) 100vw, 960px"></noscript></figure><p><a
href=https://impactwrestling.com/the-iinspiration/ data-type=page data-id=40141 target=_blank rel="noreferrer noopener">The IInspiration</a> impressed the wrestling world when they defeated <a
href=https://impactwrestling.com/decay/ data-type=page data-id=20741 target=_blank rel="noreferrer noopener">Decay</a> to become the new Knockouts World Tag Team Champions in their IMPACT debut at Bound For Glory. Two weeks later, Decay played horrifying mind games with the new champs, proving to Cassie Lee and Jessie McKay that ghosts may indeed be real. After a chilling message that read &#8220;Turning Point&#8221; was splattered across the mirror, The IInspiration knew what was headed their way &#8211; a Knockouts World Tag Team Title rematch against the demonic duo of <a
href=https://impactwrestling.com/havok/ data-type=page data-id=5787 target=_blank rel="noreferrer noopener">Havok</a> and <a
href=https://impactwrestling.com/rosemary/ data-type=page data-id=5774 target=_blank rel="noreferrer noopener">Rosemary</a>! Will lightning strike twice for The IInspiration or will Decay reclaim the gold?</p><p></p><figure
class="wp-block-image size-full"><img
loading=lazy width=960 height=540 src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid.png alt class="lazy lazy-hidden wp-image-40691" srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid-768x432.png 768w" sizes="(max-width: 960px) 100vw, 960px"><noscript><img
loading=lazy width=960 height=540 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20960%20540'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid.png alt class="wp-image-40691 lazy" data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid.png 960w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid-300x169.png 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2021/11/Trey-Miguel-vs-Laredo-Kid-768x432.png 768w" data-sizes="(max-width: 960px) 100vw, 960px"></noscript></figure><p><a
rel="noreferrer noopener" href=https://impactwrestling.com/trey-miguel/ data-type=page data-id=5191 target=_blank>Trey Miguel</a> realized his dream at Bound For Glory, defeating <a
rel="noreferrer noopener" href=https://impactwrestling.com/steve-maclin/ data-type=page data-id=33580 target=_blank>Steve Maclin</a> and <a
rel="noreferrer noopener" href=http://impactwrestling.com/el-phantasmo target=_blank>El Phantasmo</a> in the finals of the X-Division Title Tournament to capture the championship for the very first time. But as the saying goes, there&#8217;s no rest for the weary, especially in the fast-paced X-Division. On the following episode of IMPACT!, Trey would successfully defend his newly-won title against NJPW veteran Rocky Romero. One week later, a new #1 Contender was crowned when <a
rel="noreferrer noopener" href=https://impactwrestling.com/laredo-kid/ data-type=page data-id=38088 target=_blank>Laredo Kid</a> conquered Rohit Raju, Steve Maclin and <a
rel="noreferrer noopener" href=https://impactwrestling.com/black-taurus/ data-type=page data-id=22203 target=_blank>Black Taurus</a>. We now know that at Turning Point, Trey Miguel will defend the X-Division Championship against Laredo Kid in was will certainly be an edge-of-your-seat thriller!</p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p><a
rel="noreferrer noopener" href="https://www.ticketmaster.com/search?radius=10000&amp;sort=relevance%2Cdesc&amp;tab=events&amp;q=Impact%2Bwrestling&amp;daterange=all" target=_blank></a></p></div><div
class=post-pagination><div
class=alignleft>
<a
href=https://impactwrestling.com/2021/11/04/see-chelsea-green-on-the-cover-of-the-latest-fitness-gurls-magazine/ rel=prev>← Previous Post</a></div><div
class=alignright>
<a
href=https://impactwrestling.com/2021/11/04/impact-on-axs-tv-results-november-4-2021/ rel=next>Next Post →</a></div></div></div><div
class="col-md-4 col-sm-4"><div
class=sidebar_section>
<li
id=search-3 class="widget widget_search"><div
class="float-right searchform"><div
id=sb-search class=sb-search><form
id=search-form role=search method=get class=search-form action=https://impactwrestling.com/ >
<input
class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type=text value name=s id=search data-nonce=c9361f406e>
<input
class=sb-search-submit type=submit value>
<span
class="sb-icon-search fal fa-search"></span></form></div></div>
</li>
<li
id=recent-posts-3 class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul>
<li>
<a
href=https://impactwrestling.com/2021/11/04/impact-on-axs-tv-results-november-4-2021/ >IMPACT! on AXS TV Results: November 4, 2021</a>
</li>
<li>
<a
href=https://impactwrestling.com/2021/11/04/knockouts-world-title-knockouts-world-tag-team-title-x-division-title-matches-official-for-turning-point/ aria-current=page>Knockouts World Title, Knockouts World Tag Team Title &#038; X-Division Title Matches Official for Turning Point</a>
</li>
<li>
<a
href=https://impactwrestling.com/2021/11/04/see-chelsea-green-on-the-cover-of-the-latest-fitness-gurls-magazine/ >See Chelsea Green on the Cover of the Latest Fitness Gurls Magazine</a>
</li>
<li>
<a
href=https://impactwrestling.com/2021/11/03/hard-to-kill-comes-to-the-factory-in-dallas-texas-on-january-8/ >Hard To Kill Comes to The Factory in Dallas, Texas on January 8</a>
</li>
<li>
<a
href=https://impactwrestling.com/2021/11/03/impact-on-axs-tv-preview-november-4-2021/ >IMPACT! on AXS TV Preview: November 4, 2021</a>
</li></ul></li></div></div></div></div> <script>var dsp_bootstrap_opts=document.querySelector('style.options-output');var dspvar_54131636116356=document.createElement('script');dspvar_54131636116356.src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js';dspvar_54131636116356.type='application/javascript';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_54131636116356,dsp_bootstrap_opts);var dspvar_79801636116356=document.createElement('link');dspvar_79801636116356.rel='stylesheet';dspvar_79801636116356.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/slick.css';dspvar_79801636116356.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_79801636116356,dsp_bootstrap_opts);var dspvar_94101636116356=document.createElement('link');dspvar_94101636116356.rel='stylesheet';dspvar_94101636116356.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/slick-theme.css';dspvar_94101636116356.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_94101636116356,dsp_bootstrap_opts);var dspvar_69111636116356=document.createElement('script');dspvar_69111636116356.src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js';dspvar_69111636116356.type='application/javascript';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_69111636116356,dsp_bootstrap_opts);var dspvar_85901636116356=document.createElement('link');dspvar_85901636116356.rel='stylesheet';dspvar_85901636116356.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/ds-footer.min.css';dspvar_85901636116356.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_85901636116356,dsp_bootstrap_opts);var dspvar_37101636116356=document.createElement('link');dspvar_37101636116356.rel='stylesheet';dspvar_37101636116356.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/main.min.css';dspvar_37101636116356.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_37101636116356,dsp_bootstrap_opts);var dspvar_44751636116356=document.createElement('link');dspvar_44751636116356.rel='stylesheet';dspvar_44751636116356.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/font-awesome-pro.min.css';dspvar_44751636116356.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_44751636116356,dsp_bootstrap_opts);var dspvar_47691636116356=document.createElement('link');dspvar_47691636116356.rel='stylesheet';dspvar_47691636116356.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/tooltipster.bundle.min.css';dspvar_47691636116356.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_47691636116356,dsp_bootstrap_opts);</script></div></div><div
class=footer-container><footer
class="blog-footer pt-5"><div
class="footer-bottom pt-5 pb-5"><div
class="custom-container container"><div
class="row no-gutter"><div
id=text-2 class="widget col-md-4 col-lg-4 widget_text"><h3 class="widget-title">About IMPACT Wrestling</h3><div
class=textwidget><p>IMPACT Wrestling is one of the world&#8217;s most significant wrestling entertainment properties featuring captivating characters and adrenaline-pumping action.</p></div></div><div
class="col-md-4 col-lg-5"><h3 class="widget-title pb-1">Quick Link</h2><div
class=footer-nav><div
class=menu-footer-menu-container><ul
id=menu-footer-menu class=menu><li
id=menu-item-235 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a
href=/news>News</a></li>
<li
id=menu-item-247 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a
href=/wrestlers>Wrestlers</a></li>
<li
id=menu-item-241 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a
href=/events>Events</a></li>
<li
id=menu-item-39938 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39938"><a
href=https://impactwrestling.com/support/ >Support</a></li>
<li
id=menu-item-237 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a
href=/faq/ >FAQ</a></li>
<li
id=menu-item-38035 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38035"><a
href=https://impactwrestling.com/2019/09/18/media-inquiries/ >Media Inquiries</a></li>
<li
id=menu-item-243 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a
href=/terms-conditions/ >Terms &#038; Conditions</a></li>
<li
id=menu-item-279 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-279"><a
href=https://impactwrestling.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="col-md-4 col-lg-3"><h3 class="widget-title pb-1">FOLLOW US</h3><div
class=social-icons><div
class=social-links-menu><link
rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css>
<a
href=https://www.facebook.com/ImpactWrestling class="fa fa-facebook" target=_blank></a><a
href=https://twitter.com/IMPACTWRESTLING class="fa fa-twitter" target=_blank></a><a
href=https://www.youtube.com/impactwrestling class="fa fa-youtube" target=_blank></a><a
href="https://www.instagram.com/impactwrestling/?hl=en" class="fa fa-instagram" target=_blank></a></div></div></div></div></div></div><div
class=footer-copyright><div
class="custom-container container"><div
class="row no-gutters pt-5 pb-5"><div
class=col-md-12><div
class="copyright text-center"><p>Copyright © 2019 Anthem Wrestling Exhibitions, LLC All Rights Reserved</p></div></div></div></div></div></footer></div>
 <script>var Tawk_API=Tawk_API||{};var Tawk_LoadStart=new Date();(function(){var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];s1.async=true;s1.src='https://embed.tawk.to/5ff56209a9a34e36b969887e/1erb8dtqa';s1.charset='UTF-8';s1.setAttribute('crossorigin','*');s0.parentNode.insertBefore(s1,s0);})();</script> <link
rel=preload href=https://impactwrestling.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.ttf as=font crossorigin=anonymous><link
rel=stylesheet id=jquery-confirm-css  href=https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.css type=text/css media=all> <script id=clicktrack-adrotate-js-extra>var click_object={"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/8eed1.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/impactwrestling.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/b68ea.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js id=jquery-auto-complete-js></script> <script src='https://smartplugin.youbora.com/v6/js/lib/6.5.26/youboralib.min.js?ver=5.8' id=youbora-plugin-js></script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/bd17d.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.js id=jquery-confirm-js></script> <script id=custom-js-js-extra>var jsVariable={"basedir":"https:\/\/impactwrestling.com\/wp-content\/themes\/impact-tv","ajaxUrl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/a5cac.js></script> <script id=jquery-lazyloadxt-js-extra>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/991e9.js></script> <script id=jquery-lazyloadxt-extend-js-extra>var a3_lazyload_extend_params={"edgeY":"0","horizontal_container_classnames":".uael-gallery-parent,.uael-img-gallery-wrap"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/8f56c.js></script> <script id=subscription-custom-js-js-extra>var customVars={"basedir":"https:\/\/impactwrestling.com\/wp-content\/plugins\/wordpress-subscription-plugin","ajaxurl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/974d2.js></script> <script src="https://www.google.com/recaptcha/api.js?render=6LcrDYUbAAAAAPBwNMksViXyn-GU0-42dMW2mLny"></script> <script>(function(grecaptcha){var anr_onloadCallback=function(){grecaptcha.execute('6LcrDYUbAAAAAPBwNMksViXyn-GU0-42dMW2mLny',{action:'advanced_nocaptcha_recaptcha'}).then(function(token){for(var i=0;i<document.forms.length;i++){var form=document.forms[i];var captcha=form.querySelector('input[name="g-recaptcha-response"]');if(null===captcha)
continue;captcha.value=token;}});};grecaptcha.ready(anr_onloadCallback);document.addEventListener('wpcf7submit',anr_onloadCallback,false);if(typeof jQuery!=='undefined'){jQuery(document.body).on('checkout_error',anr_onloadCallback);}
setInterval(anr_onloadCallback,110000);})(grecaptcha);</script> <link
rel=preload href=https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf as=font crossorigin=anonymous> <script>jQuery('.menu-item-has-children .sub-menu').addClass('dropdown-menu position-absolute');jQuery('.menu-item-has-children>a:nth-child(1)').addClass('dropdown-toggle');jQuery('.menu-item-has-children>a:nth-child(1)').attr({'data-toggle':'dropdown'});</script> <style>/*<![CDATA[*/.elementor-swiper-button i.eicon-chevron-right:before{content:"\f054"}.elementor-swiper-button i.eicon-chevron-left, .elementor-swiper-button i.eicon-chevron-right{display:inline-block;font:normal normal normal 14px/1 FontAwesome;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.elementor-swiper-button i.eicon-chevron-left:before{content:"\f053"}.wppopups-whole{height:unset}.auth-user-menu ul li
a{padding:0.1875rem 0.60rem 0.3125rem 0.60rem}.auth-user-menu{width:14%}.support_btn
a{background:#f9be0c;color:#000;font-size:1.375rem;line-height:1.5625rem;padding:0.1875rem 0.60rem 0.3125rem 0.60rem;font-weight:600;margin-left:10px;border:1px
solid #f9be0c}.mobile_only_btn{display:none}.uael-img-carousel-wrap .slick-next:before, .uael-img-carousel-wrap .slick-prev:before{font-family:FontAwesome}@media only screen and (max-width:991px){.mobile_only_btn{display:block}}@media (min-width: 992px) and (max-width: 1199px){.support_btn
a{font-size:1.03125rem;padding:0.35rem 0.60rem 0.4225rem 0.60rem}}@media only screen and (max-width:767px){.footer-bottom
.row{margin-left:-10px;margin-right:-10px}}.home-slider-section .tparrows.tp-rightarrow:before{content:"\f105";font-family:FontAwesome}.home-slider-section .tparrows.tp-leftarrow:before{content:"\f104";font-family:FontAwesome}.home-slider-section rs-mask-wrap
h3{position:relative;z-index:999 !important}.home-slider-section rs-slide:after{content:'';position:absolute;left:0;right:0;top:0;bottom:0;background:rgba(0,0,0,0.5);z-index:1}.home .featured_video_slider .slick-slide
img{height:auto !important}.home .home-slider-section rs-sbg-px:after{content:'';position:absolute;top:0;left:0;right:0;bottom:0;background-color:rgba(0,0,0,0.3)}@media only screen and (max-width: 1024px){.video-player .player-content .player-content-inner>.visible-desktop{height:100% !important}.video-player
.lock_overlay{transform:translateY(-105px)}}@media only screen and (max-width: 767px){.lock_overlay .subscribe_now.mt-3
p{font-size:14px}}.page-id-7180 .elementor-posts--skin-classic .elementor-post .elementor-post__thumbnail__link{margin-bottom:0px !important}.page-id-7180 .elementor-pagination a.page-numbers{color:#000}.page-id-7180 .elementor-pagination span.page-numbers.current,.elementor-pagination a.page-numbers:hover{color:#D10034;opacity:1}.page-id-7180 nav.elementor-pagination{font-size:16px;margin-top:30px}.page-id-7180 .elementor-pagination span.page-numbers.current{font-weight:500}.single
.DotPlayer{margin-bottom:1rem}/*]]>*/</style> <script src=//rum-static.pingdom.net/pa-603fb065cad8180011000204.js async></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/1615d.js></script> </body></html>