<!DOCTYPE html><html
lang=en-US class=full-width><head><style>img.lazy{min-height:1px}</style><link
rel=preload href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js as=script><meta
charset="UTF-8"><meta
http-equiv="X-UA-Compatible" content="IE=edge"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel="shortcut icon" href><title>IMPACT! on AXS TV Results: February 3, 2022 &#8211; IMPACT Wrestling</title>
<!--[if lt IE 9]> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/html5.min.js></script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/bootstrap/js/respond.min.js></script> <![endif]--><meta
name='robots' content='max-image-preview:large'><link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//www.dplayer.pro><link
rel=dns-prefetch href=//smartplugin.youbora.com><link
rel=dns-prefetch href=//stackpath.bootstrapcdn.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=alternate type=application/rss+xml title="IMPACT Wrestling &raquo; IMPACT! on AXS TV Results: February 3, 2022 Comments Feed" href=https://impactwrestling.com/2022/02/03/impact-on-axs-tv-results-february-3-2022/feed/ ><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/2b01c.css media=all><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/1d41b.css media=all><style id=elementor-frontend-inline-css>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</style><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/73f07.css media=all><link
rel=stylesheet id=bootstrap-css  href=https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css type=text/css media=all><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/e255a.css media=all><link
rel=stylesheet id=jquery-auto-complete-css  href=https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css type=text/css media=all><link
rel=stylesheet href=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/4d33f.css media=all><link
rel=stylesheet id=redux-google-fonts-dsp_theme_options-css  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CFjalla+One%3A400&#038;subset=latin&#038;ver=1641994342' type=text/css media=all><link
rel=stylesheet id=google-fonts-1-css  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.2' type=text/css media=all> <script id=jquery-core-js-extra>var uael_script={"post_loader":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};var uael={"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};var uaelRegistration={"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"1214261c7b"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/d52ed.js></script> <script id=jquery-js-after>window.scope_array=[];window.backend=0;jQuery.cachedScript=function(url,options){options=jQuery.extend(options||{},{dataType:"script",cache:true,url:url});return jQuery.ajax(options);};jQuery(window).on("elementor/frontend/init",function(){elementorFrontend.hooks.addAction("frontend/element_ready/global",function($scope,$){if("undefined"==typeof $scope){return;}
if($scope.hasClass("uael-particle-yes")){window.scope_array.push($scope);$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");}else{return;}
if(elementorFrontend.isEditMode()&&$scope.find(".uael-particle-wrapper").hasClass("js-is-enabled")&&window.backend==0){var uael_url=uael_script.uael_particles_url;jQuery.cachedScript(uael_url);window.backend=1;}else if(elementorFrontend.isEditMode()){var uael_url=uael_script.uael_particles_url;jQuery.cachedScript(uael_url).done(function(){var flag=true;});}});});jQuery(document).ready(function(){if(jQuery.find(".uael-particle-yes").length<1){return;}
var uael_url=uael_script.uael_particles_url;jQuery.cachedScript=function(url,options){options=jQuery.extend(options||{},{dataType:"script",cache:true,url:url});return jQuery.ajax(options);};jQuery.cachedScript(uael_url);});</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/5f716.js></script> <script src='https://www.dplayer.pro/dotplayer.js?ver=5.8.2' id=DotPlayer-js></script> <link
rel=https://api.w.org/ href=https://impactwrestling.com/wp-json/ ><link
rel=alternate type=application/json href=https://impactwrestling.com/wp-json/wp/v2/posts/46113><link
rel=EditURI type=application/rsd+xml title=RSD href=https://impactwrestling.com/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://d1w9tvfspbvyah.cloudfront.net/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.8.2"><link
rel=canonical href=https://impactwrestling.com/2022/02/03/impact-on-axs-tv-results-february-3-2022/ ><link
rel=shortlink href='https://impactwrestling.com/?p=46113'><link
rel=alternate type=application/json+oembed href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2022%2F02%2F03%2Fimpact-on-axs-tv-results-february-3-2022%2F"><link
rel=alternate type=text/xml+oembed href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2022%2F02%2F03%2Fimpact-on-axs-tv-results-february-3-2022%2F&#038;format=xml"><style media=screen>.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','707282616355235');fbq('track','PageView');</script> <noscript><img
class=lazy height=1 width=1 style=display:none
src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=707282616355235&ev=PageView&noscript=1"></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-55HRZQC');</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2601707-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2601707-1');</script> <meta
name="facebook-domain-verification" content="ojbuxk30635aaboayetirfotlokz49"><div
class=modal tabindex=-1 data-backdrop=false data-keyboard=false style="background: rgba(0, 0, 0, 0.9);" role=dialog aria-labelledby=login_again_dialog_label id=login_again_dialog><div
class="modal-dialog modal-dialog-centered modal-sm" role=document><div
class=modal-content><div
class=modal-header><h5 class="modal-title">Session expired</h5></div><div
class=modal-body><p>Your session has expired. Please log in again.</p><form
action=https://impactwrestling.com/wp-admin/admin-post.php method=POST>
<input
type=hidden name=action value=logout_clear_session>
<input
type=submit class="btn btn-secondary btn-ds-secondary pull-right" value=OK></form></div></div></div></div><style>.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta
name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."> <script>function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }";}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style id=wp-custom-css>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</style><style title=dynamic-css class=options-output>.site-logo
img{height:32px}header.fixed-top.small-header .site-logo
img{height:32px}header{background:#000}header,.main-navigation .navbar-nav > li a,.site-logo,.sb-search .sb-icon-search,.sb-search.sb-search-open .sb-icon-search{color:#5a6072}body{background-color:transparent}body,p{color:#5a6072}footer{background:#000}footer,.footer-nav ul li a,footer .copyright p,footer
h3{color:#fff}*{font-family:Roboto;font-weight:300;font-style:normal}h1{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000;font-size:2.656rem}h2{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000;font-size:2.656rem}h3,h3
a{font-family:"Fjalla One";line-height:3.125rem;font-weight:400;font-style:normal;color:#000;font-size:2.25rem}h4{font-family:"Fjalla One";line-height:2.1875rem;font-weight:400;font-style:normal;color:#000;font-size:1.75rem}h5{font-family:"Fjalla One";line-height:1.75rem;font-weight:400;font-style:normal;color:#000;font-size:1.25rem}h6{font-family:"Fjalla One";line-height:1.30rem;font-weight:400;font-style:normal;color:#000;font-size:1.0rem}</style><style>.slick-prev:before,
.slick-next:before,
.channel-banner:hover h4,
.slide.active .slide_content h4,
.video-content h4,
.simple-navigation-item-content span,
.simple-navigation-item-content i:before,
.simple-navigation-item-content h5,
.credit-block h4, .jconfirm.jconfirm-custom .jconfirm-box .jconfirm-title-c, .thankyou-page
i{color:#fff}h2:before,h3:before{border-left-color:#fff}.video-next-prev,
.sb-search.sb-search-open .sb-search-input{border-bottom-color:#fff}.slide.active{-webkit-box-shadow:inset 0 0 10px #87b145;box-shadow:inset 0 0 10px #fff}.custom-tooltip.tooltipster-sidetip .tooltipster-box,
.center_title:before, .jconfirm.jconfirm-custom .jconfirm-box, .card .card-block{border-color:#fff}.custom-tooltip.tooltipster-sidetip.tooltipster-top .tooltipster-arrow-border{border-top-color:#fff}.custom-tooltip.tooltipster-sidetip.tooltipster-bottom .tooltipster-arrow-border{border-bottom-color:#fff}.custom-tooltip.tooltipster-sidetip.tooltipster-left .tooltipster-arrow-border{border-left-color:#fff}.custom-tooltip.tooltipster-sidetip.tooltipster-right .tooltipster-arrow-border{border-right-color:#fff}.home-main-slider .slide_content .watch_now a:after,
.watch_now a:after{border-left-color:#fff}.mCS-minimal.mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger
.mCSB_dragger_bar{background-color:#fff !important}.btn-ds-primary, .btn-ds-secondary,
.card .card-header{background-color:#fff;border-color:#fff}.simple-navigation-item-content:hover,
.other-categories .slick-arrow.slick-prev:hover,
.other-categories .slick-arrow.slick-next:hover{background:#af202c}.dsp-homepage-see-more
a{float:right;color:#000}.main-navigation .navbar-nav > li.current-menu-item a,
.other-categories h3 a:hover,
.main-navigation .navbar-nav > li a:hover,
.other-categories .slick-slide:hover h4,
.footer-nav ul li a:hover,
.autocomplete-suggestions .information-top ul li a:hover,
.autocomplete-suggestions .channl_information a:hover h5,
.dsp-homepage-see-more
a{color:#af202c}</style></head><body
class="post-template-default single single-post postid-46113 single-format-standard full-width stickey-nav  ehf-template-wp-bootstrap-theme ehf-stylesheet-impact-tv elementor-default elementor-kit-4980">
<a
href=javascript: id=return-to-top><i
class="fa fa-arrow-up"></i></a><div
class=fix-footer-bottom><div
class=content-area-custom><header
class="blog-masthead left-logo-header fixed-top"><div
class="custom-container container"><nav
class="navbar navbar-expand-lg pt-0"><div
class="site-branding float-left bb"><div
class=header-logo>
<a
href=https://impactwrestling.com title="IMPACT! on AXS TV Results: February 3, 2022"><h1 class="site-logo"><img
class=lazy src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2020/09/IMPACT_20YEARS.png title="IMPACT! on AXS TV Results: February 3, 2022" alt="IMPACT! on AXS TV Results: February 3, 2022"></h1>
</a></div></div><div
class="main-navigation ">
<button
class="navbar-toggler collapsed" type=button data-toggle=collapse data-target=#navbarSupportedContent aria-controls=navbarSupportedContent aria-expanded=false aria-label="Toggle navigation">
<span
class=navbar-toggler-icon></span>
</button><div
class="collapse navbar-collapse" id=navbarSupportedContent><div
id=content-1 class=content><ul
id=menu-main-menu class="navbar-nav mr-auto navbar-left"><li
id=menu-item-227 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a
href=/news>News</a><li
id=menu-item-229 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a
href=/wrestlers>Wrestlers</a><li
id=menu-item-231 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a
href=/events>Events</a><li
id=menu-item-232 class="dropdown menu-item-category_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a
href=#>Shop</a><ul
class=sub-menu>
<li
id=menu-item-7590 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7590"><a
target=_blank rel=noopener href=https://shopimpact.com/ >ShopIMPACT</a>	<li
id=menu-item-7591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7591"><a
target=_blank rel=noopener href=https://www.prowrestlingtees.com/impactwrestling>Pro Wrestling Tees</a>	<li
id=menu-item-7592 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7592"><a
target=_blank rel=noopener href=https://impacteurostore.com/ >IMPACT Eurostore</a>	<li
id=menu-item-8662 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8662"><a
target=_blank rel=noopener href=https://www.ebay.com/str/impactwrestling>eBay Store</a></ul>
<li
id=menu-item-7748 class="desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a
href=/impactplus>IMPACT Plus</a><ul
class=sub-menu>
<li
id=menu-item-7750 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7750"><a
href=https://impactwrestling.com/channel-category/recently-added-applicationott/ >Watch Now For Free</a>	<li
id=menu-item-13527 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13527"><a
href=https://impactwrestling.com/channel-category/latest-impact/ >Latest IMPACT!</a>	<li
id=menu-item-7752 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7752"><a
href=/channel/exclusive-events>Exclusive Events</a>	<li
id=menu-item-37644 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37644"><a
href=https://impactwrestling.com/channel-category/digital-media-championship-tournament/ >Digital Exclusive Matches</a>	<li
id=menu-item-38437 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38437"><a
href=https://impactwrestling.com/channel-category/best-of-mickie-james/ >Best of Mickie James</a>	<li
id=menu-item-13536 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13536"><a
href=https://impactwrestling.com/channel-category/best-of-christian-cage/ >Best of Christian Cage</a>	<li
id=menu-item-7751 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a
href=https://impactwrestling.com/channel-category/discover-more/ >Discover More</a>	<li
id=menu-item-16242 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16242"><a
href=https://impactwrestling.com/channel/impact-wrestling-en-espanol/ >En Español</a>	<li
id=menu-item-16258 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16258"><a
href=https://impactwrestling.com/impactplus/ >View All</a></ul>
<li
id=menu-item-7824 class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-7824"><a
href=/impactplus>IMPACT Plus</a><li
id=menu-item-7261 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7261"><a
href=https://impactwrestling.com/app/ >Subscriptions</a><li
id=menu-item-22472 class="mobile_only_btn mobile_support menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a
href=https://impactwrestling.com/support>Support</a><li
class=hidden-desk><a
href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com%2F2022%2F02%2F03%2Fimpact-on-axs-tv-results-february-3-2022">Log In</a></li></ul></div></div></div><div
class="float-right searchform"><div
id=sb-search class=sb-search><form
id=search-form role=search method=get class=search-form action=https://impactwrestling.com/ >
<input
class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type=text value name=s id=search data-nonce=312c5d21f1>
<input
class=sb-search-submit type=submit value>
<span
class="sb-icon-search fal fa-search"></span></form></div></div><div
class="float-right auth-user-menu hidden-mobile"><ul
class="nav navbar-nav navbar-right float-right">
<li
class=main-menu-item>
<a
href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com">Log In/Sign Up</a>
</li></ul></div><div
class="float-right hidden-mobile"><div
class=support_btn>
<a
href=/support>SUPPORT</a></div></div></nav></div></header><div
class=padding-fixed-left></div><style>body, .blog_container *, .blog_container h1, .blog_container h2, .blog_container h3, .blog_container h4, .blog_container h5, .blog_container
h6{font-family:Helvetica,Verdana,Arial,sans-serif}.blog-post
a{color:#0274be}.blog-post
p{font-size:16px;margin-bottom:1.6em}.blog-post{color:#000;padding:5.34em 6.67em;background-color:#fff}.single-post .blog_container .blog-post .blog-post-title{padding-left:0;font-size:30px;line-height:1.2;margin-bottom: .2em}body{background:#f5f5f5}.widget_search
.searchform{width:100%;margin:0
0 2.8em 0;position:relative;right:unset;padding:0px}.single-post .blog_container .widget_recent_entries .widget-title{font-size:22px;margin-bottom:1em;padding-left:0px}.single-post .blog_container
p{font-size:16px}.widget_recent_entries
ul{list-style:none;padding-left:0}.widget_recent_entries ul
li{margin-bottom: .25em}.widget_recent_entries ul li
a{color:#0274be}.widget_recent_entries{clear:both}.widget_recent_entries{line-height:2}.sidebar_section
.post_widget{flex:100%;max-width:100%}.post-pagination{padding:2em
3.33em 0 3.33em;display:flex}.post-pagination
.alignleft{width:50%}.post-pagination
.alignright{width:50%;text-align:right}.post-pagination
a{color:#0274be;padding:0
1.5em;font-size:1.06666rem;height:2.33333em;line-height:calc(2.33333em - 3px)}.blog_container
.row{margin-top:4em;margin-bottom:4em}.blog_container a:hover, .blog_container a:focus{color:#3a3a3a}.fal.fa-search{font-family:'Font Awesome 5 Pro' !important}.widget_search .searchform .sb-search .fal.fa-search{font-size:13px;color:#000;margin-top:18px;margin-right:10px;font-weight:bolder}.widget_search .searchform .sb-search{width:100%;height:58px}.widget_search .searchform .sb-search
#search{background:#fafafa;border-width:1px;border:1px
solid #eaeaea;border-radius:2px;padding:15px
45px 16px 15px;height:auto;font-size:16px}.single-post .blog_container .blog-post-meta{margin-bottom:2rem}.single-post .blog_container
em{font-style:italic}.single-post .blog_container em
a{font-style:inherit}.single-post .blog_container
h2{line-height:1.3;padding:0px}h2,h3{padding-left:0px}.single-post .blog_container
h2{font-size:46px;font-size:2.875rem}.post-pagination
a{font-size:16px}.single-post .blog_container .blog-post .post-thumb
img{width:100%;height:auto}.single-post .blog_container .blog-post .post-thumb{margin-bottom:2em}.single-post .blog_container .blog-post
iframe{width:100%}@media only screen and (min-width:768px){.blog_container{max-width:1240px}}@media only screen and (min-width: 993px){.sidebar_section{padding-left:15px}}@media only screen and (max-width:992px){.sidebar_section{padding-left:0px}}@media only screen and (max-width:1200px){.blog-post{padding:3.34em 2.4em}}@media only screen and (max-width:768px){.single-post .blog_container
h2{font-size:25px}.blog_container .col-md-8, .blog_container .col-md-4{flex:100%;max-width:100%}.blog_container
.row{display:block;margin-top:15px;margin-bottom:30px}.blog_container
.sidebar_section{margin-top:40px}.blog_container{max-width:100%}.blog-post{padding:1.5em 2.14em}.single-post .blog_container .blog-post-meta{margin-bottom:1rem}.single-post .blog_container .blog-post .blog-post-title{}.sidebar_section
.post_widget{padding:0
5px}}@media only screen and (max-width:544px){.blog-post{padding:1.5em 1em}}@media only screen and (max-width:420px){.post-pagination .alignright, .post-pagination
.alignleft{width:100%;text-align:center}.post-pagination{display:block}.post-pagination
.alignright{margin-top:15px}.blog_container
.sidebar_section{margin-top:20px}}.blog_container
.fab{font-family:"Font Awesome 5 Brands"}.single figure.wp-block-image
img{height:auto}</style><div
class="container blog_container"><div
class=row><div
class="col-md-8 col-sm-8"><div
class=blog-post><div
class="post-thumb-img-content post-thumb">
<img
width=1920 height=1080 src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif data-lazy-type=image data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj.jpg class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt loading=lazy srcset data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj.jpg 1920w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px"><noscript><img
width=1920 height=1080 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" data-src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazy" alt loading=lazy data-srcset="https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj.jpg 1920w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-300x169.jpg 300w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-1024x576.jpg 1024w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-768x432.jpg 768w, https://d1w9tvfspbvyah.cloudfront.net/wp-content/uploads/2022/02/q0d2X7Lj-1536x864.jpg 1536w" data-sizes="(max-width: 1920px) 100vw, 1920px"></noscript></div><h2 class="blog-post-title">IMPACT! on AXS TV Results: February 3, 2022</h2><p
class=blog-post-meta><a
href=https://impactwrestling.com/category/results/ >Results</a> / February 3, 2022 / by IMPACT Wrestling Staff</p><h4 class="has-text-align-center"><em><a
href=https://impactwrestling.com/channel/latest-episode/video/220202-tv-axs-impact2205mp4/ target=_blank rel="noreferrer noopener"><strong>Stream this episode of IMPACT! on-demand</strong></a></em></h4><p></p><p>The action begins on Before the IMPACT with an exclusive match!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr><a
href="https://twitter.com/hashtag/BeforeTheIMPACT?src=hash&amp;ref_src=twsrc%5Etfw">#BeforeTheIMPACT</a> starts NOW! <br><br>30 mins to <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a>!<a
href="https://twitter.com/IMPACTWRESTLING?ref_src=twsrc%5Etfw">@IMPACTWRESTLING</a> <a
href=https://t.co/86Pe3DFdYr>https://t.co/86Pe3DFdYr</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489395780611809285?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>Raj Singh vs Black Taurus</strong></p><p>Raj Singh looks to bounce back with a victory over Decay&#8217;s Black Taurus! Singh targets the arm of Taurus in the early going. Singh hits a modified half nelson slam to remain in control. Taurus flies with a dropkick off the top. Taurus is in the driver&#8217;s seat following a pop-up Samoan Drop. Taurus spines Singh on the top of his head with the Power Bull to score the victory!</p><p><strong>Black Taurus def Raj Singh</strong></p><p>Another can&#8217;t miss-edition of IMPACT! form Fort Lauderdale is on the air!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr><a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> Starts NOW! <a
href=https://t.co/aGvwYmkccE>pic.twitter.com/aGvwYmkccE</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489403335790579714?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>Digital Media Champion Jordynne Grace vs Matt Cardona &#8211; Digital Media Championship</strong></p><p>Jordynne Grace defends her Digital Media Title against the original champion of the world wide web, Matt Cardona! Both competitors shake hands to begin the match. Grace can&#8217;t take Cardona of his feet with a shoulder tackle so she changes her game plan and trips him up instead. Grace counters a neckbreaker but Cardona avoids the follow-up Vader Bomb out of the corner. Cardona takes control with a vertical suplex as Grace crashes into the turnbuckles. Cardona shows a lack of composure in his first intergender match but quickly refocuses. Grace sidesteps a missile dropkick, then creates separation with a spinebuster. Grace successfully hits the Vader Bomb for two. Cardona reluctantly hits the Re-Boot for a near fall. In a shocking turn of events, Cardona uses the Digital Media Title as a distraction for the referee, then hits Grace in the head with a steel chair!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>&quot;What the hell is wrong with you Cardona!?&quot;<a
href="https://twitter.com/TheMattCardona?ref_src=twsrc%5Etfw">@TheMattCardona</a> <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/HwwlFsz48M>pic.twitter.com/HwwlFsz48M</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489407169816584197?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Cardona follows up with Radio Silence to win the match and become the new Digital Media Champion!</p><p><strong>Matt Cardona def Digital Media Champion &#8211; NEW Digital Media Champion</strong></p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/TheMattCardona?ref_src=twsrc%5Etfw">@TheMattCardona</a> is the new IMPACT Digital Media Champion!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/mWRGJnrLkJ>pic.twitter.com/mWRGJnrLkJ</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489407602773610499?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>An enraged W. Morrissey chases after Brian Myers and The Learning Tree after he was attacked by them and IMPACT World Champion Moose last week. Security breaks things up, allowing The Learning Tree to escape. Scott D&#8217;Amore tells Morrissey he can get his hands on Brian Myers in a No DQ match next week. D&#8217;Amore mentions that he sent Moose back to the hotel, prompting Morrissey to head there next!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/TheCaZXL?ref_src=twsrc%5Etfw">@TheCaZXL</a> is on the hunt for <a
href="https://twitter.com/TheMooseNation?ref_src=twsrc%5Etfw">@TheMooseNation</a>!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/LdMsm1bOjj>pic.twitter.com/LdMsm1bOjj</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489408978064973830?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>JONAH vs Crazzy Steve w/ Decay (Rosemary &amp; Black Taurus)</strong></p><p>After Decay came to the aid of Johnny Swinger last week, JONAH looks to take out his frustrations on Crazzy Steve! The bell rings and Steve uses his quickness to gain the early advantage. Steve bites the forehead of JONAH but is quickly swatted out of mid-air moments later. JONAH remains in control with a running senton. JONAH hits the top rope Tsunami to win!</p><p><strong>JONAH def Crazzy Steve w/ Decay (Rosemary &amp; Black Taurus)</strong></p><p>After the match, JONAH is about to continue the assault when Black Taurus stops him!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/JONAHISHERE?ref_src=twsrc%5Etfw">@JONAHISHERE</a> wasn&#39;t finished after defeating <a
href="https://twitter.com/steveofcrazzy?ref_src=twsrc%5Etfw">@steveofcrazzy</a> but was met with the terrifying <a
href="https://twitter.com/Taurusoriginal?ref_src=twsrc%5Etfw">@Taurusoriginal</a>!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/sM8g1xj1sq>pic.twitter.com/sM8g1xj1sq</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489410703236767744?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>A concerned Gia Miller asks Matt Cardona why he attacked Jordynne Grace with a steel chair in order to win the Digital Media Championship. Cardona quickly disregards his actions and leaves the building.</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/MeanGiaMiller?ref_src=twsrc%5Etfw">@MeanGiaMiller</a> caught up with new Digital Media champion <a
href="https://twitter.com/TheMattCardona?ref_src=twsrc%5Etfw">@TheMattCardona</a> on his way out!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/mYPpm9WejA>pic.twitter.com/mYPpm9WejA</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489411168930349059?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Knockouts World Tag Team Champions The IInspiration give Kaleb With a K a gift &#8211; a new phone with a picture of them as the background!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>The Iinspiration just gave <a
href="https://twitter.com/kalebKonley?ref_src=twsrc%5Etfw">@kalebKonley</a> a gift?!<br><br>🎁<a
href="https://twitter.com/JessicaMcKay?ref_src=twsrc%5Etfw">@JessicaMcKay</a> <a
href="https://twitter.com/CassieLee?ref_src=twsrc%5Etfw">@CassieLee</a> <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/O4ibyDtF2T>pic.twitter.com/O4ibyDtF2T</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489412507081093120?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>ROH World Champion Jonathan Gresham vs Steve Maclin</strong></p><p>Ring of Honor commentator Ian Riccaboni joins Tom Hannifan and Matthew Rehwoldt for this non-title rematch that will be contested under traditional rules! Unlike a Pure Rules match, there is no Code of Honor to begin the contest, allowing Maclin to charge at Gresham from the opening bell. Gresham takes Maclin off his feet and begins to wear him down with a series of headlocks. Maclin drives him throat-first into the ropes to regain control. Maclin hits a strong back elbow for two. Both men exchange strikes in the middle of the ring. Maclin catches him with a mid-air powerslam for another near fall. Gresham is on the ropes but Maclin unloads on him anyway, causing the disqualification.</p><p><strong>ROH World Champion Jonathan Gresham def Steve Maclin by Disqualification</strong></p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/SteveMaclin?ref_src=twsrc%5Etfw">@SteveMaclin</a> just caught <a
href="https://twitter.com/TheJonGresham?ref_src=twsrc%5Etfw">@TheJonGresham</a> out of mid air! <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/zLBQwSlD7G>pic.twitter.com/zLBQwSlD7G</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489416066669457408?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>After the match, Maclin looks to add insult to injury when Honor No More comes to the aid of Gresham. Honor No More wants Gresham to join them in the ring but he retreats up the ramp instead. Josh Alexander makes his entrance for his match against Vincent next!</p><p><strong>Josh Alexander vs Vincent w/ Honor No More (Mike Bennett, Maria Kanellis, Matt Taven &amp; PCO)</strong></p><p>Before they collide in a high-stakes showdown at No Surrender, Team IMPACT&#8217;s Josh Alexander battles Honor No More&#8217;s Vincent to build momentum! Alexander hits a running crossbody to the back of Vincent, sending him crashing to the floor. Maria distracts the referee, allowing Bennett to hook Alexander&#8217;s leg. Vincent capitalizes with a dive to the outside. Former owner of ROH, Cary Silkin, is seen watching the match from ringside. Alexander counters a submission into a vertical suplex to create separation. Alexander rolls through and connects with a German suplex for two. Vincent uses the referee as a shield, then hits a side Russian leg sweep on Alexander. Vincent hits Red Rum off the top but Alexander kicks out at two.</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/TheHorrorKingVM?ref_src=twsrc%5Etfw">@TheHorrorKingVM</a> hit Red Rum on <a
href="https://twitter.com/Walking_Weapon?ref_src=twsrc%5Etfw">@Walking_Weapon</a> but was it enough?<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/LDwZBWot4I>pic.twitter.com/LDwZBWot4I</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489419800241655808?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Alexander locks in the Ankle Lock as the members of Honor No More get up on the apron. Alexander fights them off but almost gets pinned by Vincent as a result. Team IMPACT&#8217;s Rich Swann, Chris Sabin and Rhino even the odds as they fight off Honor No More at ringside. Alexander successfully locks in the Ankle Lock to win by submission!</p><p><strong>Josh Alexander w/ Rich Swann, Chris Sabin &amp; Rhino def Vincent w/ Honor No More (Mike Bennett, Maria Kanellis, Matt Taven &amp; PCO)</strong></p><p>Out of nowhere, Kenny King jumps Alexander from behind and lays him out in the middle of the ring! King joins Honor No More on the ramp as they retreat to the back.</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>That&#39;s Kenny King!!!!<a
href="https://twitter.com/KennyKingPb2?ref_src=twsrc%5Etfw">@KennyKingPb2</a>  <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/YXlW37bUFi>pic.twitter.com/YXlW37bUFi</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489420328556183553?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>W. Morrissey viciously assaults IMPACT World Champion Moose in his hotel room!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>He&#39;s not waiting till <a
href="https://twitter.com/hashtag/NoSurrender?src=hash&amp;ref_src=twsrc%5Etfw">#NoSurrender</a>! <a
href="https://twitter.com/TheCaZXL?ref_src=twsrc%5Etfw">@TheCaZXL</a> just showed up at <a
href="https://twitter.com/TheMooseNation?ref_src=twsrc%5Etfw">@TheMooseNation</a>&#39;s hotel!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/0eG8p06G7H>pic.twitter.com/0eG8p06G7H</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489421080259403785?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Kenny King reveals that he is indeed the newest member of Honor No More and says that they&#8217;re taking over IMPACT Wrestling.</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>&quot;No More Games! No More Honor!&quot;<a
href="https://twitter.com/TheHorrorKingVM?ref_src=twsrc%5Etfw">@TheHorrorKingVM</a> <a
href="https://twitter.com/MariaLKanellis?ref_src=twsrc%5Etfw">@MariaLKanellis</a> <a
href="https://twitter.com/RealMikeBennett?ref_src=twsrc%5Etfw">@RealMikeBennett</a> <a
href="https://twitter.com/KennyKingPb2?ref_src=twsrc%5Etfw">@KennyKingPb2</a> <a
href="https://twitter.com/MattTaven?ref_src=twsrc%5Etfw">@MattTaven</a> <a
href="https://twitter.com/PCOisNotHuman?ref_src=twsrc%5Etfw">@PCOisNotHuman</a> <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/CYwg2Dv2s3>pic.twitter.com/CYwg2Dv2s3</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489422455206821890?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>John Skyler vs Bhupinder Gujjar</strong></p><p>As one of Punjab&#8217;s hottest young athletes, Bhupinder Gujjar arrives to battle John Skyler!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/bhupindergujj4r?ref_src=twsrc%5Etfw">@bhupindergujj4r</a> has arrived in <a
href="https://twitter.com/IMPACTWRESTLING?ref_src=twsrc%5Etfw">@IMPACTWRESTLING</a>! <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/ZkbYRvBfcT>pic.twitter.com/ZkbYRvBfcT</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489423002693472256?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Gujjar takes control in the early going with a leg drop to the back of the neck. Skyler hangs up Gujjar on the ropes, then hits a side Russian leg sweep to turn the tide. Gujjar hits a springboard elbow for two. Gujjar hits a spear off the second rope to pick up the big victory!</p><p><strong>Bhupinder Gujjar def John Skyler</strong></p><p>After the match, Raj Singh comes to the ring to congratulate Gujjar but he wants no part of it.</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/TrueRajSingh?ref_src=twsrc%5Etfw">@TrueRajSingh</a> came to congratulate <a
href="https://twitter.com/bhupindergujj4r?ref_src=twsrc%5Etfw">@bhupindergujj4r</a> on a successful debut.. but it doesn&#39;t look he&#39;s interested in being friends!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/6XneRcdwHn>pic.twitter.com/6XneRcdwHn</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489424203417894917?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>We see footage of Knockouts World Champion Mickie James making history by competing in this past Saturday&#8217;s WWE Royal Rumble match!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/MickieJames?ref_src=twsrc%5Etfw">@MickieJames</a> made history when she competed in the <a
href="https://twitter.com/WWE?ref_src=twsrc%5Etfw">@WWE</a> <a
href="https://twitter.com/hashtag/RoyalRumble?src=hash&amp;ref_src=twsrc%5Etfw">#RoyalRumble</a>!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/GrxAFrbxgM>pic.twitter.com/GrxAFrbxgM</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489424738300608513?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p> In a follow-up interview with Gia Miller, James is reflecting on her monumental moment when Tasha Steelz and Savannah Evans interrupt. Tasha rubs salt in the wound after James came up short in the WWE Royal Rumble match and vows to defeat her for the Knockouts World Title at No Surrender. Chelsea Green comes to her aid and James grants her a highly-requested singles match next week!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/MickieJames?ref_src=twsrc%5Etfw">@MickieJames</a> got a few sentences out before she was interrupted yet again by <a
href="https://twitter.com/RealTSteelz?ref_src=twsrc%5Etfw">@RealTSteelz</a>!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/RG6ru9iqxX>pic.twitter.com/RG6ru9iqxX</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489425872230793219?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>&#8220;The Quintessential Diva&#8221; Gisele Shaw is coming to IMPACT Wrestling!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>.<a
href="https://twitter.com/GiseleShaw08?ref_src=twsrc%5Etfw">@GiseleShaw08</a> is coming to <a
href="https://twitter.com/IMPACTWRESTLING?ref_src=twsrc%5Etfw">@IMPACTWRESTLING</a>!<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/lRQJrR9OiP>pic.twitter.com/lRQJrR9OiP</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489426787197235202?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>Masha Slamovich vs Kaci Lennox</strong></p><p>Slamovich hits a roundhouse kick, followed by running boot in the corner. Slamovich hits the Russian Death Device to pick up the quick win and remain undefeated!</p><p><strong>Masha Slamovich def Kaci Lennox</strong></p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>&quot;Russian Death Device&quot;<a
href="https://twitter.com/mashaslamovich?ref_src=twsrc%5Etfw">@mashaslamovich</a> <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/JhGxPbngus>pic.twitter.com/JhGxPbngus</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489427292296261632?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>Gia Miller interviews reigning ROH Women&#8217;s World Champion and AAA Reina de Reinas Champion Deonna Purrazzo. Despite not being the current Knockouts World Champion, Purrazzo says that she <em>is</em> the Knockouts Division and says that she&#8217;s issuing an open challenge for either of her titles next week!</p><p>Don&#8217;t miss an all-new IMPACT! next Thursday at 8/7c on AXS TV and 8:30pm ET on YouTube for IMPACT Insiders. Deonna Purrazzo issues an open challenge for either the ROH Women&#8217;s World Championship or the AAA Reina de Reinas Championship, Knockouts World Champion Mickie James battles Chelsea Green, Matt Taven and Mike Bennett of Honor No More take on Rich Swann and Rhino, W. Morrissey collides with Brian Myers in a No DQ match, plus more!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>The Bullet Club is in the IMPACT Zone!<a
href="https://twitter.com/DashingChrisBey?ref_src=twsrc%5Etfw">@DashingChrisBey</a> <a
href="https://twitter.com/Tama_Tonga?ref_src=twsrc%5Etfw">@Tama_Tonga</a> <a
href="https://twitter.com/TangaloaNJPW?ref_src=twsrc%5Etfw">@TangaloaNJPW</a> <a
href="https://twitter.com/JayWhiteNZ?ref_src=twsrc%5Etfw">@JayWhiteNZ</a> <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/otxE8qRT1C>pic.twitter.com/otxE8qRT1C</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489428215621951491?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p><strong>Bullet Club (Jay White, Chris Bey, Tama Tonga &amp; Tanga Loa) vs Mike Bailey, Jake Something, Ace Austin &amp; Madman Fulton</strong></p><p>Mike Bailey and Jake Something look to coexist with Ace Austin and Madman Fulton as they face the Bullet Club who beat them down last week on IMPACT. White hits Bailey with a series of vertical suplexes as Bey and G.O.D. springboard on top of him to inflict more damage. The match begins to break down as Fulton catches Bey in mid-air and drives him into the apron. Fulton takes Bey off his feet with crossbody off the second rope. Bey avoids a springboard kick from Austin, then hits a flying forearm shot to create separation. Bailey hits a running corkscrew splash for two. White comes back with a thunderous Uranagi for another near fall.  Bailey heads to his corner as Austin tags himself in. G.O.D. take out Fulton with the signature move of The Good Brothers, the Magic Killer. Austin gets his knees up on a frog splash attempt from Bey. Austin chooses not to tag in Something but Something chops him in the chest to force the tag. Something is on fire but quickly falls victim to the Bullet Club&#8217;s numbers game. White hits Something with the half nelson suplex, followed by the Art of Finesse from Bey to win!</p><p><strong>Bullet Club (Jay White, Chris Bey, Tama Tonga &amp; Tanga Loa) def Mike Bailey, Jake Something, Ace Austin &amp; Madman Fulton</strong></p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>G.O.D sending a message to The Good Brothers!<br><br>&quot;MAGIC KILLER!&quot;<a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a> <a
href=https://t.co/P9LMwwiPfL>pic.twitter.com/P9LMwwiPfL</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489433037695762432?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p>After the match, the unholy alliance of IMPACT World Tag Team Champions The Good Brothers and Violent By Design attack the Bullet Club as IMPACT! goes off the air in total disarray!</p><figure
class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div
class=wp-block-embed__wrapper><blockquote
class=twitter-tweet data-width=500 data-dnt=true><p
lang=en dir=ltr>The Bullet Club was standing tall as we went off the air before VBD attacked them from behind with The Good Brothers! All hell is breaking loose on <a
href="https://twitter.com/hashtag/IMPACTonAXSTV?src=hash&amp;ref_src=twsrc%5Etfw">#IMPACTonAXSTV</a>! <a
href=https://t.co/smkMTxh7Ib>pic.twitter.com/smkMTxh7Ib</a></p>&mdash; IMPACT (@IMPACTWRESTLING) <a
href="https://twitter.com/IMPACTWRESTLING/status/1489434804684836871?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script> </div></figure><p></p></div><div
class=post-pagination><div
class=alignleft>
<a
href=https://impactwrestling.com/2022/02/03/kenny-king-joins-honor-no-more-as-they-prepare-for-war-vs-team-impact-at-no-surrender/ rel=prev>← Previous Post</a></div><div
class=alignright></div></div></div><div
class="col-md-4 col-sm-4"><div
class=sidebar_section>
<li
id=search-3 class="widget widget_search"><div
class="float-right searchform"><div
id=sb-search class=sb-search><form
id=search-form role=search method=get class=search-form action=https://impactwrestling.com/ >
<input
class="sb-search-input search-autocomplete" placeholder="Search &hellip;" type=text value name=s id=search data-nonce=312c5d21f1>
<input
class=sb-search-submit type=submit value>
<span
class="sb-icon-search fal fa-search"></span></form></div></div>
</li>
<li
id=recent-posts-3 class="widget widget_recent_entries"><h2 class="widgettitle">Recent Posts</h2><ul>
<li>
<a
href=https://impactwrestling.com/2022/02/03/impact-on-axs-tv-results-february-3-2022/ aria-current=page>IMPACT! on AXS TV Results: February 3, 2022</a>
</li>
<li>
<a
href=https://impactwrestling.com/2022/02/03/kenny-king-joins-honor-no-more-as-they-prepare-for-war-vs-team-impact-at-no-surrender/ >Kenny King Joins Honor No More as They Prepare for War vs Team IMPACT at No Surrender</a>
</li>
<li>
<a
href=https://impactwrestling.com/2022/02/03/impact-exclusive-scott-damore-announces-g-o-d-vs-good-brothers-jay-white-vs-eric-young-for-no-surrender/ >IMPACT! Exclusive: Scott D&#8217;Amore Announces G.O.D. vs Good Brothers &#038; Jay White vs Eric Young for No Surrender</a>
</li>
<li>
<a
href=https://impactwrestling.com/2022/02/03/impact-wrestling-gut-check-tryout-returns-at-the-arnold-classic/ >IMPACT Wrestling Gut Check Tryout Returns at the Arnold Classic</a>
</li>
<li>
<a
href=https://impactwrestling.com/2022/02/02/impact-on-axs-tv-preview-february-3-2022/ >IMPACT! on AXS TV Preview: February 3, 2022</a>
</li></ul></li></div></div></div></div> <script>var dsp_bootstrap_opts=document.querySelector('style.options-output');var dspvar_11421643948672=document.createElement('script');dspvar_11421643948672.src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js';dspvar_11421643948672.type='application/javascript';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_11421643948672,dsp_bootstrap_opts);var dspvar_17871643948672=document.createElement('link');dspvar_17871643948672.rel='stylesheet';dspvar_17871643948672.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/slick.css';dspvar_17871643948672.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_17871643948672,dsp_bootstrap_opts);var dspvar_74151643948672=document.createElement('link');dspvar_74151643948672.rel='stylesheet';dspvar_74151643948672.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/slick-theme.css';dspvar_74151643948672.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_74151643948672,dsp_bootstrap_opts);var dspvar_2581643948672=document.createElement('script');dspvar_2581643948672.src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js';dspvar_2581643948672.type='application/javascript';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_2581643948672,dsp_bootstrap_opts);var dspvar_9141643948672=document.createElement('link');dspvar_9141643948672.rel='stylesheet';dspvar_9141643948672.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/ds-footer.min.css';dspvar_9141643948672.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_9141643948672,dsp_bootstrap_opts);var dspvar_19081643948672=document.createElement('link');dspvar_19081643948672.rel='stylesheet';dspvar_19081643948672.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/main.min.css';dspvar_19081643948672.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_19081643948672,dsp_bootstrap_opts);var dspvar_88481643948672=document.createElement('link');dspvar_88481643948672.rel='stylesheet';dspvar_88481643948672.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/font-awesome-pro.min.css';dspvar_88481643948672.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_88481643948672,dsp_bootstrap_opts);var dspvar_43261643948672=document.createElement('link');dspvar_43261643948672.rel='stylesheet';dspvar_43261643948672.href='https://d1w9tvfspbvyah.cloudfront.net/wp-content/themes/wp-bootstrap-theme/assets/css/tooltipster.bundle.min.css';dspvar_43261643948672.type='text/css';dsp_bootstrap_opts.parentNode.insertBefore(dspvar_43261643948672,dsp_bootstrap_opts);</script></div></div><div
class=footer-container><footer
class="blog-footer pt-5"><div
class="footer-bottom pt-5 pb-5"><div
class="custom-container container"><div
class="row no-gutter"><div
id=text-2 class="widget col-md-4 col-lg-4 widget_text"><h3 class="widget-title">About IMPACT Wrestling</h3><div
class=textwidget><p>IMPACT Wrestling is one of the world&#8217;s most significant wrestling entertainment properties featuring captivating characters and adrenaline-pumping action.</p></div></div><div
class="col-md-4 col-lg-5"><h3 class="widget-title pb-1">Quick Link</h2><div
class=footer-nav><div
class=menu-footer-menu-container><ul
id=menu-footer-menu class=menu><li
id=menu-item-235 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a
href=/news>News</a></li>
<li
id=menu-item-247 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a
href=/wrestlers>Wrestlers</a></li>
<li
id=menu-item-241 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a
href=/events>Events</a></li>
<li
id=menu-item-39938 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39938"><a
href=https://impactwrestling.com/support/ >Support</a></li>
<li
id=menu-item-237 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a
href=/faq/ >FAQ</a></li>
<li
id=menu-item-38035 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38035"><a
href=https://impactwrestling.com/2019/09/18/media-inquiries/ >Media Inquiries</a></li>
<li
id=menu-item-243 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a
href=/terms-conditions/ >Terms &#038; Conditions</a></li>
<li
id=menu-item-279 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-279"><a
href=https://impactwrestling.com/privacy-policy/ >Privacy Policy</a></li></ul></div></div></div><div
class="col-md-4 col-lg-3"><h3 class="widget-title pb-1">FOLLOW US</h3><div
class=social-icons><div
class=social-links-menu><link
rel=stylesheet href=https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css>
<a
href=https://www.facebook.com/ImpactWrestling class="fa fa-facebook" target=_blank></a><a
href=https://twitter.com/IMPACTWRESTLING class="fa fa-twitter" target=_blank></a><a
href=https://www.youtube.com/impactwrestling class="fa fa-youtube" target=_blank></a><a
href="https://www.instagram.com/impactwrestling/?hl=en" class="fa fa-instagram" target=_blank></a></div></div></div></div></div></div><div
class=footer-copyright><div
class="custom-container container"><div
class="row no-gutters pt-5 pb-5"><div
class=col-md-12><div
class="copyright text-center"><p>Copyright © 2022 Anthem Wrestling Exhibitions, LLC All Rights Reserved</p></div></div></div></div></div></footer></div>
 <script>var Tawk_API=Tawk_API||{};var Tawk_LoadStart=new Date();(function(){var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];s1.async=true;s1.src='https://embed.tawk.to/5ff56209a9a34e36b969887e/1erb8dtqa';s1.charset='UTF-8';s1.setAttribute('crossorigin','*');s0.parentNode.insertBefore(s1,s0);})();</script> <link
rel=preload href=https://impactwrestling.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.ttf as=font crossorigin=anonymous><link
rel=stylesheet id=jquery-confirm-css  href=https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.css type=text/css media=all> <script id=clicktrack-adrotate-js-extra>var click_object={"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/8eed1.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/impactwrestling.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/b68ea.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js id=jquery-auto-complete-js></script> <script src='https://smartplugin.youbora.com/v6/js/lib/6.5.26/youboralib.min.js?ver=5.8.2' id=youbora-plugin-js></script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/bd17d.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.js id=jquery-confirm-js></script> <script id=custom-js-js-extra>var jsVariable={"basedir":"https:\/\/impactwrestling.com\/wp-content\/themes\/impact-tv","ajaxUrl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/a5cac.js></script> <script id=jquery-lazyloadxt-js-extra>var a3_lazyload_params={"apply_images":"1","apply_videos":"1"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/991e9.js></script> <script id=jquery-lazyloadxt-extend-js-extra>var a3_lazyload_extend_params={"edgeY":"0","horizontal_container_classnames":".uael-gallery-parent,.uael-img-gallery-wrap"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/8f56c.js></script> <script id=subscription-custom-js-js-extra>var customVars={"basedir":"https:\/\/impactwrestling.com\/wp-content\/plugins\/wordpress-subscription-plugin","ajaxurl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/974d2.js></script> <link
rel=preload href=https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf as=font crossorigin=anonymous> <script>jQuery('.menu-item-has-children .sub-menu').addClass('dropdown-menu position-absolute');jQuery('.menu-item-has-children>a:nth-child(1)').addClass('dropdown-toggle');jQuery('.menu-item-has-children>a:nth-child(1)').attr({'data-toggle':'dropdown'});</script> <style>/*<![CDATA[*/.elementor-swiper-button i.eicon-chevron-right:before{content:"\f054"}.elementor-swiper-button i.eicon-chevron-left, .elementor-swiper-button i.eicon-chevron-right{display:inline-block;font:normal normal normal 14px/1 FontAwesome;font-size:inherit;text-rendering:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.elementor-swiper-button i.eicon-chevron-left:before{content:"\f053"}.wppopups-whole{height:unset}.auth-user-menu ul li
a{padding:0.1875rem 0.60rem 0.3125rem 0.60rem}.auth-user-menu{width:14%}.support_btn
a{background:#f9be0c;color:#000;font-size:1.375rem;line-height:1.5625rem;padding:0.1875rem 0.60rem 0.3125rem 0.60rem;font-weight:600;margin-left:10px;border:1px
solid #f9be0c}.mobile_only_btn{display:none}.uael-img-carousel-wrap .slick-next:before, .uael-img-carousel-wrap .slick-prev:before{font-family:FontAwesome}@media only screen and (max-width:991px){.mobile_only_btn{display:block}}@media (min-width: 992px) and (max-width: 1199px){.support_btn
a{font-size:1.03125rem;padding:0.35rem 0.60rem 0.4225rem 0.60rem}}@media only screen and (max-width:767px){.footer-bottom
.row{margin-left:-10px;margin-right:-10px}}.home-slider-section .tparrows.tp-rightarrow:before{content:"\f105";font-family:FontAwesome}.home-slider-section .tparrows.tp-leftarrow:before{content:"\f104";font-family:FontAwesome}.home-slider-section rs-mask-wrap
h3{position:relative;z-index:999 !important}.home-slider-section rs-slide:after{content:'';position:absolute;left:0;right:0;top:0;bottom:0;background:rgba(0,0,0,0.5);z-index:1}.home .featured_video_slider .slick-slide
img{height:auto !important}.home .home-slider-section rs-sbg-px:after{content:'';position:absolute;top:0;left:0;right:0;bottom:0;background-color:rgba(0,0,0,0.3)}@media only screen and (max-width: 1024px){.video-player .player-content .player-content-inner>.visible-desktop{height:100% !important}.video-player
.lock_overlay{transform:translateY(-105px)}}@media only screen and (max-width: 767px){.lock_overlay .subscribe_now.mt-3
p{font-size:14px}}.page-id-7180 .elementor-posts--skin-classic .elementor-post .elementor-post__thumbnail__link{margin-bottom:0px !important}.page-id-7180 .elementor-pagination a.page-numbers{color:#000}.page-id-7180 .elementor-pagination span.page-numbers.current,.elementor-pagination a.page-numbers:hover{color:#D10034;opacity:1}.page-id-7180 nav.elementor-pagination{font-size:16px;margin-top:30px}.page-id-7180 .elementor-pagination span.page-numbers.current{font-weight:500}.single
.DotPlayer{margin-bottom:1rem}/*]]>*/</style> <script src=//rum-static.pingdom.net/pa-603fb065cad8180011000204.js async></script> <script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src=https://d1w9tvfspbvyah.cloudfront.net/wp-content/cache/minify/1615d.js></script> </body></html>