<!DOCTYPE html>
<html lang="en-US" class="full-width">
    <head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://impactwrestling.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
        <meta charset="UTF-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="shortcut icon" href="" />            <title>Bhupinder Gujjar Receives Long-Awaited Digital Media Title Shot vs Brian Myers, Plus More Championship Action on Countdown to Emergence &#8211; IMPACT Wrestling</title>
            
        
        <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
                <script src="https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/bootstrap/js/html5.min.js"></script>
                <script src="https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/bootstrap/js/respond.min.js"></script>
                <![endif]-->
        <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.dplayer.pro' />
<link rel='dns-prefetch' href='//smartplugin.youbora.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="IMPACT Wrestling &raquo; Bhupinder Gujjar Receives Long-Awaited Digital Media Title Shot vs Brian Myers, Plus More Championship Action on Countdown to Emergence Comments Feed" href="https://impactwrestling.com/2022/08/11/bhupinder-gujjar-receives-long-awaited-digital-media-title-shot-vs-brian-myers-plus-more-championship-action-on-countdown-to-emergence/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://impactwrestling.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='auth0-widget-css'  href='https://impactwrestling.com/wp-content/plugins/auth0/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://impactwrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://impactwrestling.com/wp-content/plugins/revslider/public/assets/css/rs6.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dotstudiopro-scheduler-page-css'  href='https://impactwrestling.com/wp-content/plugins/wordpress-epg-shortcode/frontend/assets/css/dsp-scheduler-front-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='subscription-css'  href='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/css/subscription.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://impactwrestling.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/css/frontend.min.css' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-pro-css'  href='https://impactwrestling.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://impactwrestling.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-full-css'  href='https://impactwrestling.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-global-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/framework/dsp_options/redux-global.css' type='text/css' media='all' />
<link rel='stylesheet' id='effects-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/effects.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css' type='text/css' media='all' />
<link rel='stylesheet' id='ds-global-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/ds-global.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ds-header-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/ds-header.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://impactwrestling.com/wp-content/themes/impact-tv/assets/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://impactwrestling.com/wp-content/themes/impact-tv/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//impactwrestling.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//impactwrestling.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-dsp_theme_options-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100italic%2C300italic%2C400italic%2C500italic%2C700italic%2C900italic%7CFjalla+One%3A400&#038;subset=latin&#038;ver=1655746146' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var uael_script = {"post_loader":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/impactwrestling.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
var uaelRegistration = {"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"6cb2e49e5b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jquery-js-after'>
window.scope_array = [];
			window.backend = 0;
			jQuery.cachedScript = function( url, options ) {
				// Allow user to set any option except for dataType, cache, and url.
				options = jQuery.extend( options || {}, {
					dataType: "script",
					cache: true,
					url: url
				});
				// Return the jqXHR object so we can chain callbacks.
				return jQuery.ajax( options );
			};
		    jQuery( window ).on( "elementor/frontend/init", function() {
				elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
					if ( "undefined" == typeof $scope ) {
							return;
					}
					if ( $scope.hasClass( "uael-particle-yes" ) ) {
						window.scope_array.push( $scope );
						$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
					}else{
						return;
					}
					if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
						var uael_url = uael_script.uael_particles_url;
						
						jQuery.cachedScript( uael_url );
						window.backend = 1;
					}else if(elementorFrontend.isEditMode()){
						var uael_url = uael_script.uael_particles_url;
						jQuery.cachedScript( uael_url ).done(function(){
							var flag = true;
						});
					}
				});
			});
			jQuery(document).ready(function(){
				if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
					return;
				}
				var uael_url = uael_script.uael_particles_url;
				jQuery.cachedScript = function( url, options ) {
					// Allow user to set any option except for dataType, cache, and url.
					options = jQuery.extend( options || {}, {
						dataType: "script",
						cache: true,
						url: url
					});
					// Return the jqXHR object so we can chain callbacks.
					return jQuery.ajax( options );
				};
				jQuery.cachedScript( uael_url );
			});	
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' id='tp-tools-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js' id='revmin-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/tooltipster.bundle.min.js' id='tooltipster-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/slick.min.js' id='slick-js'></script>
<script type='text/javascript' src='https://www.dplayer.pro/dotplayer.js?ver=5.9.2' id='DotPlayer-js'></script>
<link rel="https://api.w.org/" href="https://impactwrestling.com/wp-json/" /><link rel="alternate" type="application/json" href="https://impactwrestling.com/wp-json/wp/v2/posts/64483" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://impactwrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://impactwrestling.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://impactwrestling.com/2022/08/11/bhupinder-gujjar-receives-long-awaited-digital-media-title-shot-vs-brian-myers-plus-more-championship-action-on-countdown-to-emergence/" />
<link rel='shortlink' href='https://impactwrestling.com/?p=64483' />
<link rel="alternate" type="application/json+oembed" href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2022%2F08%2F11%2Fbhupinder-gujjar-receives-long-awaited-digital-media-title-shot-vs-brian-myers-plus-more-championship-action-on-countdown-to-emergence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://impactwrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpactwrestling.com%2F2022%2F08%2F11%2Fbhupinder-gujjar-receives-long-awaited-digital-media-title-shot-vs-brian-myers-plus-more-championship-action-on-countdown-to-emergence%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '707282616355235');
    fbq('track', 'PageView');
    </script>
    <noscript><img class="lazy" height="1" width="1" style="display:none"
    src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=707282616355235&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

        <!-- Google Tag Manager -->

    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

    })(window,document,'script','dataLayer','GTM-55HRZQC');</script>

    <!-- End Google Tag Manager -->

    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2601707-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-2601707-1');
    </script>
            <meta name="facebook-domain-verification" content="ojbuxk30635aaboayetirfotlokz49" />
        <script type="text/javascript">
        jQuery(document).ready(function () {
            //setup before functions
            var typingTimer;
            var doneTypingInterval = 1500;
            var $input = jQuery("input#search");
            var page = 2;
            var ajaxurl = "https://impactwrestling.com/wp-admin/admin-ajax.php";
            if ( jQuery("div.search-results").length == 0 ) {
                jQuery("<div class='search-results'></div>").insertBefore('div.footer-container');
            }
            $input.on("keyup change", function(event) {
                clearTimeout(typingTimer);
                typingTimer = setTimeout(function () {
                    var searchVal = jQuery("input#search").val();
                    if ( searchVal.length > 1 ) {
                        jQuery.post(
                            ajaxurl, {
                                'action': 'custom_search_autocomplete',
                                'search' : searchVal
                            }, 
                            function (data) {
                                jQuery('div.search-results').html(data);
                                if ( jQuery('#searchResultPopup .search-custom-width').length >= 8 ) {
                                    jQuery('.see-more').show();
                                }
                                if ( jQuery('#searchResultPopup').length > 0 ) { 
                                    var postCount = jQuery('#searchResultPopup').attr('data-total-post');
                                    load_more_posts(postCount, searchVal);
                                }
                            }
                        );
                    } else {
                        jQuery('div.search-results').html('');
                    }
                }, doneTypingInterval);
            });

            function load_more_posts(Count, searchWord) {
                jQuery("body").on("click","#load-more", function(event) {
                    var ajaxUrl = "https://impactwrestling.com/wp-admin/admin-ajax.php";
                    var total_post = Math.ceil(Count/8);
                    clearTimeout(typingTimer);
                    typingTimer = setTimeout(function () {
                        jQuery(".loader").show();
                        jQuery.post(
                            ajaxurl, {
                                'action': 'more_search_posts',
                                'page' : page,
                                'search' : searchWord
                            },
                            function(posts) {
                                jQuery(".loader").hide();
                                if ( total_post == page) {
                                    jQuery('.see-more').hide();
                                }
                                jQuery('.all-search-posts').append(posts);
                                page++;
                            }
                        );
                    }, doneTypingInterval);
                });
            }
        });
    </script>
    <div class="modal" tabindex="-1" data-backdrop="false" data-keyboard="false" style="background: rgba(0, 0, 0, 0.9);" role="dialog" aria-labelledby="login_again_dialog_label" id="login_again_dialog">
      <div class="modal-dialog modal-dialog-centered modal-sm" role="document">
        <div class="modal-content">
          <div class="modal-header">
            <h5 class="modal-title">Session expired</h5>
          </div>
          <div class="modal-body">
            <p>Your session has expired. Please log in again.</p>
            <form action="https://impactwrestling.com/wp-admin/admin-post.php" method="POST">
                <input type="hidden" name="action" value="logout_clear_session">
                <input type="submit" class="btn btn-secondary btn-ds-secondary pull-right" value="OK">
            </form>
          </div>
        </div>
      </div>
    </div>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Slider Revolution 6.2.15 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" title="dynamic-css" class="options-output">.site-logo img{height:32px;}header.fixed-top.small-header .site-logo img{height:32px;}header{background:#000000;}header,.main-navigation .navbar-nav > li a,.site-logo,.sb-search .sb-icon-search,.sb-search.sb-search-open .sb-icon-search{color:#5a6072;}body{background-color:transparent;}body,p{color:#5a6072;}footer{background:#000000;}footer,.footer-nav ul li a,footer .copyright p,footer h3{color:#ffffff;}*{font-family:Roboto;font-weight:300;font-style:normal;}h1{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000000;font-size:2.656rem;}h2{font-family:"Fjalla One";line-height:3.156rem;font-weight:400;font-style:normal;color:#000000;font-size:2.656rem;}h3,h3 a{font-family:"Fjalla One";line-height:3.125rem;font-weight:400;font-style:normal;color:#000000;font-size:2.25rem;}h4{font-family:"Fjalla One";line-height:2.1875rem;font-weight:400;font-style:normal;color:#000000;font-size:1.75rem;}h5{font-family:"Fjalla One";line-height:1.75rem;font-weight:400;font-style:normal;color:#000000;font-size:1.25rem;}h6{font-family:"Fjalla One";line-height:1.30rem;font-weight:400;font-style:normal;color:#000000;font-size:1.0rem;}</style>                            <style type="text/css">
                .slick-prev:before,
                .slick-next:before,
                .channel-banner:hover h4,
                .slide.active .slide_content h4,
                .video-content h4,
                .simple-navigation-item-content span,
                .simple-navigation-item-content i:before,
                .simple-navigation-item-content h5,
                .credit-block h4, .jconfirm.jconfirm-custom .jconfirm-box .jconfirm-title-c, .thankyou-page i
                {
                    color: #ffffff;
                }
                h2:before,
                h3:before {
                    border-left-color: #ffffff;
                }
                .video-next-prev,
                .sb-search.sb-search-open .sb-search-input {
                    border-bottom-color: #ffffff;
                }
                .slide.active {
                    -webkit-box-shadow: inset 0 0 10px #87b145;
                    box-shadow: inset 0 0 10px #ffffff;
                }
                .custom-tooltip.tooltipster-sidetip .tooltipster-box,
                .center_title:before, .jconfirm.jconfirm-custom .jconfirm-box, .card .card-block {
                    border-color: #ffffff;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-top .tooltipster-arrow-border {
                    border-top-color: #ffffff;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-bottom .tooltipster-arrow-border {
                    border-bottom-color: #ffffff;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-left .tooltipster-arrow-border {
                    border-left-color: #ffffff;
                }
                .custom-tooltip.tooltipster-sidetip.tooltipster-right .tooltipster-arrow-border {
                    border-right-color: #ffffff;
                }
                .home-main-slider .slide_content .watch_now a:after,
                .watch_now a:after {
                    border-left-color: #ffffff;
                }

                .mCS-minimal.mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCS-minimal.mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger:active .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger.mCSB_dragger_onDrag .mCSB_dragger_bar, .mCSB_scrollTools .mCSB_dragger .mCSB_dragger_bar{
                    background-color: #ffffff !important;
                }

                .btn-ds-primary, .btn-ds-secondary,
                .card .card-header {
                    background-color: #ffffff;
                    border-color: #ffffff;
                }

                /* hover css */
                .simple-navigation-item-content:hover,
                .other-categories .slick-arrow.slick-prev:hover,
                .other-categories .slick-arrow.slick-next:hover {
                    background: #af202c;
                }
                .dsp-homepage-see-more a{
                    float: right;
                    color: #000000;
                }
                .main-navigation .navbar-nav > li.current-menu-item a,
                .other-categories h3 a:hover,
                .main-navigation .navbar-nav > li a:hover,
                .other-categories .slick-slide:hover h4,
                .footer-nav ul li a:hover,
                .autocomplete-suggestions .information-top ul li a:hover,
                .autocomplete-suggestions .channl_information a:hover h5,
                .dsp-homepage-see-more a
                {
                    color: #af202c;
                }
            </style>
                    </head>

    <body class="post-template-default single single-post postid-64483 single-format-standard full-width stickey-nav  ehf-template-wp-bootstrap-theme ehf-stylesheet-impact-tv elementor-default elementor-kit-4980">
                    <a href="javascript:" id="return-to-top"><i class="fa fa-arrow-up"></i></a>
                    <div class="fix-footer-bottom">
            <div class="content-area-custom">
                
<header class="blog-masthead left-logo-header fixed-top">
    <div class="custom-container container">
        <nav class="navbar navbar-expand-lg pt-0">
            <div class="site-branding float-left"> 
                <!-- Logo section start -->
                <div class="header-logo">
                                                                <a href="https://impactwrestling.com" title="Bhupinder Gujjar Receives Long-Awaited Digital Media Title Shot vs Brian Myers, Plus More Championship Action on Countdown to Emergence">
                            <h1 class="site-logo"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://impactwrestling.com/wp-content/uploads/2020/09/Impact-3D-White-Logo.png" title="Bhupinder Gujjar Receives Long-Awaited Digital Media Title Shot vs Brian Myers, Plus More Championship Action on Countdown to Emergence" alt="Bhupinder Gujjar Receives Long-Awaited Digital Media Title Shot vs Brian Myers, Plus More Championship Action on Countdown to Emergence" ></h1>
                        </a>
                                    </div>
                <!-- Logo section end --> 
            </div>
            <div class="main-navigation ">
                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>
                <div class="collapse navbar-collapse" id="navbarSupportedContent">
                    <div id="content-1" class="content">
                        <!-- Header Menu section start -->
                            
                                                            <ul id="menu-main-menu" class="navbar-nav mr-auto navbar-left"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="/news">News</a><li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="/wrestlers">Wrestlers</a><li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="/events">Events</a><li id="menu-item-232" class="dropdown menu-item-category_menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232"><a href="#">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-7590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7590"><a target="_blank" rel="noopener" href="https://shopimpact.com/">ShopIMPACT</a>	<li id="menu-item-7591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7591"><a target="_blank" rel="noopener" href="https://www.prowrestlingtees.com/impactwrestling">Pro Wrestling Tees</a>	<li id="menu-item-7592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7592"><a target="_blank" rel="noopener" href="https://impacteurostore.com/">IMPACT Eurostore</a>	<li id="menu-item-8662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8662"><a target="_blank" rel="noopener" href="https://www.ebay.com/str/impactwrestling">eBay Store</a></ul>
<li id="menu-item-7748" class="desktop menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7748"><a href="/impactplus">IMPACT Plus</a>
<ul class="sub-menu">
	<li id="menu-item-7750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7750"><a href="https://impactwrestling.com/channel-category/recently-added-applicationott/">Watch Now For Free</a>	<li id="menu-item-13536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13536"><a href="https://impactwrestling.com/channel-category/featured-applicationott/">Featured</a>	<li id="menu-item-13527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13527"><a href="https://impactwrestling.com/channel-category/latest-impact/">Latest IMPACT!</a>	<li id="menu-item-37644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37644"><a href="https://impactwrestling.com/channel/pay-per-views/pay-per-views-2022/video/ntsc-slammiversary-2022/">Slammiversary 2022</a>	<li id="menu-item-38437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38437"><a href="https://impactwrestling.com/channel-category/new-episodes-of-classic-impact-2008/">Classic IMPACT! (2008)</a>	<li id="menu-item-7752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7752"><a href="/channel/exclusive-events">Exclusive Events</a>	<li id="menu-item-7751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7751"><a href="https://impactwrestling.com/channel-category/discover-more/">Discover More</a>	<li id="menu-item-16242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16242"><a href="https://impactwrestling.com/channel/impact-wrestling-en-espanol/">En Español</a>	<li id="menu-item-16258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16258"><a href="https://impactwrestling.com/impactplus/">View All</a></ul>
<li id="menu-item-7824" class="mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-7824"><a href="/impactplus">IMPACT Plus</a><li id="menu-item-7261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7261"><a href="https://impactwrestling.com/app/">Subscriptions</a><li id="menu-item-22472" class="mobile_only_btn mobile_support menu-item menu-item-type-custom menu-item-object-custom menu-item-22472"><a href="https://impactwrestling.com/support">Support</a></ul>                                                        <!-- Header Menu section end --> 
                    </div>
                </div>
            </div>
            
            <div class="float-right searchform">
    <div id="sb-search" class="sb-search">
        <form id="search-form" role="search" method="get" class="search-form" action="https://impactwrestling.com/">
            <input class="sb-search-input custom-search-autocomplete" placeholder="Search &hellip;" type="text" value="" name="s" id="search">
            <input class="sb-search-submit" type="submit" value="">
            <span class="sb-icon-search fal fa-search"></span>
        </form>
    </div>
</div>
                <div class="float-right auth-user-menu hidden-mobile">
                    <ul class="nav navbar-nav navbar-right float-right">
                                            <li class="main-menu-item">
                            <a href="https://impactwrestling.com/wp-login.php?redirect_to=https%3A%2F%2Fimpactwrestling.com">Log In/Sign Up</a>
                        </li>    
                                            
                    </ul>
                </div>
                
            <div class="float-right hidden-mobile">
            	<div class="support_btn">
            		<a href="/support">SUPPORT</a>
            	</div>
            </div>

        </nav>
    </div>
</header>
    <div class="padding-fixed-left"></div>
    <style>
body, .blog_container *, .blog_container h1, .blog_container h2, .blog_container h3, .blog_container h4, .blog_container h5, .blog_container h6 {
    font-family: Helvetica,Verdana,Arial,sans-serif;
}
.blog-post a {
    color:#0274be;
}
.blog-post p {
    font-size: 16px;
    margin-bottom: 1.6em;
}
.blog-post {
    color: #000;
    padding: 5.34em 6.67em;
    background-color: #fff;
}
.single-post .blog_container .blog-post .blog-post-title {
    padding-left: 0;
    font-size: 30px;
    line-height: 1.2;
    margin-bottom: .2em;
}
body {
    background: #f5f5f5;
}
.widget_search .searchform {
    width: 100%;
    margin: 0 0 2.8em 0;
    position: relative;
    right: unset;
    padding: 0px;
}
.single-post .blog_container .widget_recent_entries .widget-title {
    font-size: 22px;
    margin-bottom: 1em;
    padding-left: 0px;
}
.single-post .blog_container p {
    font-size: 16px;
}
.widget_recent_entries ul {
    list-style: none;
    padding-left: 0;
}
.widget_recent_entries ul li {
    margin-bottom: .25em;
}
.widget_recent_entries ul li a {
    color: #0274be;
}
.widget_recent_entries {
    clear: both;
}
.widget_recent_entries {
    line-height: 2;
}
.sidebar_section .post_widget {
    flex: 100%;
    max-width: 100%;
}
.post-pagination {
    padding: 2em 3.33em 0 3.33em;
    display: flex;
}
.post-pagination .alignleft {
    width: 50%;
}
.post-pagination .alignright {
    width: 50%;
    text-align: right;
}
.post-pagination a {
    color: #0274be;
    padding: 0 1.5em;
    font-size: 1.06666rem;
    height: 2.33333em;
    line-height: calc(2.33333em - 3px);
}
.blog_container .row {
    margin-top: 4em;
    margin-bottom: 4em;
}
.blog_container a:hover, .blog_container a:focus {
    color: #3a3a3a;
}
.fal.fa-search {
    font-family: 'Font Awesome 5 Pro' !important;
}
.widget_search .searchform .sb-search .fal.fa-search {
    font-size: 13px;
    color: #000;
    margin-top: 18px;
    margin-right: 10px;
    font-weight: bolder;
}
.widget_search .searchform .sb-search {
    width: 100%;
    height: 58px;
}
.widget_search .searchform .sb-search #search {
    background: #fafafa;
    border-width: 1px;
    border: 1px solid #eaeaea;
    border-radius: 2px;
    padding: 15px 45px 16px 15px;
    height: auto;
    font-size: 16px;
}
.single-post .blog_container .blog-post-meta {
    margin-bottom: 2rem;
}
.single-post .blog_container em {
    font-style: italic;
}

.single-post .blog_container em a {
    font-style: inherit;
}

.single-post .blog_container h2 {
    line-height: 1.3;
    padding: 0px;
}
h2, h3 {
    padding-left: 0px;
}
.single-post .blog_container h2 {
    font-size: 46px;
    font-size: 2.875rem;
}
.post-pagination a {
    font-size: 16px;
}
.single-post .blog_container .blog-post .post-thumb img {
    width: 100%;
    height: auto;
}
.single-post .blog_container .blog-post .post-thumb {
    margin-bottom: 2em;
}
.single-post .blog_container .blog-post iframe {
    width: 100%;
}
@media only screen and (min-width:768px) {
    .blog_container {
        max-width: 1240px;
    }
}
@media only screen and (min-width: 993px) {
    .sidebar_section { 
        padding-left: 15px;   
    }
}
@media only screen and (max-width:992px) {
    .sidebar_section {
        padding-left: 0px;   
    }
} 
@media only screen and (max-width:1200px) {
    .blog-post {
        padding: 3.34em 2.4em;
    }
}
@media only screen and (max-width:768px) {
    .single-post .blog_container h2 {
        font-size: 25px;
    }
    .blog_container .col-md-8, .blog_container .col-md-4 {
        flex: 100%;
        max-width: 100%;
    }
    .blog_container .row {
        display: block;
        margin-top: 15px;
        margin-bottom: 30px;
    }
    .blog_container .sidebar_section {
        margin-top: 40px;
    }
    .blog_container {
        max-width: 100%;
    }
    .blog-post {
        padding: 1.5em 2.14em;
    }
    .single-post .blog_container .blog-post-meta {
        margin-bottom: 1rem;
    }
    .single-post .blog_container .blog-post .blog-post-title {
        
    }
    .sidebar_section .post_widget {
        padding: 0 5px;
    }
}
@media only screen and (max-width:544px) {
    .blog-post {
        padding: 1.5em 1em;
    }
}
@media only screen and (max-width:420px) {
    .post-pagination .alignright, .post-pagination .alignleft {
        width: 100%;
        text-align: center;
    }
    .post-pagination {
        display: block;
    }
    .post-pagination .alignright {
        margin-top: 15px;
    }
    .blog_container .sidebar_section {
        margin-top: 20px;
    }
}
.blog_container .fab {
    font-family: "Font Awesome 5 Brands";
}
.single figure.wp-block-image img {
    height: auto;
}
</style>
<div class="container blog_container">
    <div class="row">
    <div class="col-md-8 col-sm-8">
                        <div class="blog-post">
                    <div class="post-thumb-img-content post-thumb">
                        <img width="1632" height="918" src="//impactwrestling.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar.jpg" class="lazy lazy-hidden attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="" data-srcset="https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar.jpg 1632w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-300x169.jpg 300w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-1024x576.jpg 1024w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-768x432.jpg 768w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-1536x864.jpg 1536w" sizes="(max-width: 1632px) 100vw, 1632px" /><noscript><img width="1632" height="918" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201632%20918'%3E%3C/svg%3E" data-src="https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazy" alt="" data-srcset="https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar.jpg 1632w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-300x169.jpg 300w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-1024x576.jpg 1024w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-768x432.jpg 768w, https://impactwrestling.com/wp-content/uploads/2022/08/Digital-Media-Championship-Brian-Myers-Vs-Bhupinder-Gujjar-1536x864.jpg 1536w" data-sizes="(max-width: 1632px) 100vw, 1632px" /></noscript>                    </div>
                    <h2 class="blog-post-title">Bhupinder Gujjar Receives Long-Awaited Digital Media Title Shot vs Brian Myers, Plus More Championship Action on Countdown to Emergence</h2>
                    <p class="blog-post-meta"><a href="https://impactwrestling.com/category/news/">News</a> / August 11, 2022 / by IMPACT Wrestling Staff</p>
                    
<h4 class="has-text-align-center"><a rel="noreferrer noopener" href="http://impactwrestling.com/impactplus" target="_blank"><em><strong>IMPACT Plus</strong></em></a></h4>



<p></p>



<h4 class="has-text-align-center"><a rel="noreferrer noopener" href="http://youtube.com/impactwrestling" target="_blank"><em><strong>YouTube</strong></em></a></h4>



<p></p>



<h4 class="has-text-align-center"><em><a rel="noreferrer noopener" href="https://www.eventbrite.com/e/emergence-tickets-372782852547?aff=Impactsocials" target="_blank"><strong>Get tickets</strong></a></em></h4>



<p></p>



<p>Before <a href="https://impactwrestling.com/2022/07/01/impact-wrestling-presents-emergence-live-august-12th-on-impact-plus/" data-type="post" data-id="62319" target="_blank" rel="noreferrer noopener">Emergence</a> on&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/packages/" target="_blank">IMPACT Plus</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://www.youtube.com/channel/UCOp8wkVqdrWbFYHjDv946QQ/join" target="_blank">YouTube for IMPACT Ultimate Insiders</a>, the action begins on Countdown to Emergence, streaming LIVE &amp; FREE THIS FRIDAY at 7:30pm ET on&nbsp;<a href="http://impactwrestling.com/impactplus" target="_blank" rel="noreferrer noopener">IMPACT Plus</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="http://youtube.com/impactwrestling" target="_blank">YouTube</a>! </p>



<p><a rel="noreferrer noopener" href="https://impactwrestling.com/bhupinder-gujjar/" data-type="page" data-id="46213" target="_blank">Bhupinder Gujjar</a> has been on a roll since making his IMPACT debut and believes that he deserves a golden opportunity. But when he challenged <a rel="noreferrer noopener" href="https://impactwrestling.com/brian-myers%e2%80%8b/" data-type="page" data-id="5804" target="_blank">Brian Myers</a> to a Digital Media Title match, the self-proclaimed &#8220;fighting champion&#8221; found every excuse in the book not to give him one. After conquering all obstacles that were placed in front of him, including a victory over <a rel="noreferrer noopener" href="https://impactwrestling.com/honor-no-more/" data-type="page" data-id="48030" target="_blank">Honor No More</a>&#8216;s <a rel="noreferrer noopener" href="https://impactwrestling.com/vincent/" data-type="page" data-id="61276" target="_blank">Vincent</a>, Myers finally gave Gujjar what he desired. Will Punjab&#8217;s brightest blue-chip athlete capture IMPACT gold for the very first time? Or will Myers continue his reign as Digital Media Champion?</p>



<p></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="//impactwrestling.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-1024x576.jpg" alt="" class="lazy lazy-hidden wp-image-64366" srcset="" data-srcset="https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-1024x576.jpg 1024w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-300x169.jpg 300w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-768x432.jpg 768w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-1536x864.jpg 1536w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT.jpg 1632w" sizes="(max-width: 1024px) 100vw, 1024px" /><noscript><img loading="lazy" width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" data-src="https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-1024x576.jpg" alt="" class="wp-image-64366 lazy" data-srcset="https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-1024x576.jpg 1024w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-300x169.jpg 300w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-768x432.jpg 768w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT-1536x864.jpg 1536w, https://impactwrestling.com/wp-content/uploads/2022/08/Countdown-Taya-and-Rosemary-vs-VXT.jpg 1632w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p>In a blockbuster tag team match on IMPACT!,&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/deonna-purrazzo/" target="_blank">Deonna Purrazzo</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/chelsea-green/" target="_blank">Chelsea Green</a>, now known as VXT, defeated the team of Knockouts World Champion&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/jordynne-grace/" target="_blank">Jordynne Grace</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/mia-yim/" target="_blank">Mia Yim</a>. After Purrazzo pinned the current #1 Contender for the Knockouts World Title, she demanded that she be added to the Knockouts World Title match at Emergence. Instead, IMPACT official&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/gail-kim/" target="_blank">Gail Kim</a>&nbsp;granted her and Chelsea Green a Knockouts World Tag Team Title opportunity against&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/taya-valkyrie/" target="_blank">Taya</a>&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/taya-valkyrie/" target="_blank">Valkyrie</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/rosemary/" target="_blank">Rosemary</a>! With&nbsp;<a rel="noreferrer noopener" href="https://impactwrestling.com/havok/" target="_blank">Havok</a>‘s alter-ego “Jessicka” by their side, will the reigning champs remain at the top of the mountain? Or will VXT prove that their longtime friendship is the key to even more success in the Knockouts division?</p>



<p><a href="https://impactwrestling.com/2022/07/01/impact-wrestling-presents-emergence-live-august-12th-on-impact-plus/" data-type="post" data-id="62319" target="_blank" rel="noreferrer noopener">Click here</a> for everything you need to know about Emergence.</p>
                </div><!-- /.blog-post -->
                
                <div class="post-pagination">
        
                <div class="alignleft">
                    <a href="https://impactwrestling.com/2022/08/11/classic-impact-episodes-from-august-2008-now-available-on-impact-plus/" rel="prev">← Previous Post</a>                </div>
                <div class="alignright">
                    <a href="https://impactwrestling.com/2022/08/11/impact-on-axs-tv-results-august-11-2022/" rel="next">Next Post →</a>                </div>
                
            </div>
                    </div><!-- /.blog-main -->
        <div class="col-md-4 col-sm-4">
        <div class="sidebar_section">
                    </div>
    </div>
    
    </div>
    
    </div>
<script>
                    var dsp_bootstrap_opts = document.querySelector('style.options-output');
                var dspvar_54141660291429 = document.createElement('script');
                
                dspvar_54141660291429.src = 'https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js';
                dspvar_54141660291429.type = 'application/javascript';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_54141660291429, dsp_bootstrap_opts);
                var dspvar_83631660291429 = document.createElement('link');
                dspvar_83631660291429.rel = 'stylesheet';
                dspvar_83631660291429.href = 'https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/slick.css';
                dspvar_83631660291429.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_83631660291429, dsp_bootstrap_opts);
                var dspvar_83871660291429 = document.createElement('link');
                dspvar_83871660291429.rel = 'stylesheet';
                dspvar_83871660291429.href = 'https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/slick-theme.css';
                dspvar_83871660291429.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_83871660291429, dsp_bootstrap_opts);
                var dspvar_64161660291429 = document.createElement('script');
                
                dspvar_64161660291429.src = 'https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js';
                dspvar_64161660291429.type = 'application/javascript';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_64161660291429, dsp_bootstrap_opts);
                var dspvar_73351660291429 = document.createElement('link');
                dspvar_73351660291429.rel = 'stylesheet';
                dspvar_73351660291429.href = 'https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/ds-footer.min.css?ver=1660291429';
                dspvar_73351660291429.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_73351660291429, dsp_bootstrap_opts);
                var dspvar_16311660291429 = document.createElement('link');
                dspvar_16311660291429.rel = 'stylesheet';
                dspvar_16311660291429.href = 'https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/main.min.css?ver=1660291429';
                dspvar_16311660291429.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_16311660291429, dsp_bootstrap_opts);
                var dspvar_64611660291429 = document.createElement('link');
                dspvar_64611660291429.rel = 'stylesheet';
                dspvar_64611660291429.href = 'https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/font-awesome-pro.min.css?ver=1660291429';
                dspvar_64611660291429.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_64611660291429, dsp_bootstrap_opts);
                var dspvar_64791660291429 = document.createElement('link');
                dspvar_64791660291429.rel = 'stylesheet';
                dspvar_64791660291429.href = 'https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/css/tooltipster.bundle.min.css?ver=1660291429';
                dspvar_64791660291429.type = 'text/css';
                dsp_bootstrap_opts.parentNode.insertBefore(dspvar_64791660291429, dsp_bootstrap_opts);</script></div>
</div>
<div class="footer-container">
    <footer class="blog-footer pt-5">
        <div class="footer-bottom pt-5 pb-5">
            <div class="custom-container container">
                <div class="row no-gutter">
                                        
                    <div class="col-md-4 col-lg-5">
                        <h3 class="widget-title pb-1">Quick Link</h2>
                    <!-- footer menu section start -->
                                            <div class="footer-nav">
                            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235"><a href="/news">News</a></li>
<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a href="/wrestlers">Wrestlers</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241"><a href="/events">Events</a></li>
<li id="menu-item-39938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39938"><a href="https://impactwrestling.com/support/">Support</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237"><a href="/faq/">FAQ</a></li>
<li id="menu-item-38035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38035"><a href="https://impactwrestling.com/2019/09/18/media-inquiries/">Media Inquiries</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-279"><a href="https://impactwrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                        </div>
                                        <!-- footer menu section end -->
                    </div>
                    <div class="col-md-4 col-lg-3">
                                                <h3 class="widget-title pb-1">FOLLOW US</h3>
                        <!-- social icon section start -->
                        <div class="social-icons">
                            <div class="social-links-menu">
                                <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
                                <a href="https://www.facebook.com/ImpactWrestling" class="fa fa-facebook" target="_blank"></a><a href="https://twitter.com/IMPACTWRESTLING" class="fa fa-twitter" target="_blank"></a><a href="https://www.youtube.com/impactwrestling" class="fa fa-youtube" target="_blank"></a><a href="https://www.instagram.com/impactwrestling/?hl=en" class="fa fa-instagram" target="_blank"></a>                            </div>
                        </div>
                                                <!-- social icon section end -->
                    </div>
                </div>
            </div>
        </div>
        <div class="footer-copyright">
            <div class="custom-container container">
                <div class="row no-gutters pt-5 pb-5">
                    <div class="col-md-12">
                        <!-- copyright text section start -->
                        <div class="copyright text-center">
                                                        <p>Copyright © 2022 Anthem Wrestling Exhibitions, LLC All Rights Reserved</p>
                        </div>
                        <!-- copyright text section end -->
                    </div>
                </div>
            </div>
        </div>
    </footer>
</div>

<!--Start of Tawk.to Script (0.7.1)-->
<script id="tawk-script" type="text/javascript">
var Tawk_API = Tawk_API || {};
var Tawk_LoadStart=new Date();
(function(){
	var s1 = document.createElement( 'script' ),s0=document.getElementsByTagName( 'script' )[0];
	s1.async = true;
	s1.src = 'https://embed.tawk.to/5ff56209a9a34e36b969887e/1erb8dtqa';
	s1.charset = 'UTF-8';
	s1.setAttribute( 'crossorigin','*' );
	s0.parentNode.insertBefore( s1, s0 );
})();
</script>
<!--End of Tawk.to Script (0.7.1)-->
    <link rel="preload" href="https://impactwrestling.com/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.ttf" as="font" crossorigin="anonymous" > 
    <link rel='stylesheet' id='jquery-confirm-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.css' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/impactwrestling.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js' id='jquery-auto-complete-js'></script>
<script type='text/javascript' src='https://smartplugin.youbora.com/v6/js/lib/6.5.26/youboralib.min.js?ver=5.9.2' id='youbora-plugin-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/jquery.mCustomScrollbar.concat.min.js' id='jquery.mCustomScrollbar.concat-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/slick-init.min.js' id='slick-init-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/image-lazy-load.min.js' id='image-lazy-load-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/classie.min.js' id='classie-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/uisearch.min.js' id='uisearch-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/search-autocomplete.min.js' id='search-autocomplete-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/wp-bootstrap-theme/assets/js/modernizr.custom.min.js' id='modernizr.custom-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-confirm/3.3.0/jquery-confirm.min.js' id='jquery-confirm-js'></script>
<script type='text/javascript' id='custom-js-js-extra'>
/* <![CDATA[ */
var jsVariable = {"basedir":"https:\/\/impactwrestling.com\/wp-content\/themes\/impact-tv","ajaxUrl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/impact-tv/assets/js/custom.js' id='custom-js-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//impactwrestling.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//impactwrestling.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":".uael-gallery-parent,.uael-img-gallery-wrap"};
/* ]]> */
</script>
<script type='text/javascript' src='//impactwrestling.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/jquery.match.height.min.js' id='jquery.match.height-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/countries.min.js' id='countries-js'></script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/plugins/wordpress-subscription-plugin/frontend/assets/js/jquery.creditCardValidator.min.js' id='jquery.creditCardValidator-js'></script>
<script type='text/javascript' id='subscription-custom-js-js-extra'>
/* <![CDATA[ */
var customVars = {"basedir":"https:\/\/impactwrestling.com\/wp-content\/plugins\/wordpress-subscription-plugin","ajaxurl":"https:\/\/impactwrestling.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://impactwrestling.com/wp-content/themes/impact-tv/assets/js/subscription-custom.js' id='subscription-custom-js-js'></script>

<link rel="preload" href="https://impactwrestling.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf" as="font" crossorigin="anonymous">

<script type="text/javascript">
    jQuery('.menu-item-has-children .sub-menu').addClass('dropdown-menu position-absolute');
    jQuery('.menu-item-has-children>a:nth-child(1)').addClass('dropdown-toggle');
    jQuery('.menu-item-has-children>a:nth-child(1)').attr({
        'data-toggle': 'dropdown'
    });
    
</script>
<style>
.elementor-swiper-button i.eicon-chevron-right:before {
    content: "\f054";
}
.elementor-swiper-button i.eicon-chevron-left, .elementor-swiper-button i.eicon-chevron-right {
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
}
.elementor-swiper-button i.eicon-chevron-left:before {
    content: "\f053";
}    
.wppopups-whole {
    height: unset;
}
.auth-user-menu ul li a {
    padding: 0.1875rem 0.60rem 0.3125rem 0.60rem;
}
.auth-user-menu {
    width: 14%;
}
.support_btn a {
    background: #f9be0c;
    color: #000;
    font-size: 1.375rem;
    line-height: 1.5625rem;
    padding: 0.1875rem 0.60rem 0.3125rem 0.60rem;
    font-weight: 600;
    margin-left: 10px;
	border: 1px solid #f9be0c;
}
.mobile_only_btn {
	display:none;
}
.uael-img-carousel-wrap .slick-next:before, .uael-img-carousel-wrap .slick-prev:before {
    font-family:FontAwesome
}
	@media only screen and (max-width:991px) {
		.mobile_only_btn {
			display:block;
		}
	}
@media (min-width: 992px) and (max-width: 1199px) {
	.support_btn a {
    	font-size: 1.03125rem;
    	padding: 0.35rem 0.60rem 0.4225rem 0.60rem;
	}
}
@media only screen and (max-width:767px) {
	.footer-bottom .row {
		margin-left: -10px;
		margin-right: -10px;
	}
}

/* Home page slider css start */
.home-slider-section .tparrows.tp-rightarrow:before {
    content: "\f105";
    font-family: FontAwesome;
}
.home-slider-section .tparrows.tp-leftarrow:before {
    content: "\f104";
    font-family: FontAwesome;
}
.home-slider-section rs-mask-wrap h3 {
    position: relative;
    z-index: 999 !important;
}
.home-slider-section rs-slide:after {
    content: '';
    position: absolute;
    left: 0;
    right: 0;
    top: 0;
    bottom: 0;
    background: rgba(0,0,0,0.5);
    z-index: 1;
}
.home .featured_video_slider .slick-slide img {
    height: auto !important;
}
.home .home-slider-section rs-sbg-px:after {
    content: '';
    position: absolute;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    background-color: rgba(0,0,0,0.3);
}
/* Home page slider css end */

@media only screen and (max-width: 1024px) {
    .video-player .player-content .player-content-inner>.visible-desktop {
        height: 100% !important;
    }
    .video-player .lock_overlay {
        transform: translateY(-105px);
    }
}
@media only screen and (max-width: 767px) {
    .lock_overlay .subscribe_now.mt-3 p {
        font-size: 14px;
    }
}


.page-id-7180 .elementor-posts--skin-classic .elementor-post .elementor-post__thumbnail__link {
    margin-bottom: 0px !important;
}

.page-id-7180 .elementor-pagination a.page-numbers {
    color: #000;
}

.page-id-7180 .elementor-pagination span.page-numbers.current,.elementor-pagination a.page-numbers:hover {
    color: #D10034;
    opacity: 1;
}

.page-id-7180 nav.elementor-pagination {
    font-size: 16px;
    margin-top: 30px;
}

.page-id-7180 .elementor-pagination span.page-numbers.current {
    font-weight: 500;
}

.single .DotPlayer {
    margin-bottom: 1rem;
}
</style>

<script src="//rum-static.pingdom.net/pa-603fb065cad8180011000204.js" async></script>


<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://impactwrestling.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 243/261 objects using redis
Page Caching using redis 
Lazy Loading
Database Caching 21/36 queries in 0.021 seconds using redis

Served from: impactwrestling.com @ 2022-08-12 04:03:50 by W3 Total Cache
-->